Καλώς ήρθατε στο AVClub.
Εμφάνιση αποτελεσμάτων σε εξέλιξη 1 έως 4 από 4
  1. #1
    Junior Member
    Ημερομηνία εγγραφής
    Oct 2007
    Περιοχή
    ATH, GRE
    Μηνύματα
    10

    Nerve-wrecking clicking sound

    Συνάδελφοι, έχω ένα θέμα που βλέπω το έχουν καμπόσοι στο ιντερνετ, αλλά δε βρίσκω κάτι σχετικό εδώ στα παλιά θρεντ.

    Είχα ένα ωραιότατο HTPC (quad core, windows 7) και έπαιζε μια χαρά στην HD TV για χρόνια. Είπα μετά να πάρω 4K, οπότε αναγκαστικά πήρα και ανάλογη VGA, και επίσης αναγκαστικά πέρασα σε Win 10.

    Από τότε, ο ήχος του συστήματος κάνει συνεχώς κλικ. Τσακίζει νεύρα. Φορμάρισα, ξαναέβαλα win, τα ίδια. Έστειλα 2 βδομάδες την VGA για τσέκ, τα ίδια. Κόβω τον ήχο από το HDMI και τον στέλνω στην κάρτα ήχου, τα ίδια. Πάνε 1-2 χρόνια τώρα... Θέλω να το κάψω, μιας και απο αυτές (και άλλες δοκιμές) δεν μπορώ να προσδιορίσω την πηγή του προβλήματος.

    Το κάνουν όλοι οι video players, το κάνει και το αγαπημένο winamp 2.8, το κάνουν και οι σελίδες απο browsers. Παρατηρώ ελαφρές διαφορές από πρόγραμμα σε πρόγραμμα, αλλα μάλλον είναι διαφορές αναλόγως του σήματος που παίζει --όχι του προγράμματος. Ό,τι γιατροσόφι είδα στο google δεν έχει δουλέψει.

    Τώρα σκέφτομαι να βάλω πάλι Win 7, να έχω χάλια display μεν, αλλά να δω αν φταίνε τα windows. (Έχω βέβαια βαρεθεί τη ζωή μου.) Έχει κανείς εμπειρία επί του θέματος?

    TV LG, VGA GTX, PC Quad Core 9560, Gigabyte.

  2. #2
    Senior Member
    Ημερομηνία εγγραφής
    Aug 2007
    Μηνύματα
    625

    Re: Nerve-wrecking clicking sound

    Για να αρχίσουμε να περιορίζουμε λίγο τις αιτίες μέχρι να καταλήξουμε που μπορεί να οφείλεται το πρόβλημα.
    Όταν λες κλικ κόβεται στιγμιαία ο ήχος ή βγάζει θόρυβο οταν κουνάς το ποντίκι, σκρολάρεις ιστοσελίδες ή βλέπεις βίντεο;

    Ήχο από πού ακούς και με τι σύνδεση (αναλογικά-ψηφιακά, από την τιβι ή από AV ενισχυτή);
    Εκτός από κάρτα γραφικών και λειτουργικό άλλαξες κάτι άλλο;
    Ποια κάρτα γραφικών έχεις και τι τροφοδοτικό.
    Επίσης γιατί έβαλες 10αρια; Μια χαρά παίρνεις 4Κ και απο 7αρια
    Και τέλος μήπως η αναπαραγωγή ταινιών δεν γίνεται μέσω κάρτας γραφικών και το φορτίο της αποκωδικοποίησης το τραβάει ο επεξεργαστής σου με αποτέλεσμα φυσικά να μην μπορεί να αντεπεξέλθει στις απαιτήσεις των 4Κ αρχείων και να κολλάει οπότε να σου κόβει και τον ήχο;
    "Bad music will make you think about the band playing it, but great music makes you think about yourself and the world around you."

  3. #3
    Junior Member
    Ημερομηνία εγγραφής
    Oct 2007
    Περιοχή
    ATH, GRE
    Μηνύματα
    10

    Re: Nerve-wrecking clicking sound

    Thanks kostis22.

    Το κλικ δεν μπορώ να το περιγράψω αλλιώς --τυπικό clicking, ψηφιακό πρόβλημα νομίζω, όχι αναλογικό. Δεν διακόπτεται ο ήχος, τον συνοδεύει. Δεν συμβαίνει εαν γίνεται κάτι άλλο στον υπολογιστή (πληκτρα, ποντίκι κλπ). Το κάνει πάντα. Μόνη παρατήρησή μου (με επιφύλαξη κιο΄λας) ότι η συχνότητα/έντασή του έχει σχέση με τον ίδιο τον ήχο (αλλά δεν μπορώ να το πω πιο συγκεκριμένα).

    Το κάνει και ψηφιακά (από την TV μέσω HDMI) και αναλογικά από την αναλογική έξοδο του PC σε εξωτερικά ηχεία. Και αυτό είναι που με κουλαίνει! Λες και φταίνε τα windows.

    Κάρτα GTX950, τροφοδοτικό δε θυμάμαι (αλλά της προκοπής). Άλλωστε το ίδιο hardware μέχρι και πριν την GTX+4K δεν είχε πρόβλημα. Το κλικ παίζει πάντα, σε όλους τους ήχους, όχι μόνο σε ταινίες δηλαδή. Και μουσική από players, web pages κλπ. Απλά με τις ταινίες, ίδίως όταν η ένταση χαμηλώνει, είναι να αυτοκτονείς. Εδώ να πω πάντως ότι (με επιφύλαξη πάλι) διαφοροποιείται λίγο το clicking ανά player: περισσότερο με VLC και BS, λιγότερο με της Microsoft. H CPU σε κάθε περιπτωση παίζει ρελαντί.

    Win 10 έβαλα γιατί με τα 7 είναι αδύνατον να το δουλέψω με ποντίκι, ακόμα κι αν βάλω 200% display. Η εμφάνιση των πάντων είναι λιγάκι χάλι μαύρο (font scaling κλπ). Αλλά είμαι έτοιμος να δοκιμάσω και πάλι τα 7 για τον ήχο και μόνο.

  4. #4
    Junior Member
    Ημερομηνία εγγραφής
    Oct 2007
    Περιοχή
    ATH, GRE
    Μηνύματα
    10

    Re: Nerve-wrecking clicking sound

    Με ολίγη καθυστέρηση, έκανα το πείραμα: άλλος δίσκος - clean install - Windows 7.
    Και ως τώρα κατά πως φαίνεται όλα πάνε καλά, όπως παλιά.
    Άρα το θέμα είναι κάπου ανάμεσα στα Windows 10 και στους drivers.
    Αν υπάρχει καμιά καλή ιδέα να δοκιμάσω (στα Win 10), είμαι όλος αυτιά!

 

 

Πληροφορίες Θέματος

Users Browsing this Thread

Αυτή τη στιγμή διαβάζουν την κατηγορία 1 χρήστες. (0 μέλη και 1 επισκέπτες)

Tags for this Thread

Bookmarks

Κανόνες καταχώρησης

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • BB code is σε λειτουργία
  • Smilies είναι σε λειτουργία
  • Ο κώδικας [IMG] είναι σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • Ο HTML κώδικας ειναι εκτός λειτουργίας