ΒΛΑΒΗ ΣΕ ΠΑΛΑΙΟ ΥΠΟΛΟΓΙΣΤΗ

ford focus

Senior Member
2 February 2009
612
Καλλιθέα
Καλησπέρα σε όλους.
Εχω ένα παλιό pc (7ετίας) με windows xp που το χρησιμοποιούμε για σερφάρισμα , utube , facebook και παιχνίδια μέσα από facebook , και αρκετά σαν τηλεόραση καθ' ότι έχει μια καρτα tv (leadtek pvr 2000).
Πρίν 3 μέρες σταμάτησε ξαφνικά να ''βλέπει'' την κάρτα tv.Προσπάθησα να ξαναφορτώσω τους drivers της κάρτας και άρχισε να βγάζει κατι ''κινέζικα'' σε μπλέ οθόνη κολλώντας και κάνοντας συνεχόμενες επανεκινήσεις μετά τα ''κινέζικα''.
Κάνω format και αρχίζω να φορτώνω drivers συσκευών και βασικών προγραμμάτων.
Βλέπει την κάρτα tv και πάω να φορτώσω τους drivers της.Πάνω στην διαδικασία πάλι μπλέ οθόνη με ''κινέζικα''.Κάνω χειροκείνητη επανεκίνηση και σκέφτομαι να μην ασχοληθώ με την κάρτα tv γιατί μάλλον τα ''επαιξε''.
Δουλεύει κανονικά μία ημέρα και κάνω διάφορα update των windows.
Κλείνω τον υπολογιστή χθές το μεσημέρι και πάω να τον ξανανοίξω το απόγευμα, δυστυχώς όμως ξεκινούν να ακούγονται οι ανεμιστήρες του,ανάβει για μισό λεπτό περίπου το λαμπάκι του σκληρού δίσκου και σβήνει χωρίς νά ακουστεί το χαρακτηριστικό μπιπ και τίποτα άλλο ,μαύρη οθόνη.
Δοκίμασα 5-6 φορές χθες και σήμερα αλλά δυστυχώς τα ίδια, ''νεκρό''.
Τι μπορεί να φταίει άραγε;''χτύπησε'' σκληρό και δεν μπορεί να ξεκινήσει το λειτουργικό η φταίει κάτι άλλο;Εχετε καμμιά άλλη ιδέα;
Που προτείνεται να τον πάω για να μου πούν αν αξίζει να επισκευαστεί η ακόμη και να αναβαθμιστεί και με τι κόστος;
Ευχαριστώ εκ των προτέρων και συγνώμη για το μακροσκελές ποστ.
Περιμένω με αγωνία συμβουλές και οδηγίες γιατί η γυναίκα μου και η κόρη μου θα με ''φάνε'' αν δεν τον φτιάξω γρήγορα.
 

christos

Supreme Member
6 August 2006
5,482
πέρα μαχαλάς
Αλλαξε την μπαταρία της μητρικής .Δοκίμασε να αφαιρέσεις τη ram και ξανά βάλτο μήπως κάνει κακη επαφή .Δες τον ανεμιστήρα του CPU μήπως έχει πιάσει σκόνη .Αυτα προς το παρόν
 

ford focus

Senior Member
2 February 2009
612
Καλλιθέα
Η μητρική είναι asus P5GD1-VM
O επεξεργαστής είναι intel μονοπύρηνος στα 800 Hz αν θυμάμαι καλά γιατί δεν μπορώ να δω ποιό ακριβώς μοντέλο είναι.
Μνημη 512 MB X 2-DDR.
Έβγαλα την ματαρία της μητρικής και την μέτρησα στα 3,18 V.Πόσα volt πρέπει να είναι;
Πρίν κάνω format τον ''φύσηξα'' εσωτερικά και έβγαλε πολύ σκόνη,τώρα δεν έχει σχεδόν καθόλου.
 

Sorath

Senior Member
29 September 2010
648
Athens, Greece
Βγάλε τελείως τις μνήμες και δες όταν τον ανάβεις, αν ακούγεται το χαρακτηριστικό 3πλό "μπιπ" που δηλώνει βλάβη μνήμης.

Αν δεν ακούγεται κάτι, πιθανόν να την "έχει" ακούσει η motherboard, ίσως και από την συσσώρευση της σκόνης να έγινε κανένα βραχυκύκλωμα σε κάποια επαφή.

Επίσης, τσέκαρε μήπως έχει "φουσκώσει" κάποιος πυκνωτής.
 

christos

Supreme Member
6 August 2006
5,482
πέρα μαχαλάς
http://www.asus.com/Motherboards/Intel_Socket_775/P5GD1VM/#specifications
P_500.jpg
 

ford focus

Senior Member
2 February 2009
612
Καλλιθέα
Λοιπόν χθές το βράδυ έβγαλα τις μνήμες και μόλις ξεκίνησε το pc ακούγονταν τα χαρακτηριστικά μπιπ-μπιπ-μπιπ,άρα λέω εντάξει δουλεύει η μητρική.
Τίς ξανακουμπώνω και ως εκ θαύματος το pc ξεκινά να δουλεύει κανονικά.
Πάω ξανά να φορτώσω τους drivers της winfast pvr 2000 και μόλις ξεκινά η διαδικασία φορτώματος σε λίγα δευτερόλεπτα κολλάει και μου βγάζει μπλέ οθόνη με ''κινέζικα'' και κάνει επανεκίνηση μόνο του.
Το προσπάθησα 2-3 φορές και έκανε τα ίδια.
Τι στο καλό να συμβαίνει; Μπορεί να τα ''έπαιξε'' η κάρτα tv;
Τουλάχιστον δουλεύει ο υπολογιστής κανονικά προς το παρόν.
Εχει κανείς καμμιά ιδέα για αυτό το πρόβλημα;
Το μύνημα που μου είχε πρωτοβγάλει θυμίζω ήταν ''cannot find any video capture device'' .
Αυτό σημαίνει ότι ξαφνικά δεν αναγνώριζε την κάρτα.Έλα μου ντε όμως που δεν με ''αφήνει'' να τους ξαναφορτώσω.
Τι σκ@τά συμβαίνει;
 

Sorath

Senior Member
29 September 2010
648
Athens, Greece
Γιατί το μπερδεύεις το θέμα; Βγάλε τελείως την κάρτα αυτή απο πάνω, και άσε το μηχάνημα να δουλέψει για κάμποσο καιρό. Αν σου βγάλει πάλι μπλε οθόνη, σημείωσε τι σου γράφει και μετά ξεκίνα τα windows σε safe mode και άστο εκεί να δούμε πως συμπεριφέρεται. Μπορεί ακόμα και χωρίς την κάρτα πάνω, να τρέχει στο background κανα driver/πρόγραμμα και να "Χτυπάει".
 

ford focus

Senior Member
2 February 2009
612
Καλλιθέα
Απάντηση: Re: ΒΛΑΒΗ ΣΕ ΠΑΛΑΙΟ ΥΠΟΛΟΓΙΣΤΗ

Tην κάρτα την έβγαλα τελικά και όλα καλά μέχρι στιγμής,επειδή όμως χρειάζομαι επειγόντως μια καινούρια κάρτα τηλεόρασης που να πιάνει τα ψηφιακά κανάλια,εσωτερική (δεν ξέρω αν υπάρχει κάποια που να ''κουμπώνει'' στην παλιά μητρική που έχω) ή εξωτερική usb (που να είναι συμβατή με το υφιστάμενο software και hardware του υπολογιστή) που να μπορεί να κάνει και εγγραφή στον σκληρό αν χρειαστεί,θα ήθελα αν μπορεί κάποιος να μου προτείνει καμιά οικονομική λύση που να είναι δοκιμασμένη αν γίνεται αλλά και γενικότερα.
 

christos

Supreme Member
6 August 2006
5,482
πέρα μαχαλάς
ειναι πιθανον τα windows να εβαλαν καποια δικα τους driver στην καρτα σου και οταν βαζεις το δικο σου cd με τα drivers να μπερδευονται !
Η απλως βαζεις λαθος drivers !!:idea:
 

ford focus

Senior Member
2 February 2009
612
Καλλιθέα
Απάντηση: Re: ΒΛΑΒΗ ΣΕ ΠΑΛΑΙΟ ΥΠΟΛΟΓΙΣΤΗ

Μου την ''καρφωσε'' το απόγευμα και ξαναβάζω την κάρτα επάνω στο pc.
Ξαναβάζω το cd εγκατάστασης και ακολουθώ τις οδηγίες φόρτωσης απο τον οδηγό εγκαταστασης και αυτή την φορά τους ''παίρνει'' κανονικά και εγκαθίσταται σωστά η κάρτα.
Τι να πώ δεν ξέρω,τα ''εχω χάσει''.Τι συνέβει και με ταλαιπώρησε στα καλά καθούμενα δεν θα μάθω ποτέ μάλλον.
Τέλος καλό όλα καλά.
Ευχαριστώ όσους φίλους ασχολήθηκαν με το πρόβλημα μου.-bye-