Βαρέθηκα τα resync στο positioner. Τι φταίει;

malakudi

Banned
24 April 2008
7,927
Κάθε λίγες μέρες ο συνδυασμός πιάτου - actuator - positioner απορυθμίζεται και χάνει 4-5-10 θέσεις. Ευτυχώς με τη δυνατότητα resync του positioner έρχονται όλα στη θέση τους, αλλά έχω αρχίσει να βαριέμαι αυτή τη διαδικασία.

Τι φταίει και χάνονται παλμοί; Το actuator; Το positioner; Το τετράκλωνο καλώδιο που μεταφέρει παλμούς και ρεύμα στο actuator; Όλα μαζί; Ποιος είναι ο ποιο εύκολος τρόπος να ανακαλύψω το πρόβλημα;

Είναι δύσκολο να κάνω δοκιμές γιατί όπως είπα δε γίνεται αμέσως αλλά παρατηρείται κάθε μερικές μέρες (2-3 περίπου). Έχω την εντύπωση χωρίς όμως να είμαι βέβαιος πως σε μέρες μεγάλης υγρασίας στην ατμόσφαιρα το πρόβλημα είναι εντονότερο.
 

john 78

Banned
29 December 2008
1,684
Εξηγησε αν θες.
Χανεις εντελως τους δορυφορους απο τη μνημη ωστε δεν κινειται το πιατο οταν δινεται εντολη η' κινειται το πιατο αλλα δεν καθεται ακριβως στη θεση του δορυφορου που πρεπει ???
 

malakudi

Banned
24 April 2008
7,927
Παράδειγμα: είμαι στη μνήμη 4, βήμα 110. Δίνεται εντολή να πάει στη μνήμη 5, βήμα 167. Πηγαίνει, αλλά ο δορυφόρος έχει χαμηλό σήμα. Μετακινώ λίγο east-west και συνήθως έχει χάσει 2-3 βήματα. Δηλαδή ενώ του είπε να πάει στην 167, αυτό πήγε είτε στην 164 (πάντα χάνει βήματα, ποτέ δεν έχει πάει περισσότερο). Αν συμβεί αυτό όλες οι θέσεις είναι μετατοπισμένες 2-3 βήματα, οπότε κάνοντας ένα resync έρχεται πάλι στα ίσια του.
 

john 78

Banned
29 December 2008
1,684
Eξηγησε και παλι αν θες.
Οταν λες μνημη 5,βημα 167, εχεις ενδειξη στο positioner,σωστα ?
Δηλαδη αυτο σταματαει στο 164 ενω εσυ ειχες σωσει στο 167 ?
Η' σταματαει στο 167 αλλα το σημα ανεβαινει μολις μετακινηθεις λιγο Ανατολικα η' Δυτικα π.χ. στο 165 ,169 ?
 

malakudi

Banned
24 April 2008
7,927
Η' σταματαει στο 167 αλλα το σημα ανεβαινει μολις μετακινηθεις λιγο Ανατολικα η' Δυτικα π.χ. στο 165 ,169 ?

Αυτό.
Δηλαδή ενώ πριν είχε μέγιστο σήμα στο 167, μετά τις μετακινήσεις, έχει μέγιστο σήμα στο 165. Οπότε κάνω resync στο positioner και όλες οι θέσεις μετακινούνται 2 παλμούς και είναι πάλι όλα ΟΚ, μέχρι να ξανασυμβεί.
 

john 78

Banned
29 December 2008
1,684
Και εμενα το κανει αυτο αλλα σε λιγους δορυφορους και για 3 ως 6%.
Ανεβα στην εγκατασταση και σφιξε το σιδερο που ενωνει το πανω μερος του actuator με τη βαση του πιατου.Γενικως ριξε μια ματια αν ολες οι βιδες που εχουν σχεση με το actuator και το πιατο ειναι 'καργαρισμενες´.
Αν δεν διορθωθει,στη βαση του actuator,απο την κατω πλευρα ,υπαρχουν καποιες βιδες.Ξεβιδωσετες και δες αν σου εχουν φαγωθει τα δυο γραναζια που εφαπτονται και δημιουργουν την κινηση του actuator.
 

Leonidas33

AVClub Addicted Member
30 November 2007
1,735
Σαν γενική αρχή...

-Mετα το τσεκ,καλό είναι να περάσεις όλες τις ρυθμίσεις από την αρχή,αφού βγάλεις το positioner από την μπρίζα κανένα 2 ωρο να κάνει ένα είδος reset.

-Το επόμενο στάδιο είναι νέο αctuator ή positioner αν δεν φτιάξει και σ'ενοχλει όπως είναι τώρα...

-Eπίσης καλό είναι να μην κινεις το πιατο όταν φυσά
 

malakudi

Banned
24 April 2008
7,927
Αυτό που έχω καταλάβει είναι ότι χάνονται παλμοί. Το θέμα είναι που χάνονται; Στο positioner που τους "διαβάζει" ή στο actuator που τους παράγει κατά την κίνησή του; Ή μήπως σε κακό τετράκλωνο καλώδιο; Νομίζω πως μάλλον είναι το actuator (τα έχει φάει τα χρονάκια του, κοντεύει 10 ετών) αλλά πως θα μπορούσα να το επιβεβαιώσω χωρίς πρώτα να το αλλάξω;

@john_78: επειδή βλέπω πως έχεις σχέση με το alsat, σκέφτομαι να πάρω από εκεί το Alsat G Box - VBox 500 positioner. Έχεις άποψη;
 

Voreios

Supreme Member
18 January 2007
4,750
Δεν νομίζω να υπάρχει λύση, κι εγω έχω αναλογα προβλήματα, άλλοτε όμως προς την μία πλευρά και άλλοτε προς την άλλη. Τα προβλήματα αυξάνουν και πυκνώνουν όταν κινούμαι συνεχώς στο ίδιο τμήμα του τόξου (πχ μόνο δυτικά έως κέντρο) ενω αραιώνουν και τείνουν να εξαφανιστούν όταν κινούμαι εξίσου σε όλο το τόξο (αυτό που με σώζει είναι το satfocus που κάνει το ποζίσιονερ μου, δηλαδή το κεντράρισμα στο ισχυρότερο σήμα του δορυφόρου, αν το αφαιρέσω τότε θα καταλήξω να θέλω resync κάθε 5-6 μέρες!)
 

malakudi

Banned
24 April 2008
7,927
Δεν νομίζω να υπάρχει λύση, κι εγω έχω αναλογα προβλήματα, άλλοτε όμως προς την μία πλευρά και άλλοτε προς την άλλη. Τα προβλήματα αυξάνουν και πυκνώνουν όταν κινούμαι συνεχώς στο ίδιο τμήμα του τόξου (πχ μόνο δυτικά έως κέντρο) ενω αραιώνουν και τείνουν να εξαφανιστούν όταν κινούμαι εξίσου σε όλο το τόξο (αυτό που με σώζει είναι το satfocus που κάνει το ποζίσιονερ μου, δηλαδή το κεντράρισμα στο ισχυρότερο σήμα του δορυφόρου, αν το αφαιρέσω τότε θα καταλήξω να θέλω resync κάθε 5-6 μέρες!)

Θεωρείς δηλαδή πως δεν υπάρχει πρόβλημα στην εγκατάστασή μου και πως αυτό που περιγράφω είναι εγγενής αδυναμία όλων των εγκαταστάσεων με actuator + positioner;
 

john 78

Banned
29 December 2008
1,684
Eμενα μου συμβαινει σε λιγους δορυφορους και για 3-6% και οχι παντα.
Στους 31*Ε,33*Ε,36*Ε,45*Ε.
Εγω θα ελεγα να ελεγξεις αυτα που σου ειπα.Μην πας σε καποια αλλαγη ακομα.

Το vbox 500 που λες ειναι πολυ καλο.Εχει 6 digits LED display.Και δεν κοστιζει ουτε 40Ε.
 

leftkp60

New member
2 December 2009
5
Θεωρείς δηλαδή πως δεν υπάρχει πρόβλημα στην εγκατάστασή μου και πως αυτό που περιγράφω είναι εγγενής αδυναμία όλων των εγκαταστάσεων με actuator + positioner;
Και εγω ζω με αυτο ακριβως το προβλημα εδω και 10+ χρονια, απο την πρωτη μερα της εγκαταστασης μου(24 geotrak η καπως ετσι ειναι το actuator απ το κουτι του). Στην αρχη τα ελεγξα ολα 2-3 φορες αλλα τιποτα. Τωρα τελευταια μου χαλασαν και οι μνημες και ηρθε εδεσε το γλυκο.
 

malakudi

Banned
24 April 2008
7,927
Επανέρχομαι ένα χρόνο μετά. Αφού το πρόβλημα εξαφανίστηκε ως δια μαγείας μόλις ζέστανε ο καιρός, έκανε και πάλι την επανεμφάνισή του μόλις έπεσε κρύο. Ψάχνοντας αρκετά το θέμα στο internet βρήκα κάποιον από ΗΠΑ που είχε ακριβώς το ίδιο πρόβλημα. Έχανε παλμούς και πάντα το χειμώνα.

Το πρόβλημα οφείλεται στο reed switch. Κολλάει με το κρύο και την υγρασία και δεν ανοιγοκλείνει όπως θα έπρεπε όταν γυρνάει ο μαγνήτης. Έτσι χάνει παλμούς. Επίσης, όπως και στο φίλο, μπορεί να κολλήσει τελείως και τότε το positioner βγάζει μήνυμα E2.

Αγόρασα 2 ανταλλακτικά reed switch, θα τοποθετήσω ένα εντός των ημερών για να δω αν θα διορθωθεί το πρόβλημα.
 

malakudi

Banned
24 April 2008
7,927
Έγινε η αντικατάσταση του reed switch και το 11ετίας actuator έγινε σαν καινούριο! Σε συνεχείς μετακινήσεις από 68Ε ως 30W δε χάθηκε ούτε ένας παλμός.

Αν λοιπόν έχετε παρόμοιο πρόβλημα, πριν το πετάξετε σκεφτείτε την αντικατάσταση του reed switch.
 

NICKMAN9271

Senior Member
22 August 2008
358
Ηρακλειο κρητης
Η συζήτηση που με βοήθησε να βρω λύση στο πρόβλημα είναι εδώ:

http://www.satelliteguys.us/c-band-satellite-discussion/196424-reed-sensor.html

ενώ τα reed switch αγοράστηκαν από http://www.aerialsuperstore.co.uk/jaeger-superjack-actuator-reed-switch-56-p.asp


περα απο το ελάττωμα στον αισθητηρα οσο το εχω ψαξει στη δικη μου εγκατασταση βλεπω οτι ειναι θεμα μηχανικων ανοχών . δηλαδη δεν ειναι η τελεια εφαρμογη στις ενωσεις actuator - pollarmount , εχει τζογο .το φαινομενο εξαλείφεται οσο σφιγκω αυτες τις βιδες αλλα δυσκολευει τη κινηση του μηχανισμου . ισως μια κατασκευη με ρουλεμαν και λαστιχενιους συνδεσμους οπως τα ακρομπαρα στο αυτοκινητο να ηταν το τελειο , αλλα μετα το κοστος θα ηταν μεγαλο.
 

malakudi

Banned
24 April 2008
7,927
Τζόγος πάντα υπάρχει, στη δική μου εγκατάσταση ο τζόγος είναι λιγότερο από την κίνηση δύο το πολύ παλμών. Το actuator που έχω έχει ανάλυση 48 παλμών ανά ίντσα κίνησης του εμβόλου. Συνεπώς το να είναι +/-1 παλμό λόγω του τζόγου όταν σταματάει η κίνηση, δε μου δημιουργεί ουσιαστικό πρόβλημα.
 

greekgreek

Supreme Member
29 June 2008
6,305
Γιαννιτσά
Τζόγο έχω και εγώ.
Αποσυχρονισμό του actuator δεν συνάντησα μέχρι τώρα.
Άν και έχω κινητό πιάτο εδώ και δεκα πέντε χρόνια.
 

adonis1

AVClub Enthusiast
7 April 2008
738
Συνεπώς το να είναι +/-1 παλμό λόγω του τζόγου όταν σταματάει η κίνηση, δε μου δημιουργεί ουσιαστικό πρόβλημα.
Δυστυχώς ο τζόγος μπου δημιουργεί σοβαρό πρόβλημα στις οριακές λήψεις στην περίπτωση του δυνατού αέρα (ριπές) , το πρόβλημα όμως μειώνεται κατά κάποιο τρόπο , όταν μετακινήσω λίγο το κάτοπτρο προς την αντίθετη φορά του ανέμου .
Τζόγο έχω και εγώ.
Αποσυχρονισμό του actuator δεν συνάντησα μέχρι τώρα.
Άν και έχω κινητό πιάτο εδώ και δεκα πέντε χρόνια.
Μια φορά μόνο , έχασε το positioner όλες τις μνήμες , λόγω αυξομείωσης τάσης στο ηλεκτρικό ρεύμα, και επειδή δεν ακολούθησα τις προβλεπόμενες οδηγίες επαναφοράς των μνημών που έχει το positioner .
 
Last edited:

malakudi

Banned
24 April 2008
7,927
Re: Απάντηση: Βαρέθηκα τα resync στο positioner. Τι φταίει;

Τζόγο έχω και εγώ.
Αποσυχρονισμό του actuator δεν συνάντησα μέχρι τώρα.
Άν και έχω κινητό πιάτο εδώ και δεκα πέντε χρόνια.

Τι μοντέλο είναι το actuator σου;