ΕΠΕΙΓΟΝ!!! ΤΑ ΕΧΩ ΠΑΙΞΕΙ...

  • Αγαπητοί φίλοι και φίλες.

     

    Σας προσκαλούμε να γιορτάσουμε μαζί τα 15α γενέθλια του AVclub.

    Την Παρασκευή 8 Οκτωβρίου 2021, και ώρα 21:00 θα πραγματοποιήσουμε το πάρτι των γενεθλίων του φόρουμ μας στο ROOT Cafe - bar - Restaurant

     

    Δηλώστε τη συμμετοχή σας εδώ, θα χαρούμε πολύ να σας γνωρίσουμε από κοντά.

ΣΩΚΡΑΤΗΣ Τ.

Μέλος Σωματείου
18 June 2006
6,263
ΑΘΗΝΑ
Παιδιά χρειάζομαι τη βοήθειά σας για την εγκατάσταση κάρτας γραφικών.
Εδώ και ένα μήνα,έχω αγοράσει την GeForce 7600 GS της NVIDIA.
Όταν αφαίρεσα την παλαιά,δεν την είχα απεγκαταστήσει με αποτέλεσμα να κάνω format τον σκληρό για να δεχτεί την καινούρια.
Μετά από αφάνταστη ταλαιπωρία και αρκετά format,τελικά η νέα κάρτα "έπαιξε".
Όμως ξαφνικά,πριν 4 ημέρες,ο υπολογιστής σταμάτησε να "βλέπει" την κάρτα.
Όσο και να προσπάθησα,κάνοντας unistall και στη συνέχεια install την κάρτα,δεν κατάφερα τίποτα.
Κατέβασα και τους νέους drivers από την NVIDIA αλλά τίποτα.
Έτσι,σήμερα το πρωί,πήγα το pc στο Πλαίσιο απ´όπου είχα πάρει την κάρτα.
Η διάγνωσή τους ήταν -αφού δοκίμασαν την κάρτα σε άλλο pc- ότι πρέπει να κάνω format τον σκληρό και να ξαναπεράσω τα WINDOWS με το Service Pack 2 (τα δικά μου είναι με το SP1).
Λέτε να είναι αυτό ή μου το είπαν για να ξεμπερδεύουν;
Ρωτάω γιατί δεν αντέχω να ξανακάνω format αλλά και στη συνέχεια να ψάχνω να βρω το SP2.
 

ΚΩΣΤΑΣ ΝΑΚΟΣ

Supreme Member
29 June 2006
4,392
Καθάρισε καλά το slot της κάρτας και ξαναδοκίμασε.
Τι setup έχεις;
Εχεις κάνει αναβαθμισή στο bios ποτέ;
Αν οχι πήγαινε στο site του mobo και κοίταξε τι προβλήματα λύνουν τα νέα bios.
 

Δεβελέκος Στράτος

AVClub Addicted Member
17 June 2006
1,615
Είναι ελάχιστες οι πιθανότητες να έχει κάποια σχέση το SP, δεν το πιστεύω. Προφανώς είναι μια απο τις εύκολες απαντήσεις που δίνουμε οι τεχνικοί όταν δεν γνωρίζουμε ποιο είναι το πρόβλημα...
Για μένα το πιο πιθανό είναι να έχει πρόβλημα η κάρτα. Άλλα είναι αλήθεια ότι πολλά μπορούν να συμβαίνουν..
1) VGA
2) Μητρική: Λάθος ρύθμιση στο BIOS (assign IRQ to VGA κλπ, κλπ), Παλιά έκδοση BIOS, hardware ασυμβατότητα με την κάρτα. Αλλά αφού έπαιξε για κάποιο χρονικό διάστημα πολύ δύσκολο...
3) Λάθος εγκατάσταση της κάρτας...

Ο μόνος τρόπος για να είσαι σίγουρος είναι να κάνεις αναβάθμιση στο Bios αν γνωρίζεις την διαδικασία και να περάσεις όλα τα updates και τους τελευταίους drivers σε ένα καθαρό XP με SP2. Αν δεν παίξει και τότε θα πρέπει να πας μια βόλτα πάλι στο Πλαίσιο
 

Θάνος Φούντας

AVClub Addicted Member
22 June 2006
1,878
Έχω ξανακούσει τέτοια προβληματα σε μηχανήματα που δεν έχουν SP2. Με κάρτες γραφικών, BT κλπ.
Συνήθως στα requirements των drivers γράφει OS WinXP SP2 αλλά συνήθως δεν τα προσέχουμε...
 

Φρα.Πε.

Supreme Member
17 June 2006
6,405
Ελευσίνα
Γενικότερα καινουρια μηχανάκια με φρέσκες μητρικές,СPU, μνήμες χρειάζονται κατα την εγκατάσταση λειτουργικο ΜΕ το SP2 αλλιώς δεν ξεκινάνε με τίποτα.... μιλάει καμμένος τώρα...