ΠΡΟΒΛΗΜΑ ΜΕ ΥΠΟΛΟΓΙΣΤΗ....

tasanto

AVClub Addicted Member
31 August 2006
1,592
Athens
Βεβαια δεν ειναι HTPC αλλα απλο pc αλλα νομιζω οτι μπορειτε να βοηθησετε.
Ο υπολογιστης μιας φιλης εχει το εξης προβλημα,ανοιγει και μετα απο 10 δευτερολεπτα κλεινει.Τον ανοιξα και ειδα οτι δουλευουν ολοι οι ανεμιστηρες (τροφοδοτικο,επεξεργαστης,καρτας γραφικων,εξτρα ανεμιστηρας κουτιου).
Οτα παρουσιαστηκε το προβλημα ο υπολογιστης εκανε ενα θορυβο σαν σειρηνα (ηλεκτρικος ηχος οχι μηχανικος).Μηπως εχετε καμια ιδεα τι μπορει να συμβαινει?
 
Last edited:

Άρης Συν.

AVClub Enthusiast
17 June 2006
1,034
Αχαΐα
Μήπως δεν κάνει καλή επαφή η ψύκτρα του επεξεργαστή με τον επεξεργαστή;
Δοκίμασε να αφαιρέσεις τα πάντα και να αφήσεις μόνο τα βασικά - CPU, VGA, RAM, έναν δίσκο και αν παραμένει το πρόβλημα προσπάθησε να αλλάξεις και αυτά.
Η μητρική δεν έχει LED με διαγνωστικά; Ψάξε στο Manual γιατί οι καινούριες μητρικές έχουν τέτοιες ευκολίες;
Αν βρεις κάτι πες το να σε βοηθήσουμε...
 

Κρυωνάς Νίκος

AVClub Addicted Member
17 June 2006
2,407
Κιλκίς
Αν ο θόρυβος (σφύριγμα) είναι συνεχόμενος και όχι διακεκομένος τότε είναι θερμοκρασία cpu που σημαίνει δυο:

- Το Βios ρυθμίστηκε για κάποιο λόγο να κάνει πολύ χαμηλά shut down 50-60oC.

- H Ψήκτρα του επεξεργαστή για κάποιο λόγο είπε το ποίημα και μάλλον θέλει αλλαγή.

Όπως και να 'χει θέλει προσοχή γιατί οι επεξεργστές από μερικά "ψησίματα" και μετά αρνούνται να λειτουργήσουν.
 

tasanto

AVClub Addicted Member
31 August 2006
1,592
Athens
Παιδια ευχαριστω για τις απαντησεις.Με την περιγραφη που μου εκανε η φιλη σκεφτηκα και εγω τη ψυξη του επεξεργαστη για αυτο και πριν παω σπιτι της αγορασα ενα ανεμιστηρα απο το πλαισιο.Απλα οταν τον ανοιξα (αργα το βραδυ ηταν και ψιλοβαριομουν) και ειδα οτι λειτουργει σκεφτηκα να ζητησω καποια γνωμη πριν αρχισω τα ...σκαλισμα.
Θα δοκιμασω να βαλω το νεο ανεμιστηρα.
 

sfortis

Administration Team
Staff member
3 August 2006
11,409
t3.large
Αφου δουλεύει ο ανεμιστήρας του επεξεργαστή και ειναι καλά κουμπωμένη η ψύκτρα στη βάση του, τότε ενδέχεται το τροφοδοτικό να είναι off...
 

Kingly22

New member
29 August 2006
37
Πειραιάς
Φίλε Τάσο,

Εύχομαι πραγματικά να έχει λυθεί το πρόβλημα του PC της φίλης ως τώρα!
Συμφωνώ με τον φίλο Στράτο, γιατί σε παρόμοια φάση, με ήχο και shut down, το πρόβλημα ήταν το τροφοδοτικό. Ζήτησα αντικατάστασή του, μιας και τύχαινε καινούριο μηχάνημα, και το πρόβλημα έπαψε να υφίσταται.

Καλή επίλυση..!
 

tasanto

AVClub Addicted Member
31 August 2006
1,592
Athens
Παιδια διαβασα το εγχειριδιο της δικης μου motherboard και στο ιδιο συμπτωμα (παρατεταμενος ηχος beep πριν κλεισει για πρωτη φορα ο υπολογιστης....) ανεφερε προβλημα στη μνημη.Απλα εβγαλα τη μνημη και ο υπολογιστης δουλευει χωρις να κλεινει.Αρα ψαξιμο για μνημες τωρα στα 266.......
 

Dimosthenis

Supreme Member
17 June 2006
3,277
Παρε μια σβηστρα και απ τη μερια που σβηνει μελανι "σβησε" τα ποδαρακια της πλακετας της μνημης, ητριψτα με γιαλοχαρτο.Στη συνεχεια καθαρισε τα, αν εχεις σπρει επαφων ακομα καλυτερα, σκουπισετα με ενα καθαρο πανι και ξανατοποθετησετα!
Απ οτι βλεπεις δεν χρειαζονται καθαρισμα μονο οι επαφες στο HIFI συστημα αλλα και στο PC!!!!
 

tasanto

AVClub Addicted Member
31 August 2006
1,592
Athens
Δημοσθενη ακριβως το ιδιο με συμβουλευσαν πριν λιγη ωρα σε καταστημα της οδου Στουρναρη απο οπου αγορασα μια νεα μνημη καθως και αερα για να καθαρισω την υποδοχη της μνημης.
Αρα σβηνω,φυσαω,βαζω τις μνημες.........προσευχομαι και σας ενημερωνω μαλλον Τεταρτη γιατι σημερα δε με βλεπω να πηγαινω προς τη φιλη.
Ευχαριστω για τη βοηθεια ολους.
 

tasanto

AVClub Addicted Member
31 August 2006
1,592
Athens
Τελικα αυτο ηταν,με τη νεα μνημη λειτουργει κανονικα,ευχαριστω και παλι.