ΠΡΟΒΛΗΜΑ στο media player απο τοτε που συνδεσα ηχεια + Pioneer VSX-521

kikonec

Established Member
16 July 2011
156
παιδια απο τοτε που συνδεσα ηχεια BPT5-8BLA + Pioneer VSX-521
και τα εχω τοποθετησει ετσι οπως ανεβαζω την εικονα, οταν ανοιγω το Media player το μαυρο στην οθονη γινεται ροζ-μοβ κατι σαν να μαγνητίζεται...σε ολο το μενου ειναι ετσι το χρωμα και οταν βαζω να ξεκινησει μια ταινια το χρωμα στρωνει και μετα την σταματαω και τα χρωματα ολα μια χαρα....

1)τωρα θελω να με πειτε αυτο ειναι επειδη εχω συνδεσει τα καλωδια πισω απο τον ενισχυτη και μπορει να μην εχουν μπει σε ταξη αλλα γινεται χαμος?
2)επειδη εχω βαλει τoν ενισχυτη και τα υπολοιπα πολυ κοντα? και επηρεάζεται?
3)μηπως επειδη εχω βαλει το καλωδιακη του ραδιο απο τον 521 πανω στο ρευμα της τηλεορασης και το εχω δεσει με λαστιχακι για να ειναι λιγο ψηλα?

πειτε λιγο οι ειδικοί για να αρχιζω να πειραματίζομαι μπας και στρώσει η κατάσταση!
 

kikonec

Established Member
16 July 2011
156
επιπλο

μηπως ειναι το sub πολυ κοντα στο media player?
 

Attachments

  • epiplo.jpg
    epiplo.jpg
    19.3 KB · Views: 59

JL_?

Moderator
Staff member
19 September 2008
15,325
Terra
Kαμμία σχέση με αυτά που υποψιάζεσαι, απλά πρόκειται για κάποια προβληματική συμβατότητα μεταξύ των hdmi υποδοχών της τηλεόρασης, του ενισχυτή και του media player. Για ποιο media player μιλάμε;
 

kikonec

Established Member
16 July 2011
156
Kαμμία σχέση με αυτά που υποψιάζεσαι, απλά πρόκειται για κάποια προβληματική συμβατότητα μεταξύ των hdmi υποδοχών της τηλεόρασης, του ενισχυτή και του media player. Για ποιο media player μιλάμε;

μιλαμε για το xtreamer prodigy.

εν το μεταξύ αλλαξα το καλωδιο hdmi που αγορασα για να συνδεσω τον ενισχυτη με αυτο που ειχε το Player και εβαλα αυτο του Player στον ενισχυτη στο Out με την τηλεοραση.

βρε λες να ειναι αυτο?
θα το αλλαξω jl_? και θα ενημερωσω αν εισαι οντως γατος!