Προβλημα με τα ηχεια μου.

17 June 2006
79
Θα ηθελα την βοηθεια σας στο εξης προβλημα που μου προεκυψε.

Εχω τα ΤANNOY FX 5.1 και ενω επαιζαν κανονικα σημερα διαπιστωσα πως στα δυο μπροστινα επαιζαν μονο τα tweeter.

Δοκιμασα να αλλαξω το ενα μπροστινο με το κεντρικο και τοτε δεν επαιζε το κεντρικο οποτε το προβλημα ειναι των συγκεκριμενων ηχειων.

Γνωριζετε τι μπορει να συμβαινει και τι μπορω να κανω?
 

Θάνος Φούντας

AVClub Addicted Member
22 June 2006
1,878
Aφού αποκλίσεις ότι δεν είναι πρόβλημα του ενισχυτή νομίζω ότι με βάση την περιγραφή του προβλήματος θα πρέπει να επικοινωνήσεις με το service. Εκτός κι αν είσαι DIY τύπος...
 
Μα απο την στιγμή που στην θέση του κεντρικού που δεν έπαιζε, δεν έπαιξε στην συνέχεια και το κεντρικό που δοκίμασες, τότε το πρόβλημα είναι αλλού.Εκτός και εαν δεν κατάλαβα καλά.Απο την περιγραφή σου πάντως αυτο καταλαβαίνω.Τα ηχεία που δεν παίζουν τα δοκίμασες σε κάποια άλη θέση, εμπρός η πίσω;
 

Θάνος Φούντας

AVClub Addicted Member
22 June 2006
1,878
To πρώην κεντρικό που έβαλες σαν μπροστινό μετά την αλλαγή έπαιζε κανονικά?
Δοκίμασε κι άλλες θέσεις όπως πχ πίσω και για να είσαι 100% σίγουρος σε άλλον ενισχυτή.
Διαφορετικά call service...
Προσωπικά επιμένω να εξαντλήσεις την περίπτωση προβλήματος του ενισχυτή γιατί την έχω πάθει κι εγώ και έτρεχα τα ηχεία στο service ενώ το πρόβλημα ήταν ο av...
 
17 June 2006
79
Δοκιμασα και εβαλα το κεντρικο που επαιζε κανονικα στην θεση του ενος εμπρος και το εμπρος το εβαλα κεντρικο. Τοτε δεν επαιζε το πρωην εμπρος και μετεπειτα κεντρικο.
Δεν δοκιμασα να τα βαλω πισω
 

komhst

Banned
23 August 2006
3,245
Νέα Σμύρνη
Εντάξει μην το ψάχνεις περισσότερο έχουν καεί τα woofers.
Παίζεις δυνατά με τα μπάσα στο τέρμα και το loudness στο on;
 
17 June 2006
79
Εντάξει μην το ψάχνεις περισσότερο έχουν καεί τα woofers.
Παίζεις δυνατά με τα μπάσα στο τέρμα και το loudness στο on;

Οχι ιδιαιτερα δυνατα, μονο μια φορα το εχω ανοιξει αρκετα.
Επειδη δεν ξερω και πολλα, φτιαχνονται ή δεν συμφερει?
 

ilias

Supreme Member
18 June 2006
8,857
Bratislava
Πόσο καιρό τα έχεις? Και με τι ενισχυτή τα οδηγείς? Ο Ενισχυτής σου έδινε 6 ohm? Μόνο αυτά που είχες για εμπρός Δ/Α κάηκαν ή και τα surround?

Στο παρουσίασε εν ώρα λειτουργίας, την ώρα που άναβες τον ενισχυτή, την ώρα που έκανες switching τις πηγές από τον ενισχυτή με δυνατή ένταση, το κατάλαβες αμέσως ότι κάτι δεν πήγαινε καλά ή όχι?

Στα ρωτάω γιατί έχω κι εγώ τα ίδια, να ξέρω τι να περιμένω...

Είσαι σε εγγύηση? Καλύπτει η εγγύηση των ηχείων κάτι τέτοιο?
 
17 June 2006
79
ilias Πόσο καιρό τα έχεις? Και με τι ενισχυτή τα οδηγείς? Ο Ενισχυτής σου έδινε 6 ohm? Μόνο αυτά που είχες για εμπρός Δ/Α κάηκαν ή και τα surround?

Στο παρουσίασε εν ώρα λειτουργίας, την ώρα που άναβες τον ενισχυτή, την ώρα που έκανες switching τις πηγές από τον ενισχυτή με δυνατή ένταση, το κατάλαβες αμέσως ότι κάτι δεν πήγαινε καλά ή όχι?

Στα ρωτάω γιατί έχω κι εγώ τα ίδια, να ξέρω τι να περιμένω...

Είσαι σε εγγύηση? Καλύπτει η εγγύηση των ηχείων κάτι τέτοιο?

Τα εχω περιπο 3 χρονια αν θυμαμαι καλα.
Ο ενισχυτης που εχω ειναι ο DENON AVR-1804.
Τα surround δεν τα ειχα συνδεδεμενα παρα μονο τα L/R και το κεντρικο.
Το κεντρικο παιζει κανονικα.
Το προβλημα το διαπιστωσα καποια στιγμη που τον ανοιξα τον ενισχυτη, ενω την προηγουμενη φορα επαιζαν κανονικα.

Δεν πρεπει να ισχυει η εγγυηση θα το κοιταξω.
 

ΜΑΝΩΛΗΣ ΚΑΣΤΡΟΥΝΗΣ

AVClub Addicted Member
17 June 2006
2,994
Καμία αντιπροσωπία δεν καλύπτει τέτοιες περιπτώσεις.
Το αν συμφέρει ή όχι η αλλαγή των μεγαφώνων με ίδια ή άλλης εταιρείας εξαρτάται από την τιμή.
Σου παραθέτω δυο φωτογραφίες για να δεις πως είναι τα μεγάφωνα σου και το εσωτερικό του ηχείου.
 

Attachments

  • fx1.jpg
    fx1.jpg
    57.2 KB · Views: 27
  • fx12.jpg
    fx12.jpg
    72.4 KB · Views: 31

ilias

Supreme Member
18 June 2006
8,857
Bratislava
Μανώλη σε ευχαριστούμε... Παναγιώτη εύχομαι καλά ξεμπερδέματα, ας μου κρατήσουν κι εμένα 3 χρόνια παίζοντας κανονικά και μετά για την τιμή τους... τα αλλάζω.
 

soulis

Senior Member
26 June 2006
320
Δυσκολο δεν ειναι να καουν τα woofer και οχι τα twiteer???
Μηπως ειναι προβλημα στο crossover?(δεν τα ξερω τα συγκεκριμενα ηχεια αλλα μου φαινεται περιεργο)
 
Last edited:

komhst

Banned
23 August 2006
3,245
Νέα Σμύρνη
Πράγματι είναι πιο συνηθισμένο να καίγονται τα tweeters, αλλά καμμιά φορά συμβαίνει και το αντίθετο. Το έχω δει...
 

SHERPA

Supreme Member
18 June 2006
3,406
Βέροια
Ο Βαγγελάρας ο Μπέλλος μπορεί να έχει δίκιο.
Είναι πιθανόν να έχει καεί αντίσταση από το κρος ή να να τα έχει παίξει πυκνωτής και να διακόπτεται το κύκλωμα. (έχω δει μέχρι και κομμένο "τουβλάκι" στα δύο...)
Επίσης να έχει ξεκολλήσει η κόλληση ακροδέκτη στα μεγάφωνα ή στις μπόρνες ή πάνω στο κρος.
Δυστυχώς σε ηχεία με μικρές ανοχές, κατασκευαστικές και υλικών (λόγω κόστους κύρια), έχω δει πολλές φορές το έργο...

Όπως γράφει και ο Μ. Καστρουνής, ξεβίδωσε το γουφεράκι και μέτρα το.
Αν δείχνει το όργανο, είναι μάλλον καλά.
Και μετά και επειδή έχεις ήδη ανοίξει το ηχείο, ρίξε ένα βλέφαρο στιο κρός και τα στοιχεία του...
 

triangle

AVClub Enthusiast
2 July 2006
788
ΛΥΚΟΒΡΥΣΗ
Το να τα εχεις τρια χρονια χωρις να παθουν τιποτα και ξαφνικα να μην παιζουν και τα 2 μπροστινα και μαλιστα τα woofer,ειναι πααααρα πολυ κουφο.Κοιταξε οπωσδηποτε της εξοδους του ενισχυτη,μηπως βγαζουν dc και αρπαζουν τα woofer.πρεπει να βρεις την αιτια απο την οποια καηκαν.Δεν καιγονται ετσι τα woofer,απο την μια στιγμη στη αλλη και μαλιστα δυο.