Προβλημα συνδεσης pc με 42 PV60

leon1566

New member
17 January 2007
50
Θεσσαλονικη
Καλημερα σε ολους .
Παρακολουθω καιρο την προσπαθεια σας στο forum και θα ηθελα να σας δωσω τα θερμοτερα συγχαρητηρια μου για την προσπαθεια σας αλλα κυριως για την παρε´ι´στικη διαθεση σας.
Προσπαθωντας να συνδεσω το pc μου μετην panasonic 42pv60 to μονο που καταφερα ηταν να δω πολλες οριζοντιες λευκες μπαρες , κατι που φερνει σε χιονι τελως παντων.
καλωδιο συνδεσης εχω hama dvi-i to vga
καρτα γραφικων evga 7600 gt me 93.71 οδηγους.
Στην αρχη σκεφτηκα μηπως φταιει το καλωδιο που δεν ειναι vga to vga
με ανταπτορακι to dvi αλλα οσο φορτωνει το λειτουργικο δηλ. ειναι σε dos ολα φαινονται κανονικα στην tv.
Εως και το σημα windows xp με τη μπαρα απο κατω που δειχνει οτι φορτωνει
ολα καλα.
οποτε μαλλον δεν ειναι θεμα καλωδιου.
Να δοκιμαζα αλλη καρτα γραφικων, ? i dont think so
παλιοτερους οδηγους γραφικων ? ισως.
Για δωστε και σωστε , βοηθηστε τον αοματο παρακαλω.
αισθανομαι οτι πρεπει να ειναι κατι απλο αλλα δε το βλεπω.
Τζαμπα μωρε τοσα χρονια ενασχολησης μετα pcια.

επισης ξεχασα να σας πω οτι εχω δωσει τη native αναλυση 1024χ768 σε ολα τα refresh rate.

Ευχαριστω.
 

Θάνος Φούντας

AVClub Addicted Member
22 June 2006
1,878
Με καλώδιο hama είχα κι εγώ πρόβλημα με την ίδια tv... χωρίς αυτό να σημαίνει βέβαια ότι φταίει το καλώδιο.
Θα σου πρότεινα να πας step-by-step
Δοκίμασες vga --> vga? Τί είδες?
Και μετά dvi --> hdmi? Τί είδες?
 
χμμμμ, από το software της κάρτας γραφικών δες τι ανάλυση δίνει στη δεύτερη έξοδο της. Αν είναι πάνω από 1024χ768 ή έχει κανένα περίεργο refresh rate πιθανό να σου δημιουργεί πρόβλημα.

Επίσης, αν έχεις ορίσει να έχει ίδιο σήμα η δεύτερη έξοδος με την πρώτη και έχεις στο monitor σου μεγαλύτερη ανάλυση τότε σίγουρα συμβαίνει το ίδιο.

Εφόσον βλέπεις DOS και μπάρα windows xp η σύνδεση είναι οκ.
 

Simos.I

Μέλος Σωματείου
17 June 2006
22,065
Southern Coast of Tavros beach
σε πρωτη φαση λεω ν αγορασω ενα καλωδιο vga to vga και ν αρχισω τις δοκιμες.

Αύτό είναι πράγματι ένα καλό πρώτο ξεκίνημα, ωστόσο δες αυτό που λέει ο Στέργιος ( πείραξε την ανάλυση από την κάρτα ):ADFAD2:
 

leon1566

New member
17 January 2007
50
Θεσσαλονικη
Την αναλυση ΕΚΙ την ορισα στα 1024χ768 γιατι το pc δουλευε εως τωρα
σε 1280χ1024 λογω τις 17αρας οθονης tft.
Eχω δοκιμασει επισης και τις δυο εξοδους dvi της καρτας γραφικων , ενω στο control panel της nvidia δεν βρηκα καποια επιλογη ωστε να ορισω διαφορετικη αναλυση σα καθε εξοδο της καρτας.
τελοσ παντων θα το ξαναψαξω αργοτερα γιατι τωρα ειμαι στη δουλεια.

Σας ευχαριστω παντως
 

Manou

New member
28 December 2006
92
Αθληνα
Και εγώ το ίδιο πρόβλημα αντιμετώπισα με την ίδια τηλεόραση.Δεν ασχολήθηκα και πολύ με τη vga σύνδεση και πήγα απευθείας σε dvi--->hdmi και όλα δούλεψαν αμέσως.

PS onboard κάρτα γραφικών nvidia 6100 93,71 drivers

Καλή επιτυχία
Γιάννης
 

leon1566

New member
17 January 2007
50
Θεσσαλονικη
Λοιπον κυριοι θα τολμουσα να πω τελος καλο ολα καλα.
Σε πρωτη φαση δοκιμασα καλωδιο vga->vga με τα ιδια αποτελεσματα.

Προχωρω σε απεγκατασταση των οδηγων με σκοπο να βαλω μετα τους
αμεσως παλαιοτερους και ως εκ θαυματος με το που εγινε η απεγκατασταση
βλεπω το desktop toy pc στην tv.
Φυσικα εβαλα drivers και ρυθμισα αναλυση.

Αυτη τη στιγμη ειμαι με καλωδιο vga-vga με ανταπτορα σε dvi γιατι οι εξοδοι της καρτας ειναι και οι δυο dvi kai eimaste ok.

Αργοτερα θα δοκιμασω και το πρωτο καλωσιο dvi->dvi για να δουμε αν το προβλημα ηταν μονο στους οδηγους η επαιζε ρολο και το καλωδιο συνδεσης.

οι οδηγοι που εβαλα ηταν οι 91,47.