Πρόβλημα με imovie'11 και import miniDV κασέτας.

ultraxmode

Senior Member
27 August 2008
587
Athens
Παιδιά καλησπέρα και Καλή Χρονιά!

Έχω εγκατεστημένο το imovie 11 και προσπαθώ να κάνω import μίας κασέτας miniDV με μία κάμερα Sony Handycam Digital Camera DCR-HC22E και ένα Firewire καλώδιο. Όλα καλά και ξεκινάω να κάνω import from camera. Το Import ξεκινά, το βίντεο παίζει ολόκληρο και το Import τελειώνει και μαζί φτιάχνεται και το νέο Project.

Να πώ εδώ πως η κασέτα είναι φτιαγμένη απο επαγγελματία φωτογράφο και περιέχει μία Βάπτιση. Το πρόβλημά μου είναι το εξής.
  • Καταρχήν η εισαγωγή (με κάτι effects απο το Lion King κτλ.) δεν βγαίνουν καθόλου στην αρχή ενω στο τέλος (επίλογος) βγαίνουν κανονικά.
  • Τα βίντεο μεταξύ τους έχουν ένα κενό, με αποτέλεσμα η μουσική που ακούγεται να κόβεται για κλάσματα του δευτερολέπτου και έτσι να χάνεται όλη η "μαγεία" του βίντεο.
Αυτό που θέλω να κάνω εγώ είναι ένα απλό Import ολόκληρο το βίντεο και να το μεταφέρω σε DVD... Πώς θα το καταφέρω αυτό?

ΥΓ : Κάποιες άλλες κασέτες (απλές, όχι απο επαγγελματία) που τις έχουμε τραβήξει εμείς, παίζουν κανονικά χωρίς προβλήματα και τις έχω κάνει ήδη DVD.

Αυτά. Σας ευχαριστώ πάρα πολυ για τις όποιες απαντήσεις σας.
 
Last edited:

Μιχάλης Κορ.

Moderator
Staff member
18 June 2006
20,588
Πειραιάς
Από ότι καταλαβαίνω, το imovie βρίσκει ότι στην ταινία υπάρχουν χωρισμένα κεφάλαια κ τα χωρίζει κ αυτό με κάποιον, εξού κ το σταμάτημα του ήχου για δευτερόλεπτα.
Δεν θυμάμαι που είναι η αλήθεια, αλλά υπάρχει επιλογή να μην κόβει το πρόγραμμα τα κεφάλαια.
Θα το ψάξω κ θα σου γράψω πάλι.
 

ultraxmode

Senior Member
27 August 2008
587
Athens
Θα με σώσεις, ειλικρινά!

Επίσης να προσθέσω πως στο τέλος, έτσι και το αφήσω να γράψει όλη την κασέτα χάνεται η εισαγωγή (με κάποια cartoons και animations που έχει βάλει ο φωτογράφος) και ξεκινάει το βίντεο αμέσως μετά την εισαγωγή (δλδ στο κυρίως θέμα). Έκατσα και έγραψα μόνο τα 2 πρώτα λεπτά της εισαγωγής και την έγραψε κανονικά..

Σίγουρα κάτι κάνει με την "κεφαλαιοποίηση" κατα κάποιο τρόπο της ταινίας... :(
 

ultraxmode

Senior Member
27 August 2008
587
Athens
Όταν έκανα import την ταινία μου την έφερε σε κομμάτια. Ένα event είναι το οποιό μέσω των thumbnails, βλέπω πως είναι χωρισμένο σε μερικά κομμάτια. Ακριβώς εκεί που είναι χωρισμένα τα κομμάτια, εκεί κάνει και τα gaps ο ήχος.. Και δεν είναι πως κάνει απλά gap και συνεχίζει αλλα νομίζω πως πρέπει να τρώει και 0,5sec ήχου κάθε φορά...
 

Μιχάλης Κορ.

Moderator
Staff member
18 June 2006
20,588
Πειραιάς
Άρα το έχει χωρίσει σε κεφάλαια.
Αυτά τα κεφάλαια κανονικά πρέπει να τα έχει έτσι κ στην κασέτα σου.
Κάπου έχει μια επιλογή, νομίζω την λέει merge.
Την κοιτώ κ σου λέω ξανά...
 

ultraxmode

Senior Member
27 August 2008
587
Athens
Re: Απάντηση: Πρόβλημα με imovie'11 και import miniDV κασέτας.

OK,

Σε ευχαριστώ. Κοίταξα παντού αλλα δεν βρήκα κάτι τέτοιο... για δές κι εσύ γιατι θα τρελαθώ... :)
 

Μιχάλης Κορ.

Moderator
Staff member
18 June 2006
20,588
Πειραιάς
Έχεις δίκιο....το ξέχασα....συγνώμη !
Λοιπόν, έκανα τώρα import 2 video αρχεία κ τα δούλεψα λίγο για να το θυμηθώ.
Στο Project πάνω αριστερά, είχα τα 2 βίντεό μου.
Εκεί έκανα επιλογή όλων κ μετά με δεξί κουμπί έκανα detach audio.
Εκεί μου βγάζει επιλογή για το κενό μεταξύ των 2 διαφορετικών βίντεο, όπου το επιλέγω κ το σβήνω.
Άλλη επιλογή είναι να κάνω με τον inspector (διπλό κλικ πάνω στα βίντεο) κ μπορώ στην καρτέλα audio, να ενεργοποιήσω fade-in & fade-out.
Ελπίζω λίγο να βοήθησα.
 

ultraxmode

Senior Member
27 August 2008
587
Athens
Έχεις δίκιο....το ξέχασα....συγνώμη !
Λοιπόν, έκανα τώρα import 2 video αρχεία κ τα δούλεψα λίγο για να το θυμηθώ.
Στο Project πάνω αριστερά, είχα τα 2 βίντεό μου.
Εκεί έκανα επιλογή όλων κ μετά με δεξί κουμπί έκανα detach audio.
Εκεί μου βγάζει επιλογή για το κενό μεταξύ των 2 διαφορετικών βίντεο, όπου το επιλέγω κ το σβήνω.
Άλλη επιλογή είναι να κάνω με τον inspector (διπλό κλικ πάνω στα βίντεο) κ μπορώ στην καρτέλα audio, να ενεργοποιήσω fade-in & fade-out.
Ελπίζω λίγο να βοήθησα.

Εδώ είμαι κι εγώ μετα απο πολύύύύ καιρό . Τώρα ξαναπιάστηκα να κάνω αυτή τη δουλειά πάλι (φαντάσου...) :) Γιατί εμένα δεν έχει την επιλογή Detach Video? Είμαι σε iMovie 11. Εσύ?

Eυχαριστώ πολύ για την βοήθεια.