Πρόβλημα με iTunes 7.1

Δαμιανός Κ.

Established Member
9 February 2007
205
Αθήνα / Ελλάδα
αν και το ετρεξα αφου το εγκατεστησα...και δουλευε νορμαλ...
(νομιζω...)
σημερα προσπαθησα να ανοιξω το προγραμμα ...και μου εβγαζε αυτο το error
itunesnj1.jpg

κατεβασα το full installer απο το site της apple το εκανα repair αλλα τιποτα εχει μουλαρωσει και εγω τα εχω παρει γιατι θελω να βαλω τραγουδια στο ipod μου :furious3: :BDBDG54:
δεν εχω πειραξει τιποτα στον υπολογιστη....
το μονο που εκανα απο χτες μεχρι σημερα ειναι που πριν λιγες ωρες ανοιξα το medal of honor να παιξω με κατι φιλους που ειχαν ερθει σπιτι και καναμε λαν...... δεν εχω εγκαστησει αλλο προγραμμα ουτε εβαλα ξενα ηχεια η καρτες.... τι επαθε? :twoguns:
 

Δαμιανός Κ.

Established Member
9 February 2007
205
Αθήνα / Ελλάδα
μιχαλη ναι τα κατεβασα και τα τα δυο ...
επισης ...δεν μπορεσα χτες να προσθεσω οτι βρηκα το προβλημα και στο site της apple επειδη τελιωσαν οι μπαταριες του all mighty dinovo μου και παλι καλα που δεν εφαγε κανα τοιχο γιατι νυσταζα....επισης εκανα και ενα αλλο που βρηκα τυχαια στο ιντερνετ να βγαλω και να ξανα βαλω την καρτα ηχου αλλα παλι τιποτα ....σημερα ακομα δεν λειτουργει και τσαντιζομαι... το ρημαδι το πισι....
που ειναι το mac μου οεο?
 

Δαμιανός Κ.

Established Member
9 February 2007
205
Αθήνα / Ελλάδα
οχι οχι οχι
αυτα τα εχω σε ενα αλλο δισκο αλλα εδω και μηνες...

τωρα θυμηθηκα αλλα δεν νομιζω να φταει αυτο οτι χτες εκανα ενα
defragment στον δισκο...
μα τι στο καλο απο απλο defragment κολησε το itunes
και το εβγαλα και το ξανα βαλα και ξανα και ξανα :( βοηθεια χωριανοι
 

Mihalis S.

Supreme Member
19 June 2006
3,497
Σόρρυ αλλά εγώ δεν μπορώ να σε βοηθήσω περισσότερο. Εχω παραιτηθεί από τις windowzzzzzz ιδιότητές μου εδώ και καιρό. Βάλε πάλι το 7.0.2 να ησυχάσεις!
 

Δαμιανός Κ.

Established Member
9 February 2007
205
Αθήνα / Ελλάδα
τελικα το προβλημα ελειξε απο μονο του σχεδον...
αν και ειχα επαναλαβει τα βηματα εκανα το εξεις..
εβγαλα τον quicktime που το ειχα ξανα κανει απλα αυτη την φορα αντι να τον κανω install απο το standallone setup που ειχα απο το site της apple πατησα το itunes setup και πατησα repair (και αυτο ειχα ξανα κανει ) και αυτο αυτη την φορα περασε εκ νεου το quicktime αλλα μονο του αυτη την φορα και τελικα δουλεψε το itunes
(οποιος καταλαβε τι ειχε παθει ας μου εξηγησει και μενα ...γιατι μεχρι και το φορματ μου περασε απο το μυαλο αλλα εφυγε τρεχοντας επειδη το κυνηγουσε το backup που βαριεμαι να κανω :p)