Σύνδεση ΑΜΟΙ 37" με PC. Πρόβλημα!!!!;;;;

andreask

New member
29 January 2007
14
Απόκτησα πρόσφατα μια ΑΜΟΙ 37" με έκδοση firmware: 4-PC218-0.0.7-93-061101-1.1.6, MCU version: 2:04.
Η κάρτα γραφικών του υπολογιστή είναι NVIDIA FX 5200, 128 MB με έξοδο DVI.
Συνδέοντας με καλώδιο DVI-HDMI, μήκους 2 μέρων, υπολογιστή με ΑΜΟΙ, ενώ ο υπολογιστής αναγνωρίζει την οθόνη, η τηλεόραση δεν βρίσκει σήμα στην είσοδο HDMI. Δοκίμασα διάφορες αναλύσεις σε διάφορες καταστάσεις (DUAL mode, επέκταση, κλώνος, κύρια οθόνη, κλπ) αλλά στη τηλεόραση δεν πήρα σήμα. Με σύνδεση VGA όλα κανονικά.
Το έχει αντιμετωπίσει κάποιος άλλος και μπορεί κάποιος να βοηθήσει;;;
 

dimx2

Senior Member
29 December 2006
504
Chania
πολύ πιθανόν η συγκεκριμένη tv να μην δέχετε σήμα Η/Υ από την HDMI διάβασε το manual.
 

andreask

New member
29 January 2007
14
Απάντηση: Re: Σύνδεση ΑΜΟΙ 37" με PC. Πρόβλημα!!!!;;;;

πολύ πιθανόν η συγκεκριμένη tv να μην δέχετε σήμα Η/Υ από την HDMI διάβασε το manual.

Το έχω διαβάσει και δέχεται, κάτι που το επιβεβαιώνουν και άλλοι φίλοι εδώ μέσα (σε άλλα thread)
 

Μιχάλης Κορ.

Moderator
Staff member
18 June 2006
20,588
Πειραιάς
Στο άλλο θέμα που το συζητούσαμε Ανδρέα δυστυχώς άκρη δεν βγάλαμε γιατί τέτοιο πρόβλημα δεν αντιμετώπισα για να σε βοηθήσω.
Εγώ είχα κάνει σύνδεση κ μέσω Vga αλλά κ τώρα μέσω dvi->hdmi με 3.5 μέτρα καλώδιο της Real Cable κ δεν είχα πρόβλημα. Κλείδωνε κανονικά σε οποιαδήποτε ανάλυση μέχρι κ 1920*1080 με mapping 1:1 κιόλας.
Ελπίζω κάποιος φίλος εδώ μέσα να σε βοηθήσει καλύτερα στο προβλημά σου.
 

andreask

New member
29 January 2007
14
Στο άλλο θέμα που το συζητούσαμε Ανδρέα δυστυχώς άκρη δεν βγάλαμε γιατί τέτοιο πρόβλημα δεν αντιμετώπισα για να σε βοηθήσω.
Εγώ είχα κάνει σύνδεση κ μέσω Vga αλλά κ τώρα μέσω dvi->hdmi με 3.5 μέτρα καλώδιο της Real Cable κ δεν είχα πρόβλημα. Κλείδωνε κανονικά σε οποιαδήποτε ανάλυση μέχρι κ 1920*1080 με mapping 1:1 κιόλας.
Ελπίζω κάποιος φίλος εδώ μέσα να σε βοηθήσει καλύτερα στο προβλημά σου.

Σε αυτό ελπίζω και εγώ Μιχάλη
 
17 June 2006
535
ΞΑΝΘΗ
ανδρεα δεν ξερω αλλα δοκιμασες με αλλη καρτα ? μηπως η συγκεκριμενη εχει καποιο προβλημα στην εξοδο dvi (ειχα και εγω την ιδια και την αλλαξα γιατι δεν ηταν για πολλα)δοκιμασε μια αλλη αν μπορεις και αν παιζει η αλλη τοτε αρχισε ψαχνεις τι φταει στην δικια σου μπορει να θελει καινουργιους drivers μπορει :nounder: