προβλημα με ενισχυτη sony str-db930

  • Αγαπητοί φίλοι και φίλες.

     

    Σας προσκαλούμε να γιορτάσουμε μαζί τα 15α γενέθλια του AVclub.

    Την Παρασκευή 8 Οκτωβρίου 2021, και ώρα 21:00 θα πραγματοποιήσουμε το πάρτι των γενεθλίων του φόρουμ μας στο ROOT Cafe - bar - Restaurant

     

    Δηλώστε τη συμμετοχή σας εδώ, θα χαρούμε πολύ να σας γνωρίσουμε από κοντά.

manolara

AVClub Enthusiast
3 February 2009
849
ΒΥΡΩΝΑΣ
σημερα το μεσημερι και ενω ολα λειτουργουσαν καλα,δοκιμασα να συνδεσω το western digital στον ενισχυτη μεσω οπτικης ινας.ο ενισχυτης διαθετει τρεις εισοδους οπτικης ινας και ειχα συνδεσει δυο dvd και ενα ps3.το θεμα ειναι οτι μετα τις δοκιμες το ps3 δεν βγαζει πολυκαναλο ηχο(ενω δειχνει οτι εχει συνδεθει με τον ενισχυτη με την οπτικη ινα),αλλα βγαζει pcm 48khz.
το ωραιο ειναι οτο οταν ανοιγω το ps3 δειχνει οτι λειτουργει ο πολυκαναλος ηχος,ενω οταν βαλω την ταινια βγαζει στερεο ηχο pcm.
και να πω οτι πειραξα τιποτα.δοκιμασα και τρια διαφορετικα καλωδια οπτικης ινας,ολα με το ιδιο αποτελεσμα.
καμια βοηθεια?
 

K.ROMPOTIS

Super Moderator
Staff member
22 August 2009
10,692
ΠΕΡΙΣΤΕΡΙ
σημερα το μεσημερι και ενω ολα λειτουργουσαν καλα,δοκιμασα να συνδεσω το western digital στον ενισχυτη μεσω οπτικης ινας.ο ενισχυτης διαθετει τρεις εισοδους οπτικης ινας και ειχα συνδεσει δυο dvd και ενα ps3.το θεμα ειναι οτι μετα τις δοκιμες το ps3 δεν βγαζει πολυκαναλο ηχο(ενω δειχνει οτι εχει συνδεθει με τον ενισχυτη με την οπτικη ινα),αλλα βγαζει pcm 48khz.
το ωραιο ειναι οτο οταν ανοιγω το ps3 δειχνει οτι λειτουργει ο πολυκαναλος ηχος,ενω οταν βαλω την ταινια βγαζει στερεο ηχο pcm.
και να πω οτι πειραξα τιποτα.δοκιμασα και τρια διαφορετικα καλωδια οπτικης ινας,ολα με το ιδιο αποτελεσμα.
καμια βοηθεια?
Μόνο στο ps3 εμφανίζεται αυτό το πρόβλημα; Δηλαδή τα δύο DVD players βγάζουν κανονικά ήχο; Αν έβγαλες εντελώς απ την πρίζα το ps3 υπάρχει το ενδεχόμενο να απορυθμίστηκε,, μου το χει κάνει. Τσέκαρε ξανά τις ρυθμίσεις του, κάτι εκεί πέρα παίζει αν κατάλαβα καλά το πρόβλημα γιατί είναι λίγο ασαφές.
 

manolara

AVClub Enthusiast
3 February 2009
849
ΒΥΡΩΝΑΣ
ναι, μονο στο ps3 παρουσιαζεται το προβλημα.
δοκιμασα και το εβγαλα απο την μπριζα αλλα παλι τιποτα.???????????????????
 

K.ROMPOTIS

Super Moderator
Staff member
22 August 2009
10,692
ΠΕΡΙΣΤΕΡΙ
ναι, μονο στο ps3 παρουσιαζεται το προβλημα.
δοκιμασα και το εβγαλα απο την μπριζα αλλα παλι τιποτα.???????????????????
Δεν είπα να το βγάλεις απ την πρίζα, είπα αν το βγαλες απ την πρίζα υπάρχει πιθανότητα να ξερυθμίστηκε, τσέκαρε τις ρυθμίσεις σου όσον αφορά τον τομέα ήχο.
 

manolara

AVClub Enthusiast
3 February 2009
849
ΒΥΡΩΝΑΣ
στον ηχο εχω την οπτικη ινα να δινει πολυκαναλο ηχο στον ενισχυτη με τις παρακατω επιλογες:dolby digital,dts,acc,ομως υπαρχουν και δυο επιλογες προεπιλεγμενες και δεν μπορω να τις απενεργοποιησω, linear pcm 2.0 ch.44,1 khz και linear pcm ch.48khz την οποια και επιλεγειν ο ενισχυτης.
 

kblachos

Μέλος Σωματείου
18 February 2009
17,111
ΑΓΙΟΙ ΑΝΑΡΓΥΡΟΙ
Μανωλάκη, γιατί παιδί μου παίζεις με το ps3;

Tι εννοείς δεν βγάζει ήχο; Δεν σου δείχνει Dolby Digital ή dts αλλά pcm; Για κοίταξε στις ρυθμίσεις στο menu ήχου του ps3, τι λέει στην digital out? Θα πρέπει να δείχνει bitstream και όχι pcm........
 

K.ROMPOTIS

Super Moderator
Staff member
22 August 2009
10,692
ΠΕΡΙΣΤΕΡΙ
Μανωλάκη, γιατί παιδί μου παίζεις με το ps3;

Tι εννοείς δεν βγάζει ήχο; Δεν σου δείχνει Dolby Digital ή dts αλλά pcm; Για κοίταξε στις ρυθμίσεις στο menu ήχου του ps3, τι λέει στην digital out? Θα πρέπει να δείχνει bitstream και όχι pcm........
Ακριβώς αυτό, δεν θυμόμουνα απ έξω αυτή τη ρύθμιση κι άντε να διακόψεις το γιο μου που παίζει αυτή τη στιγμή...
 

theano_DF

Established Member
20 August 2011
292
Greece
στον ηχο εχω την οπτικη ινα να δινει πολυκαναλο ηχο στον ενισχυτη με τις παρακατω επιλογες:dolby digital,dts,acc,ομως υπαρχουν και δυο επιλογες προεπιλεγμενες και δεν μπορω να τις απενεργοποιησω, linear pcm 2.0 ch.44,1 khz και linear pcm ch.48khz την οποια και επιλεγειν ο ενισχυτης.


Δοκιμασε στα video settings -BD Audio output format -optical digital βαλε bitstreem αντι linear pcm
 

manolara

AVClub Enthusiast
3 February 2009
849
ΒΥΡΩΝΑΣ
παιδια δεν ξερω τι γινοταν.ο ενισχυτης εδειχνε οτι λαμβανε σημα pcm 48 khz.στο ps3 δεν μπορουσα να απενεργοποιησω τις ενδειξεις για pcm ηχο,παρα μονο να ενεργοποιησω τις αποκωδικοποιησεις dolby digital,dts,aac(και ολα αυτα ενω επαιζε η ταινια underworld).
αργοτερα οταν εβαλα να παιξω το avatar ηταν ολα καλα.τι να πω?τελος καλο,αλλα αυτο που προσπαθησα απο την αρχη να φτιαξω(να εχω πολυκαναλο ηχο απο την οπτικη ινα του western digital),δεν το καταφερα.
παω να πω τον πονο μου στο αναλογο thread.
ευχαριστω για την ανταποκριση σας.