AMD socket 462 motherboard

  • Αγαπητοί φίλοι και φίλες.

     

    Σας προσκαλούμε να γιορτάσουμε μαζί τα 15α γενέθλια του AVclub.

    Την Παρασκευή 8 Οκτωβρίου 2021, και ώρα 21:00 θα πραγματοποιήσουμε το πάρτι των γενεθλίων του φόρουμ μας στο ROOT Cafe - bar - Restaurant

     

    Δηλώστε τη συμμετοχή σας εδώ, θα χαρούμε πολύ να σας γνωρίσουμε από κοντά.

bros400pgm

AVClub Enthusiast
Λοιπον, εχω το παραπανω motherboard (gigabyte) με εναν επεξεργαστη amd1800+.
Οταν παω να του εγκαταστησω τα XP (με boot απο το cd) κολλαει, αμεσως μετα την αρχικη φορτωση των drivers (στην οθονη που λεει Loading Windows-για οποιον θυμαται).
Τα win98 τα εγκαθιστει κανονικοτατα, αλλα οταν του κανω upgrade τα xp, παλι ξανακολλαει στο ιδιο σημειο.


Τι να πρωτοκοιταξω?
 

ΔΗΜΗΤΡΗΣ.Π

AVClub Fanatic
25 October 2006
18,370
ΑΘΗΝΑ
Λοιπον, εχω το παραπανω motherboard (gigabyte) με εναν επεξεργαστη amd1800+.
Οταν παω να του εγκαταστησω τα XP (με boot απο το cd) κολλαει, αμεσως μετα την αρχικη φορτωση των drivers (στην οθονη που λεει Loading Windows-για οποιον θυμαται).
Τα win98 τα εγκαθιστει κανονικοτατα, αλλα οταν του κανω upgrade τα xp, παλι ξανακολλαει στο ιδιο σημειο.


Τι να πρωτοκοιταξω?

το cdακι ειναι οκ?δοκιμασε κανενα αλλο η κανε copy αυτο που εχεις(οχι on the fly)
 

ΔΗΜΗΤΡΗΣ.Π

AVClub Fanatic
25 October 2006
18,370
ΑΘΗΝΑ
Αν οι συσκευές ATA είναι στη θέση cable select, ρύθμισέ τες ρητά, master και slave. Επίσης, άλλαξε θέση το Dimm μνήμης.

και καλυτερα βαλε ξεχωριστη ταινια στο καθενα δηλωμενα το καθενα στην θεση του ως master
 

bros400pgm

AVClub Enthusiast
Απάντηση: Re: AMD socket 462 motherboard

Αν οι συσκευές ATA είναι στη θέση cable select, ρύθμισέ τες ρητά, master και slave. Επίσης, άλλαξε θέση το Dimm μνήμης.

Δοκιμαστικε και αυτο.
Εβγαλα και τον δισκο τελειως, τιποτα.
Η μνημες τιποτα και αυτες.
 

Νίκος Σχ.

Supreme Member
12 July 2006
4,219
Θεσσαλονίκη
Θα έριχνα το φταίξιμο στο σκληρό , πιθανόν να έχει bad sectors και επειδή στην πρώτη φάση βάζει προσωρινά αρχεία , τα βάζει σε συγκεκριμένο σημείο του σκληρού με τα bad sectors( είναι κόλπα της MS αυτά ) θα έλεγα να δοκιμάσεις ένα CD διαφορετικού SP απο αυτό που έχεις ( πχ εαν έχεις CD SP1 να βρεις ένα με SP2 ή με καθόλου )
 
Re: Απάντηση: AMD socket 462 motherboard

Θα έριχνα το φταίξιμο στο σκληρό , πιθανόν να έχει bad sectors και επειδή στην πρώτη φάση βάζει προσωρινά αρχεία , τα βάζει σε συγκεκριμένο σημείο του σκληρού με τα bad sectors( είναι κόλπα της MS αυτά ) θα έλεγα να δοκιμάσεις ένα CD διαφορετικού SP απο αυτό που έχεις ( πχ εαν έχεις CD SP1 να βρεις ένα με SP2 ή με καθόλου )

Εάν φταίει ο σκληρός, θα φαινόταν κατά το format που κάνεις αφού φτιάξεις partitions. Καλό είναι να γίνει κανονικό format (και όχι quick) για να είμαστε σίγουροι.

Όσο για τα CD με διαφορετικό SP, δεν βλέπω τι διαφορά θα μπορούσαν να κάνουν, αν ο δίσκος είναι προβληματικός.
 

bros400pgm

AVClub Enthusiast
Η μνημη Ram δουλευει κανονικοτατα. Την βγαζω αλλωστε απο το "κατεβαστιρη" μου, που δουλευει καλα.
Οποτε αποκλειω την μνημη.
Δισκος, δεν εχει κανενα προβλημα, περαν του οποιου ηταν ηδη εγκατεστημενα windows.
Αλλα, στην παρουσα φαση εγκαταστασης, δεν παιζει ρολο ο δισκος- κολλαει μετα το φορτωμα των drivers, που λεει κιολας να πατησουμε F6 για additional scsi drivers, F2 automatic recovery utility κλπ.

Πραγματικα με εχει πονεσει το κεφαλι μου με ολο αυτο το σκηνικο.
 

str1979

AVClub Enthusiast
26 June 2006
784
Γιαννιτσα
απενεργοποιήσε όλα τα περιφερειακά από το βίος όπως
Κάρτα ήχου Κάρτα δικτύου εκλεκτές σατα κτλπ και άσε μόνο τα βασικά. δοκίμασε να ξανακάνεις εγκατάσταση και αν τα καταφέρεις τότε ενεργοποιήσετε πάλι ένα ενα.
Επίσης σιγούρεψε ότι το κουλερ πατάει καλά πάνω στον επεξεργαστή και ότι δεν είναι θέμα θερμότητας.
Καθόλου απίθανο να φταίει και η κάρτα γραφικών .αν έχεις τσεκάρισε και με καμία άλλη.
ΚΑΛΗ ΤΥΧΗ.
 

bros400pgm

AVClub Enthusiast
απενεργοποιήσε όλα τα περιφερειακά από το βίος όπως
Κάρτα ήχου Κάρτα δικτύου εκλεκτές σατα κτλπ και άσε μόνο τα βασικά. δοκίμασε να ξανακάνεις εγκατάσταση και αν τα καταφέρεις τότε ενεργοποιήσετε πάλι ένα ενα.
Επίσης σιγούρεψε ότι το κουλερ πατάει καλά πάνω στον επεξεργαστή και ότι δεν είναι θέμα θερμότητας.
Καθόλου απίθανο να φταίει και η κάρτα γραφικών .αν έχεις τσεκάρισε και με καμία άλλη.
ΚΑΛΗ ΤΥΧΗ.

Aπο το bios?
Εννοεις τα onboard? Μονο audio εχει onboard. Θα δοκιμασω και μια πιο παλια καρτα vga που εχω, αν και δεν βλεπω οτι θα γινει κατι.
 

str1979

AVClub Enthusiast
26 June 2006
784
Γιαννιτσα
Υπάρχει περίπτωση να έχεις χτυπήσει κατά λάθος κανένα πυκνωτή κατά την τοποθέτηση είτε της μητρικής είτε των περιφερειακών με αποτέλεσμα να έχει ξεκολλήσει καμία ψυχρή κόλληση (έχει συμβεί σε γνωστό μου).
Όλα τα εξαρτήματα που έχεις σου λειτουργούσαν πριν κανονικά με αυτή τη σύνθεση ή είναι η πρώτη φορά τα δοκιμάζεις μαζί?
 

Evan

New member
16 December 2006
38
Κρήτη
Για memtest προτείνω την αναβαθμισμένη έκδοση memtest86+...

http://www.memtest.org/

Υπάρχει πιθανότητα η μνήμη σου να είναι οκ σε άλλο μηχάνημα, και να δημιουργεί πρόβλημα σε αυτό. Συμβαίνουν τέτοια κουλά...