Αναπαραγωγή HD video στο Asus Transformer TF101

perastikos

New member
26 March 2012
29
Γεια χαρά σε όλους.

Δεν κατέχω σχεδόν καθόλου ούτε από tablet ούτε έχω πολλές γνώσεις από video. Λίγα πράγματα κι αυτά επιφανειακά.

Έχω αγοράσει το Asus Transformer TF101.

Το αναβάθμισα σε Android 4.0.3

Δοκιμάζω να παίξω ένα mp4 βίντεο 1080p που κατέβασα από youtube, πιο συγκεκριμένα αυτό το βίντεο

Είτε με τον mobo player είτε με τον mx video (είτε με τον προεπιλεγμένο player του Transformer) παίζει σαν σε slow motion και με περιοδικά κολλήματα στον ήχο.

Όταν το παίζω μέσω browser από το youtube παίζει κανονικότατα (έχει ένδειξη HD την ώρα που το παίζω). Έκανα δοκιμή με κανά 2-3 ακόμα παρόμοια HD βίντεο, το αποτέλεσμα ίδιο. Έχω δοκιμάσει από τις ρυθμίσεις των δύο player, το

software decoding αλλά το αποτέλεσμα ίδιο.

Δεν ξέρω κατά πόσο ισχύει στην πράξη αλλά θεωρητικά από το λίγο που έχω ψάξει υποτίθεται ότι το tablet παίζει απροβλημάτιστα HD βίντεο.

Έχει κανείς κάτι υπόψη του;

Ευχαριστώ πολύ.
 

leo06

Supreme Member
14 October 2007
6,480
Πάτρα
Γεια χαρά σε όλους.

Δεν κατέχω σχεδόν καθόλου ούτε από tablet ούτε έχω πολλές γνώσεις από video. Λίγα πράγματα κι αυτά επιφανειακά.

Έχω αγοράσει το Asus Transformer TF101.

Το αναβάθμισα σε Android 4.0.3

Δοκιμάζω να παίξω ένα mp4 βίντεο 1080p που κατέβασα από youtube, πιο συγκεκριμένα αυτό το βίντεο

Είτε με τον mobo player είτε με τον mx video (είτε με τον προεπιλεγμένο player του Transformer) παίζει σαν σε slow motion και με περιοδικά κολλήματα στον ήχο.

Όταν το παίζω μέσω browser από το youtube παίζει κανονικότατα (έχει ένδειξη HD την ώρα που το παίζω). Έκανα δοκιμή με κανά 2-3 ακόμα παρόμοια HD βίντεο, το αποτέλεσμα ίδιο. Έχω δοκιμάσει από τις ρυθμίσεις των δύο player, το

software decoding αλλά το αποτέλεσμα ίδιο.

Δεν ξέρω κατά πόσο ισχύει στην πράξη αλλά θεωρητικά από το λίγο που έχω ψάξει υποτίθεται ότι το tablet παίζει απροβλημάτιστα HD βίντεο.

Έχει κανείς κάτι υπόψη του;

Ευχαριστώ πολύ.
στο mx επέλεξε hardware decoding
 

perastikos

New member
26 March 2012
29
στο mx επέλεξε hardware decoding

Τα έχω δοκιμάσει και στους δύο. Το αποτέλεσμα ίδιο.

Να πω ότι μόλις κατέβασα και πέρασα στη συσκευή τα ίδια βίντεο σε ανάλυση 720p. Με όλους τους player έπαιξαν απροβλημάτιστα.

Προφανώς μάλλον αυτά είναι τα όρια της συσκευής. Ναι μεν παίζει HD βίντεο, αλλά 720p και όχι 1080P. Αν κάποιος ξέρει κάτι άλλο, ευχαρίστως να το δοκιμάσω.
 

leo06

Supreme Member
14 October 2007
6,480
Πάτρα
Τα έχω δοκιμάσει και στους δύο. Το αποτέλεσμα ίδιο.

Να πω ότι μόλις κατέβασα και πέρασα στη συσκευή τα ίδια βίντεο σε ανάλυση 720p. Με όλους τους player έπαιξαν απροβλημάτιστα.

Προφανώς μάλλον αυτά είναι τα όρια της συσκευής. Ναι μεν παίζει HD βίντεο, αλλά 720p και όχι 1080P. Αν κάποιος ξέρει κάτι άλλο, ευχαρίστως να το δοκιμάσω.

όταν επιλέγεις hardware decoding πάνω δεξιά στο mx γράφει h/w ή s/w?
 

perastikos

New member
26 March 2012
29
όταν επιλέγεις hardware decoding πάνω δεξιά στο mx γράφει h/w ή s/w?

Το έχω κλειστό τώρα. Θα το δοκιμάσω σε λίγο και θα σου πω. Έχεις το ίδιο tablet;
 

perastikos

New member
26 March 2012
29
Λοιπόν, στον mx έχω απενεργοποιημένη την επιλογή για software decoding.

Όταν βάζω να παίξει το 720p γράφει h/w.

Όταν βάζω να παίξει το 1080p γράφει s/w.

Να υποθέσω ότι είναι αυτό που έλεγα για τα όρια της συσκευής; Φαντάζομαι δεν υπάρχει κάτι άλλο να κάνω.
 

leo06

Supreme Member
14 October 2007
6,480
Πάτρα
Με βάση το από πάνω μήνυμα που έστειλα, έχεις καμιά τελική ετυμηγορία για το θέμα;

μάλλον δεν υποστηρίζει τον τύπο αρχείου που παίζεις δεν νομίζω να έχει να κάνει με την ανάλυση του αρχείου, δοκίμασες άλλα 1080p και δεν τα έπαιξε?και στο touchpad που έχω κάποια αρχεία δεν παίζουν με h/w ενώ κάποια αλλά παίζουν είτε 1080p είτε 720p
 

perastikos

New member
26 March 2012
29
μάλλον δεν υποστηρίζει τον τύπο αρχείου που παίζεις δεν νομίζω να έχει να κάνει με την ανάλυση του αρχείου, δοκίμασες άλλα 1080p και δεν τα έπαιξε?και στο touchpad που έχω κάποια αρχεία δεν παίζουν με h/w ενώ κάποια αλλά παίζουν είτε 1080p είτε 720p

Έχω δοκιμάσει καμιά 4-5. Ενδεικτικά ακόμα ένα, αυτό.

Δεν ξέρω τι άλλο να κάνω.
 

perastikos

New member
26 March 2012
29
Μετά από λίγο ψάξιμο και για όσους ενδιαφέρονται βρήκα μία λύση απλά δεν έχω τις απαιτούμενες γνώσεις να την αξιολογήσω αν όντως είναι σωστή.

Ακολούθησα τις οδηγίες από ΕΔΩ και χρησιμοποιώντας το Handbrake επανακωδικοποίησα το MP4 1080p με βάση τις προδιαγραφές που περιγράφονται.

Το βίντεο πλέον έπαιξε κανονικά όσον αφορά τη ροή του, στα δικά μου μάτια το οπτικό αποτέλεσμα όσον αφορά την ποιότητα μου φάνηκε ίδιο με το original αρχείο, η κρίση μου όμως είναι υποκειμενική και όπως είπα δεν έχω τις γνώσεις να αξιολογήσω αντικειμενικά το αποτέλεσμα.