Αρνείται να boot-άρει.

neXTgen

AVClub Enthusiast
3 July 2007
763
west coast
καλή χρονιά σε όλους

σε macbook pro mid2009 πέρασα με update το lion (retail) . όλα καλά . σήμερα το πρωί του πέρασα και τα updates που βρήκε (3 τω αριθμώ) . ξανά όλα καλά..

δούλεψα για 1 ώρα δεν κατάλαβα διαφορές με πριν . πάντως όλα δούλευαν.

πριν λίγο του έκανα ένα restart. από εκείνη τη στιγμή ΔΕ boot-αρει . κολλάει δηλαδή στο γκρι μηλαράκι και γυρίζει και το κυκλάκι (δεν μπαίνει στο o.s.)

έχω το lion σε dvd. το βάζω διαβάζει για λίγο το drive . τίποτα...

είδα ότι το lion me cmd νομίζω και r υποστηρίζει restore , το δοκιμάζω κι αυτό τίποτα. τι μου προτείνετε να κάνω ?
 

Μιχάλης Κορ.

Moderator
Staff member
18 June 2006
20,695
Πειραιάς
Απάντηση: αρνείται να boot-άρει.

Δοκίμασε με το lion στο dvd να κάνεις εκκίνηση κ να δεις αν σου βγάζει κάνα μήνυμα για πρόβλημα στον δίσκο σου.
 

neXTgen

AVClub Enthusiast
3 July 2007
763
west coast
ίσως δεν το διατύπωσα ορθά. αυτό κάνω bootάρω με το dvd του lion (που ΔΕΝ είναι εταιρείας. αλλά retail από warez, 100% valid αλλά δεν ξέρω αν μπουτάρει έτσι, original ποτέ δεν πήρα με το κουτι..) δηλαδή κρατώντας πατημένο το C κατά την εκκίνηση.. κάνει κάποιες φορές το γρύλισμα του δίσκου στο drive και συνεχίζει να δείχνει ότι bootάρει (ες αεί).

bootάρω πάντω κανονικά Single-User mode (με το s πατημένο) και βλέπω το δίσκο μέσω κονσόλας (propmt).

καμιά ιδέα?
 

spcav

AVClub Fanatic
18 August 2006
14,993
Re: Απάντηση: Αρνείται να boot-άρει.

το dvd του lion (που ΔΕΝ είναι εταιρείας. αλλά retail από warez, 100% valid αλλά δεν ξέρω αν μπουτάρει έτσι, original ποτέ δεν πήρα με το κουτι..)
γκουχ γκουχ.....:p
 

neXTgen

AVClub Enthusiast
3 July 2007
763
west coast
βρήκα original 10.6 installation από φίλο. το βάζω και μπουτάρω με alt πατημένο. μου δείχνει hdd, δίπλα restore hdd και δίπλα το installation dvd . το πατάω δείχνει να διαβάζει και μετά από 4-5 λεπτά κολλάει).. πρέπει εδώ να πω πως έκανα reset την PRAM πιο πριν (ώστε να καταφέρω να μπω στο μενού.) και στο hdd restore που μπουτάρω τώρα (με ρωτά γλώσσα του δίνω αγγλικά και έχει που γυρίζει το πολύχρωμο κυκλάκι καν´πα 10λεπτο με ένα γκρι background από πίσω..)...
 

neXTgen

AVClub Enthusiast
3 July 2007
763
west coast
Απάντηση: Re: Απάντηση: Αρνείται να boot-άρει.

γκουχ γκουχ.....:p

είναι κι καιρός .. θέλει προσοχή το ξέρω :) (γι αυτό και γω πρόλαβα και έγραψα για το original που βρήκα και έβαλα!)
 

Μιχάλης Κορ.

Moderator
Staff member
18 June 2006
20,695
Πειραιάς
Φίλε μου, τα αυθεντικά lion κοστίζουν ελάχιστα χρήματα για να τα αγοράσεις...23,99 ευρώ από το AppStore...
Τώρα τι κατέβασες εσύ...
 

neXTgen

AVClub Enthusiast
3 July 2007
763
west coast
μα το πρόβλημά μου δεν είναι οικονομικό αγαπητέ (το ότι ΔΕΝ έχω το original lion προφανώς, ΔΕΝ συνιστά πρόβλημα) . έχω (πλέον) το original snow leopard . το πρόβλημά μου είναι πως ΔΕΝ μπορώ να "φάω" το partition και να βάλω τα SL ή άκομα και να επαναφέρω το Lion που αρχικά δούλεψε περίφημα . και δεν τα κατάφερα (τουλάχιστον μέχρι το απόγευμα που έφυγα για δουλειά) να δουλέψει. θα ξαναπροσπαθήσω να τα εγκαταστήσω απλώς ξαναδιαβαστε ό,τι σας έγραψα. προφανώς υπάρχει λύση χωρίς να χρειάζεται να βγάλω ή να αλλάξω το δίσκο . απλώς ΔΕΝ την γνωρίζω ! πάω ψάχνοντας.. (any help appreciated !)
 

Μιχάλης Κορ.

Moderator
Staff member
18 June 2006
20,695
Πειραιάς
Δοκίμασες να εκκινήσεις τον υπολογιστή σου με το δισκάκι κ να τον δεις από το diskutility ;
Μήπως έχει τελικά πάθει ζημιά ο master boot sector του δίσκου σου ;
Μυρίζει ζημιά από τα αντίγραφα lion στον mbs...
 

neXTgen

AVClub Enthusiast
3 July 2007
763
west coast
λοιπόν ΔΕΝ ήταν αντίγραφο το liοn τελικά. .. απλά η αναβάθμιση έγινε με το αρχείο .app από το app store. το οποίο μου έδωσε φίλος σε δίσκο και νόμιζα πως ήταν warez. πάει αυτό.

δοκίμασα να ξεκινήσω τον υπολογιστή εννοείται με το δισκάκι για να μπω στο disk utility, δυστυχώς ανεπιτυχώς.

φανταστείτε ότι ξεκίνησα ακόμα και με ubuntu 11 live και όταν ετοιμαζόμουν να χαρακώσω το partition μου έλεγε disk/write error.

H ΛΥΣΗ βρέθηκε προ λίγου. έβγαλα το δίσκο . τον έβαλα στο pc . έτρεξα ένα πρόγραμμα που πειράζει partitions και το έσβησα από εκεί (με το computer administrative tools etc. παλι τζίφος)

τώρα απ' όσο βλέπω όλα δουλεύουν καλά...
 

spyrmak

Supreme Member
19 February 2007
4,750
Aθηνα
εγω ειχα κατεβασει το λιον ( απο torrent )


δεν το εγκατεστησα ( απλα ξεκινησα τον installer να δω αν ξεκιναει - aggree - δεν πατησα install )


το mac app store εβλεπε το lion ως installed
διεγραψα τελειως το σχετικο αρχειο που ειχα κατεβασει και ετσι ( μετα απο ενα restart ) δεν το εβλεπε πια ως installed

μετα εβγαλα μια prepaid και αγορασα το λιον απο το ελληνικο Mac app store εννοειται ...

κατεβηκε κανονικα και στο dock μου εχω το εικονιδιο Install Mac OS X Lion με το κυκλακι με το λιονταρι και πανω ενα γκρι βελακι να δειχνει το λιονταρι

δεν το χω επιχειρησει ακομα να κανω install αλλα ο installer ξεκιναει κανονικα

( περιμενω να βρω χρονο να παρω backup να κανω verify disk , verify disk permissions , repair disk permissions κ.λ.π. για να μαι σιγουρος ... )


το εχω αγορασει κανονικα πλεον

το κατεβασμενο αρχειο το χω σβησει

θα χω κανενα προβλημα ?