INTERNET και κολλήματα

ilias

Supreme Member
18 June 2006
8,891
Bratislava
Παιδιά εδώ και καιρό, ανοίγοντας πολλές σελίδες του σαιτ (και όχι μόνο) μαζί ενώ κατεβάζει τα κείμενα σχετικά γρήγορα (σύνδεση pstn) η μπάρα φόρτωσης κολλάει (είτε έχει η σελίδα attachments είτε όχι) και ειδικά αν έχει attachments οι επόμενες που έχω ανοίξει δεν φορτώνουν καθόλου μέχρι να πατήσω στοπ στις προηγούμενες.

Φταίει κάτι στο hardware του pc μου (που είναι μεν παλιό celeron 333, αλλά μέχρι πριν λίγο καιρό δεν είχα τέτοιο πρόβλημα) φταίνε οι σελίδες που είναι ..."προηγμένης τεχνολογίας" (flash, active x και άλλα τέτοια) και μου λείπει κανένα πρόγραμμα.... τι ακριβώς γίνεται? έχετε καμμιά ιδέα?
 

freecom

New member
29 September 2006
95
το προβλημα σου πιθανον δεν ειναι hardware

εγω εχω και εναν pentium 1 με τον οποιο σερφαρω μια χαρα

celeron 333 ειναι μια χαρα μηχανακι

κοιτα λιγο το software σου
 
16 June 2006
7,335
127.0.0.1
Το σιγουρο ειναι πως δεν φταινε οι σελιδες μας. Ισως καποιες εκδοσεις που χρησιμοποιεις στο μηχανημα σου ειναι αρκετα παλιες. Συγκεκριμενα δεν μπορω να σου πω μιας και εχουν περασει παρα πολλα χρονια απο τοτε που χρησιμοποιουσα αντιστοιχο μηχανακι και πραγματικα δεν θυμαμαι. Δοκιμασε ενα windows update.
 

=silent=

AVClub Fanatic
2 August 2006
10,754
Homeless
Δοκιμασε κανα αλλο explorer. Moυ ειπανε οτι το Opera ειναι το ποιο γρυγορο. Ειναι freeware. Θα το βρεις ευκολα.
 

ilias

Supreme Member
18 June 2006
8,891
Bratislava
freecom said:
κοιτα λιγο το software σου

xmmm.. μπορείς να γίνεις λίγο πιο..... αναλυτικός? :grandpa: τι ακριβώς εννοείς να κοιτάξω? :grinning-smiley-043
 

ilias

Supreme Member
18 June 2006
8,891
Bratislava
Νίκος Μπαβιόλης said:
Το σιγουρο ειναι πως δεν φταινε οι σελιδες μας. Ισως καποιες εκδοσεις που χρησιμοποιεις στο μηχανημα σου ειναι αρκετα παλιες. Συγκεκριμενα δεν μπορω να σου πω μιας και εχουν περασει παρα πολλα χρονια απο τοτε που χρησιμοποιουσα αντιστοιχο μηχανακι και πραγματικα δεν θυμαμαι. Δοκιμασε ενα windows update.


Δεν έχω αλλάξει και τίποτε εδώ και χρόνια μια και το χρησιμοποιώ μόνο για ίντερνετ.

Update κάνω όποτε μου βγάζει σχετικό μήνυμα, σχεδον όλα τα έχω κάνει...

Απλά το συγκεκριμένο πρόβλημα παρουσιάστηκε ξαφνικά και με παραξένεψε...

Μάλλον κάτι πρέπει να κάνω σε update αλλά δεν ξέρω τι... σε φορητό (2ετίας κι αυτό) δεν έχω τέτοιο πρόβλημα...
 

ilias

Supreme Member
18 June 2006
8,891
Bratislava
=silent= said:
Δοκιμασε κανα αλλο explorer. Moυ ειπανε οτι το Opera ειναι το ποιο γρυγορο. Ειναι freeware. Θα το βρεις ευκολα.

Δε θέλω να μπλέκω με mozzila, opera και τέτοια γιατί νομίζω δεν είναι πρόβλημα του browser