Προβλημα ηχου σε media player

Gal'en

Supreme Member
2 July 2012
7,895
Αθηνα
Συνεδεσα χτες τον himedia200b σε καινουρια σονυ hx720 με καλωδιο hdmi.
Σε αναπαραγωγη αρχειου 720p με aac ηχο παρατηρησα αποσυγχρονισμο ηχου και εικονας.
Επαιξα το αρχειο και απο τη usb θυρα της tv χωρις κανενα προβλημα.
Απο το ιδιο usb παρατηρησα αποσυγρονισμο μεσω του himedia και σε αρχεια (επεισοδια σειρας)
τα οποια ειχα παρακολουθησει προηγουμενως απροβληματιστα μεσω του player σε crt tv.
Αυτο που με μπερδευει ακομα περισσοτερο ειναι οτι συνδεοντας τον player σε ενισχυτη
μεσω optical το προβλημα εξακολουθει να υφισταται.
Καθε ιδεα θα εκτιμηθει...
 

Gal'en

Supreme Member
2 July 2012
7,895
Αθηνα
Ρε παιδια, 100 ατομα το εχουν δει το νημα, ουτε μια ιδεα?
Να συμπληρωσω οτι πηρα καινουριο και καλυτερο hdmi αλλα παλι τα ιδια.
 

Gal'en

Supreme Member
2 July 2012
7,895
Αθηνα
Απάντηση: Re: Προβλημα ηχου σε media player

Jl σ'ευχαριστω πολυ,ειμαι υποχρεος.
Η λυση με 1080ι αποδιδει. Αν θες μπορεις να μεταφερεις τα παροντα στο αλλο νημα, στο οποιο ουτως η αλλως
θα μεταφερω κι εγω την εμπειρια μου, η απλα να κλεισεις το παρον. Θα προτεινα επισης αλλαγη του ονοματος
στο αλλο νημα, γιατι ως εχει δεν προιδεαζει για κατι που εχει να κανει με τον ηχο αποκλειστικα.
 

Gal'en

Supreme Member
2 July 2012
7,895
Αθηνα
Τελικα μετα απο 7 μηνες που δεν μπορουσα να παιξω 1080p απο το media player ουτε στη
sony hx720 ουτε στην panasonic ut50 εντελως τυχαια παιζοντας χτες με τις ρυθμισεις του player,
βρηκα νομιζω επιτελους τη λυση!
Τοσο καιρο ειχα την εξοδο ηχου σε lpcm. Γυριζοντας το απλα σε raw, κανενα προβλημα.
Εντελως απροβληματιστη πλεον αναπαραγωγη με συγχρονισμενο πλεον (και σαφως καλυτερης ποιοτητας) ηχο.

Να συμπληρωσω οτι ενδιαμεσα ειχα βρει μιαν αλλη μεσοβεζικη λυση που, κατα περιεργο τροπο, δουλευε επισης.
Επιλεγοντας αρχικα εξοδο 1080i στα 50 (ειτε στα 60) Hz και επιλεγοντας κατοπιν κλειδωμα στα 24fps, ο πλειερ
εδινε πλεον 1080p στα 24fps αλλα χωρις το προβλημα lipsync!!! (αυτο παρατιθεται απλα ως τροφη για σκεψη)

Τελως παντων, τελος καλο ολα καλα πιστευω. Ελπιζω να βοηθηθουν και οι υπολοιποι συμφορουμιτες με παρομοιο προβλημα.
over and out-bye-
 

kropilack

Senior Member
Φιλε το ιδιο προβλημα ειχα-εχω κι εγω με το Xtreamer SideWinder. Εχω κανει οτι κι εσυ Επιλεγοντας αρχικα εξοδο 1080i στα 50 (ειτε στα 60) Hz και επιλεγοντας κατοπιν κλειδωμα στα 24fps, ο πλειερ εδινε πλεον 1080p στα 24fps αλλα χωρις το προβλημα lipsync!!!. Ομως εμενα στις ρυθμισεις του player δεν εχει ρυθμιση για lpcm-raw αλλα κατι αλλες. και ο,τι κι αν εχω δοκιμασει ..τα ιδια.
Οταν εχεις το 24fps ενεργο, η αναπαραγωγη ειναι ομαλη η σου κανει τιποτα κολληματακια?
 
Last edited:

Gal'en

Supreme Member
2 July 2012
7,895
Αθηνα
Απάντηση: Re: Προβλημα ηχου σε media player

Φιλε το ιδιο προβλημα ειχα-εχω κι εγω με το Xtreamer SideWinder. Εχω κανει οτι κι εσυ Επιλεγοντας αρχικα εξοδο 1080i στα 50 (ειτε στα 60) Hz και επιλεγοντας κατοπιν κλειδωμα στα 24fps, ο πλειερ εδινε πλεον 1080p στα 24fps αλλα χωρις το προβλημα lipsync!!!. Ομως εμενα στις ρυθμισεις του player δεν εχει ρυθμιση για lpcm-raw αλλα κατι αλλες. και ο,τι κι αν εχω δοκιμασει ..τα ιδια.
Οταν εχεις το 24fps ενεργο, η αναπαραγωγη ειναι ομαλη η σου κανει τιποτα κολληματακια?

Οταν βλεπω ταινιες ειναι ομαλοτατη. Σε σειρες και μαλιστα σε συγκεκριμενα αρχεια μου κανει κολληματακια.
Το περιεργο ειναι οτι και τα μεν και τα δε αρχεια ειναι ενιοτε στα 23.976 κι ομως δεν εχουν την ιδια συμπεριφορα.
Ρε αδερφε αφου ειχες βρει κι εσυ μια Α λυση δεν την εγραφες να ξεστραβωσεις κι εμας? Κι εγω στην τυχη
το βρηκα. Υποψιαζομαι εντονα πως ειναι θεμα του firmware, ειδικα απο τη στιγμη που δειχνει οτι μπορει
να βγαλει 1080p χωρις το προβλημα αλλα πρεπει να το "ξεγελασεις" ωστε να νομιζει οτι δεν βγαζει p αλλα i.
Παρεμπιπτοντως το προβλημα το ειχα και στο 720p. Η αληθεια ειναι οτι δεν εχω κοιταξει και για πιο καινουριο
firmware μπας και λυνει τιποτα.
Για πες τι αλλες επιλογες ηχου εχει το δικο σου μπας και σταθουμε τυχεροι.