Πρόβλημα με καινούργιο πολυμηχάνημα!

aris22

New member
18 November 2009
8
Παρακαλώ τις συμβουλες σας για το τι να πραξω.πριν 40 μερες αγορασα ενα πολυμηχάνημα canon 6150.την πρωτη εβδομάδα εκτύπωσα μια φωτογραφία η οποία βγήκε τέλεια.στη συνέχεια και μέχρι χθές εκτύπωνα μονο ιστοσελίδες και καποια έγγραφα και εβγαζα καποιες φωτοτυπίες (έγχρωμα και ασπρόμαυρα)χωρίς κανένα πρόβλημα.χθές ειπα να εκτυπώσω μια φωτογραφία...στη φωτογραφία λοιπόν όπου υπήρχε μπέζ βγήκε ροζέ προς κοκκινωπό.αυτο συνεχίστηκε και στις 2 επόμενες φωτογραφίες.στην τελευταία φωτο που εκτύπωσα (καλοκαιρινή με θάλασσα)εκτός του οτι τα χρώματα δεν ήταν σωστά ειχε και κάθετες λευκές γραμμές....Τι να κάνω?????να προβώ στις ενέργειες που αναφέρει το εγχειρίδιο χρησης?(καθαρισμός κεφαλής κλπ) ή να το πάω πίσω και να απαιτήσω να μου το αλλάξουν??????
 

k.m.

Supreme Member
20 November 2007
3,235
Νέο Ηράκλειο
Μήπως έχει πέσει η στάθμη των χρωμάτων χαμηλά ? αν ναι τότε τα χρώματα βγαίνουν περίεργα επειδή λείπει κάποιο βασικο χρώμα.

κάθε και ένα καθαρισμό (βαθύ όχι τον γρήγορο).
 

aris22

New member
18 November 2009
8
οχι κανενα μελανι δεν χρειαζεται αλλαγή. μονο το γκρι ειναι στη μεση,τα αλλα ειναι σχεδον γεματα.
 

aris22

New member
18 November 2009
8
παιδια εκανα μια εκτυπωση για να δω τι γινεται με τα ακροφυσια και το κιτρινο χρωμα δεν εμφανιζοταν καθολου και τα γαλαζια ηταν λιγο ξεθωριασμενα....εκανα εναν καθαρισμο στην κεφαλη ελαφρως βελτιωθηκαν τα γαλαζια το κιτρινο τιποτε....μετα εκανα βαθυ καθαρισμο στην κεφαλη και ολα εστρωσαν(αφου μου εφαγε ενα καρο μελανι!!)το κιτρινο εμφανιστηκε κανονικα στην εκτυπωση των ακροφυσιων και μια φωτο που εκτυπωσα ηταν μια χαρα.στην canon που τηλεφωνησα και μιλησα με εναν τεχνικο μου ειπε οτι μπορει να ειναι προβληματικο το κιτρινο μελανι η αν το ξανακανει συντομα μπορει να εχει προβλημα η κεφαλη και να θελει αλλαγμα......