Πρόβλημα με TUBE BIAS σε 845 τριοδο

ΧΡΗΣΤΟΣΜ

AVClub Enthusiast
29 June 2006
855
Ενα ερωτημα εχω με το BIAS οπου ο κατασκευαστης λεει να στα 100ma αλλα στο ενα μονομπλοκ ειναι σταθερο στα 100ma αλλα στο αλλα η βελονα του αναλογικου οργανου που εχουν τα Cary τρεμοπαιζει στα 95-100 ma ! Αυτο σημαινει κατι ? Επειδη δεν ειμαι και πολυ σχετικος με τα τεχνικα θεματα ας με διαφωτισει καποιος?

Το κακο ειναι οτι το οργανακι τερματιζει στα 100 ma ως ενδειξη και ΦΟΒΑΜΑΙ να το τερματισω ΜΗΝ ΤΥΧΟΝ ΚΑΙ ΞΕΠΕΡΑΣΩ τα 100ma !

Υπαρχει καποιο οργανω ειτε ψηφιακο ειτα αναλογικο να εχω ακριβης μετρηση για να ειμια σιγουρος ?
 

tmjuju

Administration Team
Staff member
21 January 2007
21,658
Απάντηση: TUBE BIAS σε 845 τριοδο

Καλημέρα Χρήστο,
Το μεταφέρω στους Hi End Ενισχυτές.
 
28 June 2006
2,930
Απάντηση: TUBE BIAS σε 845 τριοδο

Τρεμοπαίζει με σήμα - μουσική - ή και χωρίς?
Βραχυκλυκλωσε τις εισόδους (rca βύσμα, καλώδιο που συνδέει τους 2 ακροδέκτες του) και ξαναδές.
Αν ξεπεράσεις τα 100 mA κατά 20% π.χ, το πολύ πολύ να κοκκινίσει λίγο η 845. Δεν είναι τρανζίστορ να εξαερώνονται με το παραμικρό. Τώρα βέβαια αν παίζει ώρες στην κατάσταση αυτή, θα πέσουν γρήγορα οι λάμπες.
Αυτά φυσικά με λάμπες καλής ποιότητας. Γιατί έχουμε δει και κάποιες κινεζορώσικες να συμπεριφέρονται .. απότομα. Το υπόλοιπο κύκλωμα δεν νομίζω να μην αντέχει 20 μιλιαμπέρ παραπάνω...
 

ΧΡΗΣΤΟΣΜ

AVClub Enthusiast
29 June 2006
855
Τρεμοπαίζει και οταν δεν εχει σημα (σβηστος ο προενυσχητης) και εχει βεβαια ζεσταθει για 15 λεπτα . Το Bias το εβαλα λιγο κατω γυρω στα 90ma για να μην οδηγουνται στα ορια οι 845.
 

petkef

New member
17 March 2009
80
Re: Απάντηση: Πρόβλημα με TUBE BIAS σε 845 τριοδο

να συμπληρώσω οτι για να σταθεροποιηθεί το bias στην 845 θέλει κανα μισάωρο...τουλάχιστον.
+ τα προηγούμενα ποστ.
 
Last edited:

ΧΡΗΣΤΟΣΜ

AVClub Enthusiast
29 June 2006
855
Με τις stock λαμπες to bias ηταν σταθερο και στα δυο καναλια στα 100 , τωρα που εβαλα τις καινουργιες παρατηρησα το τρεμοπαιγμα στο ενα μονοπλοκ και μετα τα 30 λεπτα παρουσιαζει συτο το σκαπανεβασμα 85-90ma , Βεβαια ακουστικα δεν βλεπω καμμια διαφορα η κατι αλλο περιεργο.
 

Dr Pan K

Supreme Member
18 December 2010
9,067
τις εχεις ακομα τις αρχικες λυχνιες ? αν ναι δοκιμασε παλι. αν αυτο ενοουσες και το προβλημα εμφανιζεται μονο στις καινουργιες μαλλον ειναι καποια ελατωματικη.

οπως σου ειπαν και πιο πανω δοκιμασε να τις βαλεις στο αλλο καναλι. εαν οντως υπαρχει προβλημα στις λυχνιες θα φανει.

τι μαρκα ειναι ?
 
28 June 2006
2,930
Αν και άσχετος από λάμπες, μήπως ταλαντώνει;
Δεν είναι απίθανο, αλλά μάλλον φταίνε οι λάμπες του..
Γι αυτό του είπα να τις πάει από το ένα κανάλι στο άλλο. Αν το πρόβλημα παραμένει στο ίδιο μονομπλόκ, τότε είναι ή ταλάντωση, ή κάποιος πυκνωτής σύζευξης.
Ταλάντωση πάλι ψιλοδύσκολο έτσι ξαφνικά, γιατί αν θυμάμαι καλά ο cary δεν έχει ανάδραση..Αν ήταν θα το έκανε από την αρχή.
 
Last edited:

ΧΡΗΣΤΟΣΜ

AVClub Enthusiast
29 June 2006
855
-Οι λαμπες ειναι οι SHUGUANG PSVANE 845-T GRADE -A
-Μηπως εκανα λαθος στην τοποθετηση ? εννοω οτι εβαλα στο καθε μονομπλοκ το ενα ματσαρισμενο ζευγαρι ! Μηπως επρεπε να βαλω στο καθε μονομπλοκ 1 λαμπα απο το καθε ματσαρισμενο ζευγαρι ?
-Με τις stock λαμπες το bias ηταν σταθερο!
Θα κανω και switch τις λαμπες να δω εαν θα παει στην αλλη πλευρα το bias problem !
 

jpaudio

AVClub Enthusiast
19 June 2006
765
Μεσσόγεια
Καλημέρα. Πιθανώς κάτι δεν πάει καλά με την συγκεκριμένη λάμπα. Όχι, οι ματσαρισμένες πάνε πάντα Μαζί!. Ταλάντωση σε αυτές τις συχνότητες λειτουργίας και χωρίς ανάδραση μου φαίνεται περίεργο να συμβαίνει αλλά όχι και απίθανο. Δες και αν το παίξιμο το ρεύματος είναι από την αρχή με τον ενισχυτή κρύο και αν κουνόντας το βύσμα του οργάνου αλλάζει ή βελτιώνεται. Αν και ο ενισχυτής είναι HighEnd, ο τρόπος που συνδέεται το όργανο είναι παλιομοδίτικος, θα έπρεπε η CARY να κάνει κάτι άλλο, με διακόπτη ίσως. Κάνε τις δοκιμές που περιγράφηκαν παραπάνω και θα καταλήξεις σε συμπέρασμα. Δες και τα ΡΜ σου.
Φιλικά,
Γιάννης
 

VaSiLiS-T

Supreme Member
10 January 2007
8,217
παλλληηηηηνιηηηη
Εμένα μου έτυχε γλόμπος 300 βλήτα :ADFADF1:( ναι κινέζικος ..) να μην κάθετε κάτω απο τα 100 ma με τίποτα .. κόντεψα να χαλάσω το μηχανάκι να ψάχνω γιατί και πώς .. η λεπτομέρεια που σκοτώνει ... μισή ώρα η λάμπα ζυγιζόταν ταμάμ ,,, μετα για μισή ώρα 100 και βάλε ,, μετά 70 ,, μετά τούρμπο πάλι ... όταν άρχιζε και βρομοκόπαγε σαν καλοριφέρ το νοέμβρη ,,, και φώτιζε ρομαντικά την γωνιά το καταλάβαινα ...
 
28 June 2006
2,930
Απάντηση: Re: Πρόβλημα με TUBE BIAS σε 845 τριοδο

Στο χρόνο που έφαγες να γράψεις όλο αυτό, θα είχες κάνει τη δοκιμή και ήξερες κι εσύ κι εμείς μαζί περισσότερα.
 

ΧΡΗΣΤΟΣΜ

AVClub Enthusiast
29 June 2006
855
Μολις μετεφερα το ενα σετ 845 στο αλλο μονομπλοκ αλλα το προβλημα δεν μεταφερθηκε απο εκει ! Αρα δεν φταινε οι λαμπες !
Τωρα θα ξαναβαλω παλι τις παλιες να δω το bias τους!
Περιεργα πραγματα!
Λεω να ριξω και κανενα email στην Cary ετσι για να δουμε τι λενε οι ειδικοι!
Βεβαια απο ηχητικη συμπεριφορα ειναι ολα τελεια ουτε κοκκινιζουν οι λαμπες ουτε αλλα περιεργα συμπτωματα.
Οι λαμπες αυτες αν και κινεζικες θεωρουνται απο τις καλυτερες και με πολυ καλες προδιαγραφες matched και τεχνικων χαρακτηριστικων. Τι να πω !
 
Last edited:

ΧΡΗΣΤΟΣΜ

AVClub Enthusiast
29 June 2006
855
Μετα απο 3ωρη ακροαση και λιγο πριν κλεισω τα μηχανηματα ξαναμετρησα bias και ΝΑΙ εισε σταθεροποιηθει τα 90ma !
Οι νεες λαμπες εχουν γραψει 10 ωρες ζωης , ισως στρωνοντας σταθεροποιηθει η κατασταση ! ιδωμεν.
 
28 June 2006
2,930
Άκου 4-5 λεπτα σε μεγάλες εντάσεις και παρακολούθησε το bias - θα μεταβάλλεται στο ρυθμό - μήπως αρχίσει και ανεβαίνει επικίνδυνα, ή αφού χαμηλώσεις δεν επανέλθει.
 

tonal

Moderator
Staff member
29 September 2006
2,514
Δεν είναι απίθανο, αλλά μάλλον φταίνε οι λάμπες του..
Γι αυτό του είπα να τις πάει από το ένα κανάλι στο άλλο. Αν το πρόβλημα παραμένει στο ίδιο μονομπλόκ, τότε είναι ή ταλάντωση, ή κάποιος πυκνωτής σύζευξης.
Ταλάντωση πάλι ψιλοδύσκολο έτσι ξαφνικά, γιατί αν θυμάμαι καλά ο cary δεν έχει ανάδραση..Αν ήταν θα το έκανε από την αρχή.

Αν τρεμοπαίζει η ένδειξη (αν δε μιλάμε για αργές μεταβολές) θα ήταν το πρώτο που θα τσέκαρα.
Το γεγονός πως δεν υπάρχει βρόχος ανάδρασης από τη σχεδίαση δε σημαίνει πως δεν μπορεί να υπάρξει ανάδραση από παρασιτικά στοιχεία.
 

ΧΡΗΣΤΟΣΜ

AVClub Enthusiast
29 June 2006
855
Re: Απάντηση: Πρόβλημα με TUBE BIAS σε 845 τριοδο

Θα το κοιταξω αυριο γιατι τωρα ειναι αργα , συνηθως το μετραω με κλειστο το ποντεσιομετρο του προενισχυτη , δεν το εχω κοιταξει ενω παιζει ο τελικος.
Παντως δειχνει να ομαλοποιηται το τρεμοπαιγμα θα το παρακαλουθησω για μερες.
 
Last edited:

ΧΡΗΣΤΟΣΜ

AVClub Enthusiast
29 June 2006
855
Re: Απάντηση: Πρόβλημα με TUBE BIAS σε 845 τριοδο

Ακουσα δυνατα χθες και υπηρχε μικρη μεταβολη στο bias απο 90-92ma στα peak της μουσικής ! Δεν ανεβαιναι καθολου επικυνδυνα και φυσικα στο χαμηλωμα παλι ητα σταθερό ! Δειχνει να ομαλαποιηται η κατασταση , εντομεταξυ οσο στρωνουν οι λαμπες τοσο κελαηδανε! Υπομονη τι αλλο !