Προβλημα με Υamaha rx-v420

20 June 2006
8,631
Θεσσαλονίκη
15_RX-V420.jpg


Τον εχω αρκετα χρονια τον συγκεκριμένο ενισχυτή αλλα τους τελευταίους μηνες μου κανει νερα.
Το πρόβλημα βρίσκεται στα δυο περιφερειακά ηχεια που καποιες φορες παιζει το αριστερο, καποιες μονο το δεξι ,και καποιες φορες κανενα η και τα δυο χωρις να παρατηρω καποια διαφορα στις ρυθμίσεις μου η στην καλωδίωση.
Στην αρχη νομιζα πως υπηρχε καποιο πρόβλημα στην καλωδίωση αλλα τα περιφερειακά δουλευουν απλως δεν το κανουν παντα.
Χτες μου έσπασε τα νευρα αφου ξεκίνησα να δω μια ταινια και δεν άκουγα το δεξι suround.
Ανοιγόκλεισα μερικες φορες τον ενισχυτή και το προβλημα λυθηκε αλλα μετα ενώ έπαιζε το δεξι σταματησε να βγαζει ηχο το αριστερο.
Αυτό συνεχίστηκε για αρκετα λεπτα με εναλλαγές μια να παιζει το ένα και μια το άλλο η ακομα χειρότερα να μην παιζει κανενα από τα περιφερειακά.
Καποια στιγμη ενώ ειχα το τεστ με τον θορυβο σε λειτουργεια ανεβασα υπερβολικά τον ηχο και ( σχεδον το κάργαρα) και ξαφνικα ο ενισχυτής εδωσε ηχο και στα δυο περιφερειακά.
Μου εδωσε την εντύπωση πως ηθελε παραπανω ρευμα και χαμηλώνοντας τον ηχο σε κανονικα επίπεδα μπορεσα να δω την ταινια μου χωρις προβλήματα.
Αυτό το πραγμα γίνεται σχεδον παντα και στο τελος αναγκάζομαι να δωσω γκαζι στον ενισχυτή για να ξεβουλώσει ο ηχος από τα surround.
Να σημειώσω πως τα δυο μπροστινα και το κεντρικο δεν παρουσιάζουν απολυτως κανενα προβλημα

Τι να υποθέσω;;
 

K.ROMPOTIS

Μέλος Σωματείου
22 August 2009
10,924
ΠΕΡΙΣΤΕΡΙ
Σαν πρώτη υπόθεση θα έλεγα οι έξοδοι απ τον ενισχυτή, αλήθεια τον έχεις ανοίξει ποτέ να τον ξεσκονίσεις; Εγώ τον πήγα σε βενζινάδικο και τον φύσηξα με αέρα, μιλάμε σαν νέφος απ την Αίγυπτο έγινε το περιβάλλον απ την πολλή σκόνη, δεν ξεχώριζες τίποτα. Εχεις τσεκάρει τα καλώδια να πατάνε καλά και στα ηχεία και στον ενισχυτή; Οι γέφυρες στα ηχεία; Αν κάτι δεν είναι απ αυτά μάλλον θα χρειαστεί σέρβις, σαν κάτι να χάνει επαφή και μετά την ξαναβρίσκει. Πάντως δοκίμασε και μια τράμπα τα μπροστινά με τα πίσω για να σιγουρευτείς και για τα ηχεία.
 

JL_?

Moderator
Staff member
19 September 2008
15,337
Terra
Aνδρέα, όταν επανέρχονται (ή πέφτουν) τα κανάλια, μήπως ακούγονται και τα ρελέ τους;
 

toliskot

Supreme Member
20 February 2012
4,457
Ραφήνα
Λες να φταίει η σκόνη ? Εγώ έχω τον dsp-a592 πάνω από δέκα χρόνια, και τον έχω σε κατάστημα που γενικά είναι δύσκολο περιβάλλον όσο αναφορά τη σκόνη. Αυτό δεν το είχα σκεφτεί. Ολοκληρωμένα κυκλώματα δεν είναι ? Μπορεί να χαλάσουν από τη σκόνη ?
 

@[email protected]

Established Member
8 November 2008
216
Απάντηση: Re: Προβλημα με Υamaha rx-v420

εγω πιστευω οτι ειναι δυο οι πιθανες αιτιες:
1. σκονη στο ποτενσιομετρο ελεγχου της εντασης
2. ψυχρες κολλησεις στην πλακετα.

αν ηταν οι εξοδοι θα ειχες μια κι εξω κοψιμο στον ηχο και σε μερικες περιπτωσεις καθολου ηχο.

1. λυνεις το πλαισιο και ριχνεις υγρο καθαρισμου/λιπανσης του ποτενσιομετρου
2. λυνεις και τσεκαρεις για ψυχρες κολλησεις.
 

kostis

AVClub Enthusiast
26 January 2007
845
Κόρινθος
Και μένα τα ίδια κάνει ο RXV-596RDS εδώ και πολλά χρόνια τώρα. Απλά τον ανοίγω δυνατά και μετά τον χαμηλώνω, σιγά το πρόβλημα. Βαριέμαι να τον ανοίξω. Μόνο που και πού του ρίχνω λίγο καθαριστικό επαφών στο ποτενσιόμετρο αφού τραβήξω τη ροδέλα, κι όλα καλά.
 
20 June 2006
8,631
Θεσσαλονίκη
Απάντηση: Re: Προβλημα με Υamaha rx-v420

Aνδρέα, όταν επανέρχονται (ή πέφτουν) τα κανάλια, μήπως ακούγονται και τα ρελέ τους;

Αυτο πίστευα και εγω Γιαννη αλλα οσο και αν κόλλησα το αυτι μου κοντα στον ενισχυτή δεν ακουσα κανενα κλικ
Απο την στιγμη που ανεβαζω απότομα το ποτενσιόμετρο και ερχετε ο ηχος σε ολα τα ηχεια δεν ξαναεχω προβλημα μεχρι να τον κλεισω και ξανανοίξω ( που σημαίνει on - off τα ρελλε )
Σχετικα με τα κλιπς που πιανουν τα καλωδια των περιφερειακών ηχειων επειδή εχουν ταλαιπωρηθεί και δεν κανουν καλη επαφη πριν απο μηνες σταμάτησα να τα χρησιμοποιώ .
Εχω κολλήσει σαν προεκταση καλώδια πανω στην πλακέτα ( στο σημειο που ειναι καρφωμενα τα λαμακια απο τα κλιπς) τα εχω βγαλει εξω και εκει εχω στρίψει τα καλωδια που καταλήγουν στα ηχεια.

Οι δυο παρακατω εκδοχές μου φαίνονται λογικές οσον αφορα το ποτενσιόμετρο και μια μικρη πιθανότητα στις κολλήσεις.
Για σπρέι επαφων να χρησιμοποιήσω αυτά που είναι με λαδι η χωρις λαδι ;

1. σκονη στο ποτενσιομετρο ελεγχου της εντασης
2. ψυχρες κολλησεις στην πλακετα.
 

JL_?

Moderator
Staff member
19 September 2008
15,337
Terra
Aπό τη στιγμή που δεν ακούς τα ρελέ, τότε μάλλον αποκλείεται η περίπτωση των ψυχρών κολλήσεων και πας σε καθάρισμα ή αλλαγή του ποτενσιόμετρου... ;)
 

@[email protected]

Established Member
8 November 2008
216
Απάντηση: Re: Προβλημα με Υamaha rx-v420

Aπό τη στιγμή που δεν ακούς τα ρελέ, τότε μάλλον αποκλείεται η περίπτωση των ψυχρών κολλήσεων
δεν ειναι απαραιτητο αυτο..
αν οι τασεις στα ρελε φτανουν κανονικα κι αυτα οπλιζουν (εννοω αρχικη οπλιση και οχι συνεχεια κατα τις διακοπες), τοτε μπορει να κοβεται απλα η ''τροφοδοσια'' με σημα ηχου απο την προενισχυση προς τις εξοδους.
ακραιο σεναριο , αλλα εχει συμβει.
φυσικα , οπως ειπαμε, επικρατεστερο ειναι το παρακατω
[...] πας σε καθάρισμα ή αλλαγή του ποτενσιόμετρου... ;)
 

K.ROMPOTIS

Μέλος Σωματείου
22 August 2009
10,924
ΠΕΡΙΣΤΕΡΙ
Re: Απάντηση: Re: Προβλημα με Υamaha rx-v420

Αυτο πίστευα και εγω Γιαννη αλλα οσο και αν κόλλησα το αυτι μου κοντα στον ενισχυτή δεν ακουσα κανενα κλικ
Απο την στιγμη που ανεβαζω απότομα το ποτενσιόμετρο και ερχετε ο ηχος σε ολα τα ηχεια δεν ξαναεχω προβλημα μεχρι να τον κλεισω και ξανανοίξω ( που σημαίνει on - off τα ρελλε )
Σχετικα με τα κλιπς που πιανουν τα καλωδια των περιφερειακών ηχειων επειδή εχουν ταλαιπωρηθεί και δεν κανουν καλη επαφη πριν απο μηνες σταμάτησα να τα χρησιμοποιώ .
Εχω κολλήσει σαν προεκταση καλώδια πανω στην πλακέτα ( στο σημειο που ειναι καρφωμενα τα λαμακια απο τα κλιπς) τα εχω βγαλει εξω και εκει εχω στρίψει τα καλωδια που καταλήγουν στα ηχεια.

Οι δυο παρακατω εκδοχές μου φαίνονται λογικές οσον αφορα το ποτενσιόμετρο και μια μικρη πιθανότητα στις κολλήσεις.
Για σπρέι επαφων να χρησιμοποιήσω αυτά που είναι με λαδι η χωρις λαδι ;
Κάτι μου λέει ότι η πατέντα που έχεις κάνει για τα πίσω ηχεία φταίει. Τι εννοείς κλιπς; Δεν είναι μεταλλική γέφυρα που συνδέει τις υψηλές με τις χαμηλές;
 
20 June 2006
8,631
Θεσσαλονίκη
Απάντηση: Re: Απάντηση: Re: Προβλημα με Υamaha rx-v420

459278369_tp.jpg

Στα rear οπως και στο Center οπως βλεπεις εχει αυτα τα κλιπς που βαζεις μεσα το καλωδιο και το κλείνεις .
Αυτα με το καιρο εχουν χαλασει και στην τελευταια μετακόμιση δεν εκαναν καλη επαφη τα καλώδια ( τα ειχα ζορισει και εγω)
Ετσι αποφάσισα να τον ανοιξω και να κολλήσω τα καλωδια πανω στην πλακέτα του ενισχυτή εκει που ειναι καρφωμένα τα λαμακια απο τα κλιπς.
Δεν ειναι δα και καμια τρελή πατεντα.
Αντι να παίρνω ταση απο τα κλιπς τραβω καλωδια απευθείας απο την πλακετα ( στη ουσια απο το ιδιο σημείο )
 

K.ROMPOTIS

Μέλος Σωματείου
22 August 2009
10,924
ΠΕΡΙΣΤΕΡΙ
Re: Απάντηση: Re: Απάντηση: Re: Προβλημα με Υamaha rx-v420

459278369_tp.jpg

Στα rear οπως και στο Center οπως βλεπεις εχει αυτα τα κλιπς που βαζεις μεσα το καλωδιο και το κλείνεις .
Αυτα με το καιρο εχουν χαλασει και στην τελευταια μετακόμιση δεν εκαναν καλη επαφη τα καλώδια ( τα ειχα ζορισει και εγω)
Ετσι αποφάσισα να τον ανοιξω και να κολλήσω τα καλωδια πανω στην πλακέτα του ενισχυτή εκει που ειναι καρφωμένα τα λαμακια απο τα κλιπς.
Δεν ειναι δα και καμια τρελή πατεντα.
Αντι να παίρνω ταση απο τα κλιπς τραβω καλωδια απευθείας απο την πλακετα ( στη ουσια απο το ιδιο σημείο )

Τότε δεν μπορεί να είναι σύμπτωση, κάτι εκεί μέσα συμβαίνει, δεν το ξανατσεκάρεις ή να το πας σε κάποιον ηλεκτρονικό να κάνει ξανά τις κολλήσεις;