Πρόβλημε με το S-video

alexkhr

New member
3 July 2006
45
Το labtop μου (Acer 1694 Wlmi) έχει έξοδο s-video. Σκέφτηκα λοιπόν να το συνδέσω με την τηλεόραση. Δυστηχώς όμως η tv μου έχει μόνο είσοδο scart. Έτσι αγόρασα ένα μετατροπέα που κάνει το scart να βγάζει εισόδους s-video, audio left,audio right kai video πήρα και ένα καλώδιο s-video και έκανα την σύνδεση. Η εικόνα που βγάζει όμως είναι απρόμαυρη. Δοκίμασα την ίδια συνδεσμολογία και με το dvd-player και πάλι είναι ασπρόμαυρη η εικόνα. Άρα δεν φταίει η s-video του λαβτοπ. Στη συνέχεια δοκίμασα να το συνδέσω με τη tv (φίλου) που έχει είσοδο s-video για να διαπιστώσω αν έφταιγε το καλώδιο. Εκεί όλα δούλεψαν κανονικά. Σκέφτηκα λοιπόν ότι φταίει ο μετατροπέας...αλλά όταν δοκίμασα να συνδέσω το dvd-player μέσω της άλλης εισόδου (όχι την s-video) όλα δούλεψαν κανονικά!!!

Ιστοσελίδα του μετατροπέα:
http://www.e-shop.gr/show_per.phtml?id=PER.751702

Τι κάνω λάθος?? Η κάρτα του λαβτοπ είναι μια ΑΤΙ Χ600 Mobile
 

panosxgr

Supreme Member
24 June 2006
8,604
Αν θυμαμαι καλα πρεπει να ειναι με τις ρυθμισεις που πρεπει να δωσεις απο το λαπτοπ σου. Καπου πρεπει να εχει επιλογη να το δηλωσεις PAL. Προφανως επειδη το σημα φευγει σαν NTSC για αυτο και εχεις την ασπρομαυρη εικονα. Για δες το λιγακι μηπως ειναι αυτο...
 

alexkhr

New member
3 July 2006
45
Το είχα ρύθμισει σε PAL-G, έβαλα και σαν χώρα προέλευσης την γερμανία αλλά πάλι τίποτα. Καμιά άλλη ιδέα?
 

panosxgr

Supreme Member
24 June 2006
8,604
Ειχα κανει ακριβως την ιδια συνδεση πριν 3 μηνες σε τηλεοραση φιλου και θυμαμαι οτι το ιδιο ειχα αντιμετωπισει και ηταν κατι σχετικο με αυτο που σου ανεφερα. Τωρα δεν θυμαμαι και καλα...μονο αυτα τα PAL εχει? Μηπως εχει κι αλλα PAL, π.χ. PAL-H,... Τις ρυθμισεις αυτες τις κανεις εννοειται μεσω της καρτας σου, εκει που οριζεις το 2ο μονιτορ, σωστα? Επισης με τα Hz το εχεις δηλωσει να ειναι οσα τα Hz της τηλεορασης σου?
 
Last edited:

alexkhr

New member
3 July 2006
45
Κλειδώνει στα 60Hz και δεν μπορώ να τα αλλάξω! Δοκίμασα όλα τα PAL και δεν άλλαξε τίποτα!
 

panosxgr

Supreme Member
24 June 2006
8,604
Εχεις επιλεγμενη την επιλογη "Extend my windows desktop onto this monitor"??
 

alexkhr

New member
3 July 2006
45
Δοκίμασα και με τις δυο δυνατότητες...καμια διαφορα...πέρνω ασπρόμαυρη εικόνα.
 

Photis

Supreme Member
4 July 2006
4,784
behind the camera
Μήπως η συγκεκριμένη SCART υποδοχή της TV σου δεν υποστηρίζει είσοδο S-video; Αν έχεις παραπάνω από μια SCART στην TV κάτι τέτοιο είναι πιθανό.
 

alexkhr

New member
3 July 2006
45
αυτό δεν το γνώριζα. Κοίτα η πρώτη tv έχει μόνο μια scart...στην άλλη του φίλου μου έχει δύο αλλά δοκιμάσαμε μόνο στη μία! Θα το κοιτάξω όταν γυρίσω απο τη δουλειά.
 

alexkhr

New member
3 July 2006
45
Τελικά πρέπει να φταίει η μετατροπή του S-video σε scart. Κάτι γίνεται λάθος. Πήρα καλώδιο scart σε s-video και πάλι τα ίδια. Εκτός κι αν φταίει η ποιότητα των καλωδίων. Έχετε να προτείνεται κάποιο καλώδιο καλής ποιότητας και κάποιο μαγαζί που να μπορώ να το αγοράσω?
 

doros

AVClub Addicted Member
19 June 2006
1,411
Ηράκλειο Αττικής
Θα συμφωνήσω με κάποιους προλαλήσαντες, πως κάτι σε επίπεδο ρύθμισης ή s/w είναι λογικότερο να συμβαίνει. Κι εγώ είχα το ίδιο πράγμα στην αρχή (μόνο Α/Μ εικόνα από το s-video του laptop) και έκανα ένα κάρο αλλαγές σε καλώδια κτλ. Ανησύχησα δε, μήπως κάτι δεν πάει καλά με τη μετατροπή του s-video και χάνει το χρώμα (ώς γνωστόν το s-video "σπαέι" σε chrominance & luminance). Τελικά τίποτα από όλα αυτά δεν ήταν. Ήταν ρύθμιση από το laptop. Τα καλώδια δε φταίνε. Έχω ένα απλό φτηνό καλώδιο s-video σε s-video και στην άκρη έναν πολύ φτηνό adaptor scart σε s-video & RCA, με IN-OUT.

Πάντως κάπως θα πρέπει να σιγουρέψεις πως τα καλώδια σου παίζουν, δηλαδή αυτό το καινούργιο που πήρες, άμα του δώσεις από άλλη πηγή το s-video, στο δίνει με χρώμα ή όχι; Αν στο δίνει, ασχολείσαι μόνο με το laptop. Αν όχι, ψάχνεις για άλλο καλώδιο.
 

StratosN

Established Member
3 July 2006
178
Καλαμάκι
Κατά πάσα πιθανότητα φταίνε οι drivers της κάρτας γραφικών.
Το έχω αντιμετωπίσει κι εγώ παλιότερα το πρόβλημα και το έλυσα με χρήση κατάλληλου SW. Είχα μια κάρτα NVIDIA και χρησιμοποίησα το TvTool για να καταφέρω να πάρω έγχρωμη απεικόνιση.
Δε γνωρίζω αν υπάρχει κάτι παρόμοιο για ATI κάρτες (το TvTool ήταν μόνο για NVIDIA), αλλά αν κάποιος άλλος φίλος γνωρίζει ας μας το πει...
 

panosxgr

Supreme Member
24 June 2006
8,604
Απο τη στιγμη που το καλωδιο δουλευει κανονικα, εστω και ασπρομαυρα, η ρυθμιση ειναι καθαρα απο το λαπτοπ. Ολοι οσοι εχουμε χρησιμοποιησει την ιδια συνδεση ειχαμε το ιδιο προβλημα στο παραλθον. Εμενα θυμαμαι μου ειχε παρει κανενα 2ωρο και δεν ηξερα τι γινεται και τελικα ητανε κατι πολυ απλο (οταν το βρισκεις ειναι απλο, αλλα μεχρι να το βρεις το ρημαδι...) :damnyou:
 

AlexT_

AVClub Fanatic
17 June 2006
10,448
Θεσσαλονίκη
alexkhr said:
Το labtop μου (Acer 1694 Wlmi) έχει έξοδο s-video. Σκέφτηκα λοιπόν να το συνδέσω με την τηλεόραση. Δυστηχώς όμως η tv μου έχει μόνο είσοδο scart. Έτσι αγόρασα ένα μετατροπέα που κάνει το scart να βγάζει εισόδους s-video, audio left,audio right kai video πήρα και ένα καλώδιο s-video και έκανα την σύνδεση. Η εικόνα που βγάζει όμως είναι απρόμαυρη. Δοκίμασα την ίδια συνδεσμολογία και με το dvd-player και πάλι είναι ασπρόμαυρη η εικόνα. Άρα δεν φταίει η s-video του λαβτοπ. Στη συνέχεια δοκίμασα να το συνδέσω με τη tv (φίλου) που έχει είσοδο s-video για να διαπιστώσω αν έφταιγε το καλώδιο. Εκεί όλα δούλεψαν κανονικά. Σκέφτηκα λοιπόν ότι φταίει ο μετατροπέας...αλλά όταν δοκίμασα να συνδέσω το dvd-player μέσω της άλλης εισόδου (όχι την s-video) όλα δούλεψαν κανονικά!!!

Ιστοσελίδα του μετατροπέα:
http://www.e-shop.gr/show_per.phtml?id=PER.751702

Τι κάνω λάθος?? Η κάρτα του λαβτοπ είναι μια ΑΤΙ Χ600 Mobile
καταρχήν το εξάρτημα που αγόρασες δεν είναι μετατροπέας αλλά απλός αντάπτορας. Δεν μετατρέπει το σήμα αλλά το διαχωρίζει.

Πόσες scart εισόδους έχει η τηλεόραση σου?
Μήπως η είσοδος scart που επιλέγεις δεν υποστηρίζει s-video σήμα αλλά μόνο RGB και composite?
 

enigma

New member
15 July 2006
43
ΗΛΙΟΥΠΟΛΗ
Συμφονο με τον moderator,κατα πασα πιθανοτιτα οι εισοδοσ scart δεν υποστηρηζη s-video.Δοκιμασε αλλη εισοδο av.Και ορισε στην tv την ησοδο να δουλευη σαν s-video.
 

alexkhr

New member
3 July 2006
45
Το καλώδιο όταν το συνδεσα στην s-video του dvd-player έβγαλε εγχρωμη εικόνα αλλά δεν ήταν καλής ποιότητας..ειχε πολλά "χόνια". Όταν όμως το συνδέω στο λαβτοπ τότε παίρνω μόνο ασπρόμαυρο. Να υπενθυμίσω πως όταν το συνδέω απευθείας με το s-video μιας sony wega crt ενός φίλου παίζει έγχρωμο. Στην ίδια αυτή τηλεόραση αν βάλω με το scart (έχει 2 και δοκίμασα και στις δυο) έχω πάλι ασπρόμαυρο.

Πως ορίζω στην tv να δουλεύει η είσοδος σαν s-video?
 
alexkhr said:
Το καλώδιο όταν το συνδεσα στην s-video του dvd-player έβγαλε εγχρωμη εικόνα αλλά δεν ήταν καλής ποιότητας..ειχε πολλά "χόνια". Όταν όμως το συνδέω στο λαβτοπ τότε παίρνω μόνο ασπρόμαυρο. Να υπενθυμίσω πως όταν το συνδέω απευθείας με το s-video μιας sony wega crt ενός φίλου παίζει έγχρωμο. Στην ίδια αυτή τηλεόραση αν βάλω με το scart (έχει 2 και δοκίμασα και στις δυο) έχω πάλι ασπρόμαυρο.

Πως ορίζω στην tv να δουλεύει η είσοδος σαν s-video?

Φιλε μου, πρεπει πρωτα να βεβαιωθεις οτι η TV ειναι συμβατη με σημα s-video (απο το συνοδευτικο βιβλιο της).
Εφοσον ειναι συμβατη, πρεπει να της "δηλωσεις" οτι θελω να αναπαραγεις σημα s-video. Αυτο γινεται με εναν απο τους παρακατω δυο τροπους:
1. Ειτε μεσα απο το μενου της συσκευης
2. Ειτε με ενα χειροκινητο εξωτερικο διακοπτη δυο θεσεων που βρισκεται καπου κοντα στην εισοδο scart.
 

sotiriskitsos

New member
20 August 2006
2
Το πρόβλημα με τη σύνδεση S-video με scart είναι τα σήματα που δίνει η κάθε μια.Το S-video δίνει διαχωρισμένο εικονόσημα σε αντίθεση με το scart το οποίο δίνει σήμα συνιστωσών RGB.Όπως καταλαβαίνεις πρέπει ο μετατροπέας να σπάσει το διαχωρισμένο εικονόσημα που δίνει η S-video στις συνιστώσες RGB,γεγονός για το οποίο αμφιβάλλω αν υπάρχει αντίστοιχος μετατροπέας(πάντως το σιγουρο είναι οτι ένα απλό καλώδιο δύσκολα θα το κάνει αυτό)Πρέπει να κοιτάξεις στην αγορά για μια συσκευή που να κάνει αυτή τη μετατροπή.Χρήσιμο site www.stavrianos-dw.gr
 

mpokeRas

AVClub Addicted Member
Το πρόβλημα είναι ότι η σύνδεση είναι μονής κατεύθυνσης..
άρα μιλάμε ή για scart--->s-video ή για s-video--->scart.
Προφανώς το δικό σου είναι scart--->s-video και δεν έχει την κατάληλη σύνδεση στα pins.

Για scart--->s-video ΕΔΩ
Για s-video--->scart ΕΔΩ

Για αυτό τον λόγο πολλά από τα ανταπτοράκια scart<--->svideo/composite +sound έχουν ένα διακοπτάκι πάνω τους που ρυθμίζει αν είναι in ή out.
 

Attachments

  • scadap.jpg
    scadap.jpg
    12.3 KB · Views: 7