Roister HT3300 subwoofer - Έχει standby;

  • Αγαπητοί φίλοι και φίλες.

     

    Σας προσκαλούμε να γιορτάσουμε μαζί τα 15α γενέθλια του AVclub.

    Την Παρασκευή 8 Οκτωβρίου 2021, και ώρα 21:00 θα πραγματοποιήσουμε το πάρτι των γενεθλίων του φόρουμ μας στο ROOT Cafe - bar - Restaurant

     

    Δηλώστε τη συμμετοχή σας εδώ, θα χαρούμε πολύ να σας γνωρίσουμε από κοντά.

vertical

Supreme Member
15 November 2011
3,173
Καλησπέρα σε όλους. Έχω έναν ενισχυτή Pioneer VSX-S300 στον οποίο έχω συνδέσει το σετάκι της Roister (HT3300). Αυτό που έχω παρατηρήσει είναι ότι το woofer μένει μονίμως on (το led είναι πράσινο στο πίσω μέρος) και δεν μπαίνει ποτέ σε standby (λογικά κόκκινο led όπως είναι όταν το ανάβω και για 1-2") όταν ο pioneer είναι κλειστός.

Δεν ξέρω αν κάνω κάτι λάθος ή όχι αλλά αναγκάζομαι να ανοιγοκλείνω το woofer από το πίσω μέρος του για να μην μένει on όταν όλες οι συσκευές είναι κλειστές. Κι εννοείται ότι 9/10 φορές ξεχνάω να το κλείσω όπως αυτή τη στιγμή που γράφω και απλά το 'θυμήθηκα'.

Υπάρχει κάτι που δεν έχω σετάρει σωστά ή απλά έτσι είναι το συγκεκριμένο woofer;

Ευχαριστώ προκαταβολικά.
 

nemesi54

AVClub Addicted Member
18 September 2007
1,582
Μοσχάτο
Επειδή έχω το ίδιο σετ ηχείων αλλά με ενα Denon 1910 το sub έτσι δουλεύει απο κατασκευής.

Για το θέμα αυτό εγώ πήρα ενα πολύμπριζο τις Crystal Audio το οποίο όταν "καταλάβει" ότι οι συσκευές που είναι πάνω του συνδεμένες είναι σε stand by κατάσταση τις "κόβει" το ρεύμα μετά απο 1 λεπτό.


CES-5S-LL

Έβαλα πάνω του TV - Dune - Sub - Denon 1910 και ησύχασε και το κεφάλι μου απο τυχόν αυξομειώσεις τάσης της ΔΕΗ.
Έχει και μια θέση η οποία δίνει παροχή αδιάλειπτα, δεν την κόβει δλδ αυτή μετά απο 1 λεπτό
Όταν θές να το ενεργοποιήσεις απλά (το έχεις ρυθμίσει απο πρίν) πατάς ενα κουμπί απο το τηλεχειριστήριο μιας απο τις συσκευές σου.

Το έχω 2 χρόνια τώρα και όλα είναι οκ.
Μειονέκτημα είναι ότι όταν ανάβω την TV ανάβει και αυτό αλλά δεν μπορούμε να τα έχουμε όλα δικά μας.
 
Last edited:

vertical

Supreme Member
15 November 2011
3,173
Ευχαριστώ για τη διευκρίνηση. Νόμιζα ότι απλά δεν θέλει να καθίσει 'ήσυχα´ το woofer. Θα το ψάξω να βρω κάποια παρεμφερή πατέντα (ίσως να βάλω το woofer σε άλλη πρίζα από αυτή που έχω το πολύπριζο με TV, AVR κλπ και να του βάλω εκεί διακοπτάκι με τηλεχειρισμό).
 

neten

Established Member
13 July 2007
136
Φίλε μου νόμιζα κι εγώ ότι έχω το ίδιο πρόβλημα με εσένα. Τελικά δεν υπήρχε πρόβλημα! Να σου εξηγήσω τι εννοώ. Το δικό μου sub έχει διακοπτάκι 3 θέσεων αναφορικά με το power: on-off-auto. Οι δύο πρώτες είναι προφανείς. Στη θέση auto, όταν κλείνω τον ενισχυτή, το sub δεν κλείνει αμέσως. Θέλει γύρω στα 10-15' και αυτό συμβαίνει σε πολλά woofer (μερικά κάνουν και παραπάνω). Όταν ξανανοίγω τον ενισχυτή και "αντιληφθεί" χαμηλή συχνότητα, ενεργοποιείται αυτόματα.
Οπότε αν έχει το sub σου θέση auto βάλτο εκεί και δοκίμασε το. Κλείσε τον ενισχυτή σου και δες αν θα κλείσει το sub μετά από μερικά λεπτά.
 

vertical

Supreme Member
15 November 2011
3,173
Δυστυχώς neten, μόνο on/off. Πήρα τηλ και τον κατασκευαστή και μου το επιβεβαίωσαν. Ψιλο-απογοήτευση αλλά τι να κάνεις...