S VIDEO ΠΡΟΒΛΗΜΑ!

tasos 01

New member
18 April 2012
4
Καλησπέρα έχω ενα πρόβλημα συνδέω στο βίντεο(RDR-GX120)την κάμερά μου μια sony DCR-TRV130E με καλώδιο S-VIDEO κι ενώ έχω εικόνα δεν έχω ήχο όταν κάνω την σύνδεση με καλώδιο RGB ΈΧΩ κανονικά ήχο και εικόνα λέτε να φταίει το καλώδιο S VIDEO? Ή ΝΑ ΠΑΙΖΕΙ ΚΑΤΙ ΜΕ ΤΙΣ ΡΥΘΜΙΣΕΙΣ ΤΟΥ ΒΙΝΤΕΟ Η ΤΗΣ ΚΑΜΕΡΑΣ? επίσης αν συνδεσω την καμερα στην τηλεοραση απευθειας με το s video παλι δεν εχω ηχο παρα μονο εικονα.
Ευχαριστώ!!
 

fotis_t

New member
5 March 2007
32
φιλε μου το καλωδιο s-video δινει μονο εικονα. οποτε να συνδεσεις τον ηχο ξεχωριστα και εισαι ετοιμος να προτιμησεις το s-video καλωδιο εχει καλυτερη ποιοτητα εικονας απο το RBG.
 

Photis

Supreme Member
4 July 2006
4,784
behind the camera
To S-Video έχει υποδεέστερη ποιότητα εικόνας από το RGB (το μόνο καλύτερο αναλογικό από το RGB είναι το Y-Cr-Cb που ανεβαίνει και σε HD αναλύσεις). Το S-Video όπως πολύ σωστά γράφει και ο συνονόματος από πάνω, εμπεριέχει πληροφορία μόνο για την εικόνα. Μια συνιστώσα για το Luma, και μια για το chroma. Ήχο πρέπει να συνδέσεις ξεχωριστά όπως το ίδιο συμβαίνει και στο RGB (δύο έξτρα καλώδια RCA συνήθως για left και right).
 

tasos 01

New member
18 April 2012
4
Απάντηση: Re: S VIDEO ΠΡΟΒΛΗΜΑ!

ΕΥΧΑΡΙΣΤΩ !!ΝΟΜΙΖΑ ΠΩΣ ΜΕ ΤΟ S VIDEO ΕΧΕΙΣ ΚΑΙ ΗΧΟ ΚΑΙ ΕΙΚΟΝΑ ΓΙΑΤΙ ΤΟ MANUAL ΤΗΣ SONY LEEI ΜΗΝ ΣΥΝΔΕΕΙΣ ΟΛΑ ΤΑ ΚΑΛΩΔΙΑ ΜΑΖΙ ALLA DEN TO ΔΙΕΥΚΡΥΝΙΖΕΙ ΚΑΙ ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ ΠΩΣ ΑΝ ΕΙΝΑΙ ΚΑΠΟΙΟΣ ΑΣΧΕΤΟΣ ΣΑΝ ΕΜΕΝΑ ΚΟΛΩΝΕΙ....ΟΚ!! ΚΑΤΑΛΑΒΑ ΚΑΙ ΚΑΛΥΦΘΗΚΑ..ΕΥΧΑΡΙΣΤΩ ΠΟΛΥ !!!!