Samsung Le40-m61b συνδεση με playstation 2 μεσο component

  • Αγαπητοί φίλοι

    Με ιδιαίτερη χαρά σας προσκαλούμε στην κοπή της πρωτοχρονιάτικης πίτας του AVClub για το 2024

    Την Κυριακή, 3/3/2024 και ώρα 14:00 στο εστιατόριο  "Το Ψαρονέφρι" θα πραγματοποιήσουμε την κοπή της Πρωτοχρονιάτικης πίτας μας για το 2024.

    Το εστιατόριο βρίσκεται στο Μαρούσι, Πέλικα 64, Τηλ.: 210 2824531

    Δηλώστε τη συμμετοχή σας εδώ, θα χαρούμε πολύ να σας δούμε από κοντά.

Daywalker

Established Member
7 August 2006
134
καλησπερα αγορασα ενα κομπονεντ καλοδιο να συνδεσω την samsung με ps2 αλλα δεν μου δειχνει εικονα ενω οταν συνδεο με προβολεα δειχνει κανονικα.μιλισα με τεχνικο απο την one-way αντιπροσωπια της samsung και μου οτι φταιει το παιχνιδι κατι που τελικα δεν ισχυει.μπορει να μου τι φταιει?thanks
 

panosxgr

Supreme Member
24 June 2006
8,604
Μπορεις να γινεις λιγο πιο κατανοητος φιλε Daywalker? Το καλωδιο component πως το συνδεσες στο playstation? Αν θυμαμαι καλα δεν εχει τετοια εξοδο το παιχνιδι...Εκτος κι αν κανω λαθος, αλλα επειδη το εχω κι εγω στην κατοχη μου θυμαμαι πως δεν εχει τετοια εξοδο.
 

panosxgr

Supreme Member
24 June 2006
8,604
Μηπως αναφερεσαι σε αυτο το καλωδιο?

componentcable_packshot.jpg


Αν ναι, το ισως να μην ειναι συμβατο με την τηλεοραση σου. Το δοκιμασες σε αλλη τηλεοραση απο εκει που το πηρες? Βεβαια λες οτι ο προβολεας σου το δεχεται κανονικα...Μηπως ειναι καποια ρυθμιση σχετικα με την εξοδο εικονας που πρεπει να δωσει? Το εψαξες αυτο καθολου?
 

Daywalker

Established Member
7 August 2006
134
καλησπερα σορρυ αλλα λογο εξετασεων ξεχασα να κοιταξω.λοιπον το πηρα απο το ebay σφραγισμενο και το συνδεσα στην τηλεωραση οπως ελεγε το βιβλιαρακι και ακολουθησα τις οδηγιες.Υπαρχει κατι στο background και δεν μου βγαζει σηματακι "no signal" οποτε κατι δινει.φανταζομουν καποιος εδω οτι θα ειχε κατι παρομοιο γιατι πραγματικα τα παιχνιδια δεν βλεπωνται οταν τα συνδεω με scart.
 

djphilips

Established Member
21 October 2006
189
Δεν είναι λογικό να έχεις χάλια εικόνα και μέσο scart. Μήπως συμβαίνει κάτι άλλο με τις εισόδους σου? Έχεις επιλογή για RGB μέσω SCART?