Sony Vegas Pro - Αποσυγχρονισμός

17 June 2006
20,637
Αθήνα
Εχω ένα βιντεάκι 17 λεπτών τραβηγμένο με την Panasonic σε 1080/50p.

To "ρίχνω" μέσα στο timeline στο Sony Vegas Pro.

Βάζω κάποιους υπότιτλους, transitions, το κάνω rendering διαλέγοντας ακριβώς την ίδια ποιότητα με το original. Αφενός ότι έκανε δυόμιση ώρες (περίεργο αφού δεν είχε αλλαγή ποιότητας) αφετέρου και σημαντικότερο ΧΑΛΑΕΙ ο συγχρονισμός ήχου-εικόνας. Αλλού γι αλλού. Μέχρι και λεπτά διαφορά.

Ακόμα και χωρίς υπότιτλους, κανένα transition, αν κάνω rendering για να ενώσω τα κομματάκια τα βιντεάκια σε ένα, πάλι κάνει δυόμιση ώρες αλλά δυστυχώς πάλι υπάρχει αποσυγχρονισμός.

Η cpu παίζει στο 90% αλλά δεν νομίζω να φταίει αυτό. Λέτε να φταίει αυτό;

Εκανα την δουλειά μου με το πρόγρμμα το HDwriter που δίνει η Panasonic μαζί με την κάμερα, αλλά όπως και να χει είναι περιορισμένων δυνατοτήτων σε σχέση με ένα αμιγώς video editing πρόγραμμα.

Ξέρει κανένας τι να τσεκάρω; Τι φταίει για τον μεγάλο αποσυγχρονισμό ακόμα και για ένα απλό merge σκηνών;
 

Steliosfan

AVClub Enthusiast
13 August 2006
701
NeverLand
Τάσο, ξεκινώντας από τα βασικά. Ποιά έκδοση Vegas έχεις? Την 10 pro ή την 11 pro ?

Όσον αφορά στο rendering, το Vegas δεν υποστηρίζει πλέον smart render σε AVCHD (Νομίζω ότι το έκοψαν στην έκδοση 9d). Δηλαδή και χωρίς transition, με ένα μόνο κλιπ θα κάνει render.

Πες μου την έκδοση σου και θα βρούμε την λύση.
 
17 June 2006
20,637
Αθήνα
Απάντηση: Re: Sony Vegas Pro - Αποσυγχρονισμός

Τάσο, ξεκινώντας από τα βασικά. Ποιά έκδοση Vegas έχεις? Την 10 pro ή την 11 pro ?

Όσον αφορά στο rendering, το Vegas δεν υποστηρίζει πλέον smart render σε AVCHD (Νομίζω ότι το έκοψαν στην έκδοση 9d). Δηλαδή και χωρίς transition, με ένα μόνο κλιπ θα κάνει render.

Πες μου την έκδοση σου και θα βρούμε την λύση.

Συγνώμη από την βιασύνη μου το ξέχασα: 11 pro.



Με σώζεις αν μου βρεις λύση.
 

Steliosfan

AVClub Enthusiast
13 August 2006
701
NeverLand
λοιπόν, στο preview, project properties έχεις πατήσει δεξιά το "match media settings" ? Έτσι ώστε να γίνει align το timeline με το video source σου? Έπειτα το render που επέλεξες ήταν ΑΚΡΙΒΩΣ το ίδιο με αυτό που σου έβγαλε το match media settings?

Έπειτα σε τι κάνεις render? Δώσε μου δηλαδή μια εικόνα σε τι κάνεις render, template αλλαγές κλπ
 
Last edited:
17 June 2006
20,637
Αθήνα
Απάντηση: Re: Sony Vegas Pro - Αποσυγχρονισμός

λοιπόν, στο preview, project properties έχεις πατήσει δεξιά το "match media settings" ? Έτσι ώστε να γίνει align το timeline με το video source σου? Έπειτα το render που επέλεξες ήταν ΑΚΡΙΒΩΣ το ίδιο με αυτό που σου έβγαλε το match media settings?

Έπειτα σε τι κάνεις render? Δώσε μου δηλαδή μια εικόνα σε τι κάνεις render, template αλλαγές κλπ

Ειμαι γραφείο τωρα , το απογευματάκι θα σου στείλω screenshot ακριβως με τις ρυθμισεις. Βεβαίως έχω επιλέξει match media αλλα και παλι κανει rendering. Σ ευχαριστω για τον χρόνο σου.
 

Steliosfan

AVClub Enthusiast
13 August 2006
701
NeverLand
Rendering θα σου κάνει πάντα Τάσο, διότι έχουν αφαιρέσει το smart render. Στείλε μου το απόγευμα τις ρυθμίσεις και θα βρούμε την λύση
 

evanfotis

Supreme Member
26 March 2008
3,738
To τελικό αρχείο τί είναι; αν αλλάζει το φορμάτ κ μέγεθος, πρέπει η εφαρμογή να κάνει τη μετατροπή. Μόνο uncompressed θα βγάλει γρήγορο render.
Χτές στο PPCS5 μέσω AME, απο footage AVCHD 1080 30p της TM900, με color correction & titles, ένα κλιπάκι 40 λεπτών ήθελε καμια ωρίτσα για μετατρόπη σε mp4 720p.
 

Steliosfan

AVClub Enthusiast
13 August 2006
701
NeverLand
Re: Απάντηση: Sony Vegas Pro - Αποσυγχρονισμός

To τελικό αρχείο τί είναι; αν αλλάζει το φορμάτ κ μέγεθος, πρέπει η εφαρμογή να κάνει τη μετατροπή. Μόνο uncompressed θα βγάλει γρήγορο render.
Χτές στο PPCS5 μέσω AME, απο footage AVCHD 1080 30p της TM900, με color correction & titles, ένα κλιπάκι 40 λεπτών ήθελε καμια ωρίτσα για μετατρόπη σε mp4 720p.

Ναι, το Vegas έτσι και αλλιώς δεν φημίζεται για την ταχύτητα του. Μπορεί το αποτέλεσμα να είναι πολύ καλό έως άψογο, το interface πολύ user friendly, αλλά το rendering παίρνει χρόνια, εκτός αν έχεις καμία καλή CUDA GPU να σπρώξει, μαζί με τρελό επεξεργαστή.

Όταν μέχρι την έκδοση 9d είχαν smart render τα 40 λεπτά που λες ήταν θέμα 5 λεπτών (έκανε render μόνο τα transitions), αλλά ήταν λίγο προβληματικό και το αφαίρεσαν.

Ο Τάσος πάντως απ'οτι κατάλαβα δεν ενδιαφέρεται τόσο για boost ταχύτητας όσο για το πρόβλημα του sync. Πάντως Τάσο για να πω την αλήθεια μου κάνει εντύπωση που οι πυρήνες σου ήταν στο 90%. Μάλλον δεν έκανες render σε Sony AVC (AVCHD, m2ts), καθώς αν δεν κάνω λάθος αυτό το φορμά χρησιμοποιεί μέχρι 60% του κάθε πυρήνα.

Αναμένουμε details το απόγευμα :)
 
17 June 2006
20,637
Αθήνα
Απάντηση: Re: Απάντηση: Sony Vegas Pro - Αποσυγχρονισμός

Συγνώμη για την καθυστέρηση. Εχουμε και λέμε.
Αυτό είναι το properties video/audio. Επιλέγω το εικονίδιο δεξιά που είναι δίπλα στο Χ το οποίο είναι το match video και μου βγάζει browser για να διαλέξω το source βίντεο βάσει του οποίου θα βασιστούν τα settings της δημιουργίας του νέου.

properties.jpgaudio.jpg


και αυτό οι ρυθμίσεις του rendering:

render.jpg


Ενημερώνω ότι το PC είναι ενα AMD Phenom II 955 στα 3.2 Ghz, 4GB Ram και την ώρα του rendering ο επεξεργαστής είναι μόνιμα 85-95%

Επίσης μου κάνει εντύπωση ότι στο Vegas αν πάω να επιλέξω gpu accelaration μου λέει ότι δεν βρέθηκε gpu ! Στα preferences στο GPU acceleration έχει μόνο OFF επιλογή. Προφανώς χρησιμοποιεί μόνο την CPU γι αυτό τελικιάζει. Αλλά λέτε αυτό να φταίει για τον αποσυγχρονισμό;


Η κάρτα γραφικών όντως δεν είναι καμιά σπουδαία λόγω του ότι δεν παίζω καθόλου παιχνίδια:

display.jpg
 

Steliosfan

AVClub Enthusiast
13 August 2006
701
NeverLand
Τάσο η Panasonic γράφει σε 5.1 ή stereo ? Αν όχι άλλαξε το audio σε stereo και το resample βάλτο "best". Το ίδιο ισχύει και για 5.1

1. Κρατώντας το "shift" πατημένο, κάνε κλικ στο options - preferences και πήγαινε στην καρτέλα internal. Εκεί βρες το "show progress in video preview while rendering" και άλλαξε την τιμή σε FALSE
2. Στην καρτέλα "system" του rendering (βλέπε εικόνα σου πιο πάνω) επέλεξε το .m2ts
3. Στην καρτέλα "project" του rendering (βλέπε εικόνα σου πιο πάνω) επέλεξε Video Rendering Quality "Best"
 
17 June 2006
20,637
Αθήνα
Απάντηση: Re: Sony Vegas Pro - Αποσυγχρονισμός

Τάσο η Panasonic γράφει σε 5.1 ή stereo ? Αν όχι άλλαξε το audio σε stereo και το resample βάλτο "best". Το ίδιο ισχύει και για 5.1

1. Κρατώντας το "shift" πατημένο, κάνε κλικ στο options - preferences και πήγαινε στην καρτέλα internal. Εκεί βρες το "show progress in video preview while rendering" και άλλαξε την τιμή σε FALSE
2. Στην καρτέλα "system" του rendering (βλέπε εικόνα σου πιο πάνω) επέλεξε το .m2ts
3. Στην καρτέλα "project" του rendering (βλέπε εικόνα σου πιο πάνω) επέλεξε Video Rendering Quality "Best"

ναι σε 5.1 γραφει. το αρχειο που βγαζει με τις ρυθμισεις μου ειναι ηδη m2ts.

Όπως και να χει θα δοκιμάσω τις ρυθμισεις σου και θα ενημερώσω.



Σ ευχαριστω και παλι :)
 
17 June 2006
20,637
Αθήνα
Λοιπόν, αφγού έκανε πάλι το γνωστό δίωρο συμβαίνει το εξής: (και πριν μάλλον το ίδιο συνέβαινε)

Ξεκινάει το βίντεο μια χαρά (παίζω με το splash). Στο 4ο λεπτό περίπου ξεκινάει πάρα πολύ πάγωμα, διακοπές στον ήχο κλπ. Αν το αφήσω να παίζει συνεχίζουν τα παγώματα (μάλλον επ απειρον). Αν κουνήσω τον slider μπρος πίσω φτιάχνει το πάγωμα , είναι η κίνηση Νormal , αλλά με ΑΠΟΣΥΓΧΡΟΝΙΣΜΟ. Ακόμα και να βάλω τον slider στα σημεία του 4ου λεπτού που αρχικά έπαιζε με παγώματα, πάιζει τώρα κανονικά αλλά με χοντρό αποσυγχρονισμό.

Υπόψιν το βίντεο στο σημείο του 4ου λεπτού είναι μονοκόμματο δεν υπάρχουν ενώσεις. Μέχρι το 10ο λεπτό περίπου είναι μονοκόμματο.

Τι μπορεί να φταίει ΟΕΟ;

αυτό είναι τι mediainfo του τελικού αρχείου

Untitled.jpg



Με τον MPC συμβαίνει το άλλο. Παίζει τζάμι ακόμα και μετά το 4ο λεπτό, αλλά έτσι και κάνεις ότι κουνήσεις τον slider για να πάς π.χ. λίγο παρακάτω, ξεκινάνε τα κολλήματα, παίζει σαν αργή κίνηση το βίντεο ΧΩΡΙΣ ήχο και δεν φτιάχνει ποτέ.

Και βέβαια όλα τα media players κολλάνε dune, xtreamer. Εννοείται ότι τα original mts video παίζουν τζάμι παντού.
 
Last edited: