Theatertek rulez!

22 June 2006
31,477
NEO HRAKLEIO
:firstprize: Kι ομως , ειναι πραγματικοτητα...
Με αυτο το GRAPH που εφτιαξα προχειρα,
καταφερα κι επαιξα .evo (hddvd files) μεσα απο το Theatertek.
H εικονα απιστευτη (με σπασιματα βεβαιως) , αλλα με τον ηχο ακομη προβλημα.
Περισσοτερα ισως το βραδυ , που θα βρω λιγο χρονο περισσοτερο.
-bye-
 

Attachments

  • scen4.jpg
    scen4.jpg
    38.2 KB · Views: 50
Last edited:

Browser

AVClub Fanatic
17 June 2006
10,573
Να τα μααααας !!

Μπραβο Σπυρο !

Δοκιμασε το αν μπορεις και στο zoom . Νομιζω παιρνει κι εκεινο graph. Ετσι δεν ειναι ?
 
22 June 2006
31,477
NEO HRAKLEIO
Συγχωρεμενος !!!
Οσον αφορα τον ηχο, η μονη λυση που βρηκα ειναι να βαλεις 2 φορες το ιδιο αρχειο στο graphedit και να το ρενταρεις τη μια φορα με sconic demultiplexer για εικονα και intervideo για ηχο.
Φυσικα το μηχανημα ετσι, παιρνει φωτια!
Κατι αλλο που μου εκανε εντυπωση, ηταν οταν τυχαια δοκιμασα μια version(trial) του elecard decoder για mpg2-4, οπου επαιξε (μεσα απο theatertek) εικονα και ηχο!
Δεν προλαβα χτες να κανω περισοτερα πειραματα, αλλα ελπιζω το ΣΚ να το δω καλυτερα.
 
Last edited:

dimitris84

AVClub Addicted Member
2 September 2006
1,552
Αθήνα
οχι που θα τα αφηνατε μπαγασακηδες:firstprize: :firstprize:

ναι παιξε και με ac-3 και δοκιμασε και dscaler audio decoder..
 
22 June 2006
31,477
NEO HRAKLEIO
Παιδια , το προβλημα ειναι οτι το container της sonic για demultiplexing δεχεταο μονο το δικο της audio decoder kai to αντιστροφο!
Εχω παρει μονο εικονα ή μονο ηχο.
Μονο (κατα λαθος?) πετυχα με elecard decoder (εικονα + ηχο) καταφερα να δω και τα 2 μαζι ... περιεργο.
 

dimitris84

AVClub Addicted Member
2 September 2006
1,552
Αθήνα
επειδη οπου διαβαζω αυτο το προβλημα βλεπω.
δυστηχως δεν εχω κανενα .evo file για να παιξω.

αυτο που διαβαζω πολλες φορες ειναι το προβλημα οφειλεται στο οτι δεν υπαρχει πολυ καλο σπλιτερ αυτη την στιγμη.

μπορεις να δοκιμασεις αυτο το λινκ και να μας πεις?

http://www.imagehosting.com/out.php/i136088_Snapgraphedit.jpg

ειναι παρομοιο με το δικο σου graph αλλα χωριζει το audio και video ξεχωριστα
 

dimitris84

AVClub Addicted Member
2 September 2006
1,552
Αθήνα
ευχαριστω παντως που το δοκιμασες

αντε να βρω και εγω κανα .evo να αρχισω να παιζω μαζι του μπας και βγαλω κανα λαβρακι και παιξει χωρις σπασιματα..
 
Last edited:

Emilot

AVClub Fanatic
18 June 2006
32,853
Εξάρχεια
ευχαριστω παντως που το δοκιμασες

αντε να βρω και εγω κανα .evo να αρχισω να παιζω μαζι του μπας και βγαλω κανα λαβρακι και παιξει χωρις σπασιματα..

Λένε ότι η τελευταία έκδοση του Elecard Mpeg2 Demultiplexer αναγνωρίζει και το Η264 και το MPeg2 μέσα στο .evo, αλλα δεν βρίσκω το demultiplexer, γαμώ...!!

Νομίζω η 1.0.0.57!
 

dimitris84

AVClub Addicted Member
2 September 2006
1,552
Αθήνα
Λένε ότι η τελευταία έκδοση του Elecard Mpeg2 Demultiplexer αναγνωρίζει και το Η264 και το MPeg2 μέσα στο .evo, αλλα δεν βρίσκω το demultiplexer, γαμώ...!!

Νομίζω η 1.0.0.57!

αυτη εννοεις? http://www.free-codecs.com/download/Elecard_MPEG-2_Video_Decoder_Package.htm

προσωπικα δεν μ'αρεσει η elecard, δεν ξερω το λογο, απλα ποτε δεν μου εκατσε σωστα