Το Pc θέλει 10' για να ανάψει?

Βασίλης 07

AVClub Enthusiast
18 June 2006
876
Καλημέρα.

Αντιμετωπίζω εδώ και 10 μέρες το εξής πρόβλημα.

Ενώ ανοίγω τον υπολογιστή και ακούγονται οι ανεμιστήρες (τροφοδοτικό κλπ) να δουλεύουν εντούτις φένετε ότι δεν πάει ρεύμα στους δίσκους και ο υπολογιστής δεν ανάβει.Αφού τον αφήνω έτσι σε 5-10 λεπτά ακούγεται το χαραχτηριστικό "μπιπ" εκκίνησης,το γνώριμο σφύριγμα όταν οι δίσκοι δουλεύουν και ο υπολογιστής ανάβει.Που οφείλεται αυτό?
 

ΚΩΣΤΑΣ ΝΑΚΟΣ

Supreme Member
29 June 2006
4,392
Για δοκίμασε να αλάξεις τροφοδοτικό.
Δοκίμασε και με το υπάρχων να αποσυνδέσεις δίσκους και cd rom (λιγότερο φορτίο) να δείς αν ξεκινήσει.
Αν δεν πάταγαν οι μνήμες ή η κάρτα γραφικών θα άκουγες ήχους απο το
μεγάφωνο.(Συνεχόμενους μικρής διάρκειας για τις μνήμες,δύο μικρής και έναν μεγάλης διάρκειας για τήν γραφικων).
Μπορεί και κάποιος δίσκος να έχει πρόβλημα και να μήν αφήνει το pc να κάνει post.
 
17 June 2006
1,443
Άλιμος
Re: Απάντηση: Το Pc θέλει 10' για να ανάψει?

ΚΩΣΤΑΣ ΝΑΚΟΣ said:
Για δοκίμασε να αλάξεις τροφοδοτικό.
Δοκίμασε και με το υπάρχων να αποσυνδέσεις δίσκους και cd rom (λιγότερο φορτίο) να δείς αν ξεκινήσει.
Αν δεν πάταγαν οι μνήμες ή η κάρτα γραφικών θα άκουγες ήχους απο το
μεγάφωνο.(Συνεχόμενους μικρής διάρκειας για τις μνήμες,δύο μικρής και έναν μεγάλης διάρκειας για τήν γραφικων).
Μπορεί και κάποιος δίσκος να έχει πρόβλημα και να μήν αφήνει το pc να κάνει post.

Το πιό πιθανό.
 

Evangel

Established Member
18 June 2006
124
Αλλαξε καναλια στους σκληρους μηπως και την ακουσε κανενα απο τη μητρικη.Αλλαξε τους τα μολεξ τροφοδοσιας (αν γινεται ξεχωριστο σε καθε σκληρο) και παιξε λιγο με τις μνημες (βαλε μονο τη μια-αλλαξε τους σλοτ).Αν δε δεις προκοπή κανε σε εχατη λυση φορματ μηπως και εχει δημιουργηθει καποιο bug ή εχει καταστραφει καποιο αρχειο των win ή ακομα και ιος......
 

Άρης Συν.

AVClub Enthusiast
17 June 2006
1,034
Αχαΐα
Format μην κάνεις γιατί προφανώς δεν φταίει το λειτουργικό.
Το πρόβλημα είναι καθαρά στο Post και είτε φταίει το τροφοδοτικό ή κάποιος δίσκος (το οποίο θεωρώ ως πιο πιθανό μάλλον!!)...
 

n_olympios

Supreme Member
17 June 2006
3,148
Re: Απάντηση: Το Pc θέλει 10' για να ανάψει?

Evangel said:
Αλλαξε καναλια στους σκληρους μηπως και την ακουσε κανενα απο τη μητρικη.Αλλαξε τους τα μολεξ τροφοδοσιας (αν γινεται ξεχωριστο σε καθε σκληρο) και παιξε λιγο με τις μνημες (βαλε μονο τη μια-αλλαξε τους σλοτ).

Ενα βήμα κάθε φορά, όχι όλα μαζί. Αλλιώς έχεις το εγκεφαλικό σίγουρο. :slapface:
 

Evangel

Established Member
18 June 2006
124
Eloy said:
Format μην κάνεις γιατί προφανώς δεν φταίει το λειτουργικο

Κι αν εχει καταστραφει καποιο αρχειο .dll της εκκινησης ή κατι απο registry? Αστο γιατι μου χει τυχει...


n_olympios said:
Ενα βήμα κάθε φορά, όχι όλα μαζί. Αλλιώς έχεις το εγκεφαλικό σίγουρο. :slapface:

Εννοειται, εκτος κι αν ειναι ο Flash....

To format ειναι οντως η τελευταια λυση. Κανε ενα σκαν για ιους και μετα κανε ενα περασμα με καποιο βοηθητικο προγραμμα οπως το tune up σε σκληρους και registry.Tελος start ->Run ->msconfig -> startup για να ελεγξεις τυχον προγραμματα που εκκινουν με τα win και τα καθυστερουν. (οποια δεν ξερεις δεν τ ακουμπας οπως επισης drivers και antivirus).Δοκιμασε να μπεις και απο safe mode.Aν καθυστερει κι απο κει μαλλον ψαχνεις για καποιο hardware.
 

Άρης Συν.

AVClub Enthusiast
17 June 2006
1,034
Αχαΐα
Re: Απάντηση: Το Pc θέλει 10' για να ανάψει?

Evangel said:
Κι αν εχει καταστραφει καποιο αρχειο .dll της εκκινησης ή κατι απο registry? Αστο γιατι μου χει τυχει...

Το BIOS είναι άσχετο του λειτουργικού και δεν μπορεί το λειτουργικό να καθυστερεί το POST της μητρικής.


Εννοειται, εκτος κι αν ειναι ο Flash....

To format ειναι οντως η τελευταια λυση. Κανε ενα σκαν για ιους και μετα κανε ενα περασμα με καποιο βοηθητικο προγραμμα οπως το tune up σε σκληρους και registry.Tελος start ->Run ->msconfig -> startup για να ελεγξεις τυχον προγραμματα που εκκινουν με τα win και τα καθυστερουν. (οποια δεν ξερεις δεν τ ακουμπας οπως επισης drivers και antivirus).Δοκιμασε να μπεις και απο safe mode.Aν καθυστερει κι απο κει μαλλον ψαχνεις για καποιο hardware.

Ουτε κάτι από αυτά θα διορθώσει το πρόβλημα του φίλου γιατί δεν έχει σχέση με το λειτουργικό. Παρόλα αυτά εννοείτε ότι όλα αυτά ειναι καλό να τα κάνει έτσι και αλλιώς...
Αυτά
 

Βασίλης 07

AVClub Enthusiast
18 June 2006
876
Εχθές άλλαξα το τροφοδοτικό- δίσκο αλλά το πρόβλημα παραμένει.Απο τις δοκιμές που έκανα παρατήρησα πώς όταν ο σκληρός δεν έχει καλωδιοταινία λειτουργεί (ακούγεται το γνωστό σφύριγμα όταν ένας δίσκος έχει ρεύμα)!!!Μήπως το πρόβλημα είναι στην μητρική?
 

Άρης Συν.

AVClub Enthusiast
17 June 2006
1,034
Αχαΐα
Μιλάμε πάντα για IDE δίσκους σωστά; Μήπως είναι λάθος τα Jumperάκια; Τον έχεις βάλει σωστά ως Single αν είναι μόνος ή Master / Slave αν έχει και παρεούλα;
 

Βασίλης 07

AVClub Enthusiast
18 June 2006
876
Κακαλιός Στέργιος said:
έχεις κανέναν κοντρόλερ σε PCI να καρφώσεις εκεί το δίσκο για να το δοκιμάσεις?

Όχι δεν έχω.Όσον αφορά τα υπόλοιπα μακάρι να ήταν κάτι τόσο απλό και να μου είχε διαφύγει:chinscratch:
 

doros

AVClub Addicted Member
19 June 2006
1,411
Ηράκλειο Αττικής
Αν και μπλεχτήκαμε πολλοί και μπορεί να σε μπερδέψουμε...

Αν άλλαξες δίσκο και εξακολουθεί να καθυστερεί, ενώ χωρίς να έχεις το δίσκο πάνω, ξεκινάει γρήγορα (αν κατάλαβα καλά), τότε μπορείς να δοκιμάσεις να αλλάξεις καλωδιοταινία. Αν και πάλι τίποτα, μπορεί το bus να μην παίζει και η πιο εύκολη και με πολύ μικρό κόστος λύση, αν έχεις ελεύθερη pci, είναι να πάρεις IDE controller σε pci (όπως γράφτηκε) και να δεις τη συμπεριφορά του.

Εννοείται βέβαια αυτό που είπε και ο Στέργιος, να παίζεις μόνο με το δίσκο συνδεδεμένο πάνω. Μην έχεις άλλες συσκευές να σε "μπερδεύουν"
 

backousis

Supreme Member
18 June 2006
3,482
Ηρακλειο
οταν ειναι ακομα σε dos βγαζη αναφορα αναγνωρισης μια μια συσκευη και οταν εχη προβλημα ο δισκος σταματαη εκει βγαζωντας καποιο μυνημα boot disc failure η καπως ετσι ενω στην περιπτωση του φιλου δεν εμφανιζη τιποτα στην οθονη κανω λαθος;
 
17 June 2006
1,443
Άλιμος
backousis said:
οταν ειναι ακομα σε dos βγαζη αναφορα αναγνωρισης μια μια συσκευη και οταν εχη προβλημα ο δισκος σταματαη εκει βγαζωντας καποιο μυνημα boot disc failure η καπως ετσι ενω στην περιπτωση του φιλου δεν εμφανιζη τιποτα στην οθονη κανω λαθος;

Όταν είναι αναγνωρίσιμο το λάθος στον δίσκο απο το bios όντως βγάζει μήνυμα, αλλα σε μερικές περιπτώσεις προσπαθεί να διαγνώσει την κατάσταση του δίσκου καθυστερώντας το post. Τότε το πρόβλημα είναι κάπου στην αλυσίδα bios-controler-cable-disk. Πού ακριβώς μόνο με τέστινγκ το βρίσκεις.