YAMAHA RXV-659 έξοδος εικόνας από Component !

Διονύσης1

AVClub Addicted Member
5 January 2007
1,568
Κέρκυρα
Έχω τον παραπάνω ενισχυτή και τον σύνδεσα με component με τον Epson 700 ...
Πρέπει να κάνω κάποια ρύθμιση από το μενού του ενισχυτή , για να αρχίσει να βγάζει εικόνα από την component ( εκεί που λέει monitor out ) ???

Γιατί ενώ είναι αναμένος και επιλέγω την component από τον Επσον, ΔΕΝ δείχνει σήμα και μου λέει "no signal" .... :grandpa:
 

Θάνος Φούντας

AVClub Addicted Member
22 June 2006
1,878
Mάλον δεν έχεις επιλέξει input από τον ενισχυτή (το knob αριστερά νομίζω στον Yamaha) από το DVD. Με άλλα λόγια αν έχεις συνδέσει το DVD στην DVD Component In θα πρέπει να επιλέξεις input στον Yammy το DVD...

Αλλά προς τί αυτή η συνδεσμολογία. Ο Epson θα σου αποδώσει πολύ καλύτερα με σύνδεση DVI...
 

Διονύσης1

AVClub Addicted Member
5 January 2007
1,568
Κέρκυρα
Γιατί δεν τον συνδέεις κατευθείαν στο DVD???
Αλλά προς τί αυτή η συνδεσμολογία. Ο Epson θα σου αποδώσει πολύ καλύτερα με σύνδεση DVI...

To pioneer το έχω συνδέσει κατευθείαν πάνω στον EPSON με HDMI .... (και με coaxial στον ενισχυτή) Δεν παίρνω εικόνα μέσω ενισχυτή ...

Θέλω όμως, να συνδέσω και τον ενισχυτή με component στον Epson, για να μπορώ να βάζω πάνω στον Yamaha άλλες συσκευές, όπως πχ playstation 2, video camera κλπ και να παίζουν στον προβολέα ....

Τώρα ΔΕΝ έχω συνδέσει πηγές εικόνας στον YAMAHA, αλλά ΔΕΝ θα έπρεπε όταν επιλέγω είσοδο component στον Epson, να μου δείχνει τα μενού του ενισχυτή στην οθόνη ???
 

doros

AVClub Addicted Member
19 June 2006
1,411
Ηράκλειο Αττικής
Δεν είμαι σίγουρος πως θα έβλεπες τα μενού... Δε θυμάμαι, νομίζω πως όχι. Ίσως να τα βλέπεις μόνο από composite & S-video...

Καλύτερα να συνδέσεις πηγή πάνω!
 

Διονύσης1

AVClub Addicted Member
5 January 2007
1,568
Κέρκυρα
Πριν πάρω τον προβολέα, είχα συνδεδεμένο τον ενισχυτή με S-video με μια Sony 32'' Wide CRT, και όταν τον άναβα έβλεπα τα μενού του στην τηλεόραση...
Στη συνέχεια αναβα και το dvd player και έβλεπα και τη δική του εικόνα μέσω του ενισχυτή (συνδεδεμένο και αυτό με S-video πάνω στον Υamaha)...

Με component δεν πρέπει να συμβαίνει το ίδιο ???
 

ilias

Supreme Member
18 June 2006
8,899
Bratislava
Δεν δίνουν όλες οι έξοδοι των ενισχυτων σημα εικόνας... καθε ενισχυτης έχει και τα δικα του κολπα... δες το μανιουαλ
 

Θάνος Φούντας

AVClub Addicted Member
22 June 2006
1,878
Πριν πάρω τον προβολέα, είχα συνδεδεμένο τον ενισχυτή με S-video με μια Sony 32'' Wide CRT, και όταν τον άναβα έβλεπα τα μενού του στην τηλεόραση...
Στη συνέχεια αναβα και το dvd player και έβλεπα και τη δική του εικόνα μέσω του ενισχυτή (συνδεδεμένο και αυτό με S-video πάνω στον Υamaha)...

Με component δεν πρέπει να συμβαίνει το ίδιο ???

Έχεις βάλει το Pioneer σε μια component είσοδο, έτσι? Ας πούμε σε αυτή που είναι μαρκαρισμένη DVD. Από την Component / Monitor Out του ενισχυτή πας στον Epson, σωστά???
Ανοίγεις το DVD. Ανοίγεις τον ενισχυτή και ανοιγείς και τον Epson.

ΠΡΕΠΕΙ ΝΑ ΓΥΡΙΣΕΙΣ ΚΑΙ ΤΟ INPUT ΤΟΥ ΕΝΙΣΧΥΤΗ ΣΤΗ ΘΕΣΗ DVD. Είναι το knob στα αριστερά. Το γυρνάς μέχρι να πάει στη θέση DVD (εκτός και αν το DVD το συνέδεσες σε κάποιο άλλο σημείο στον ενισχυτή - π.χ SAT οπότε θα πρέπει να γυρίσεις σε SAT...)

Επίσης μην έχεις ταυτόχρονα DVI και Component από το DVD στον AV...

Aν έκανες ΟΛΑ τα πάνω και δε δουλεύει τότε τα ξαναλέμε για να εντοπίσουμε το πρόβλημα...
 

Διονύσης1

AVClub Addicted Member
5 January 2007
1,568
Κέρκυρα
ΟΧΙ !!!
Συγνώμη αν κάτι δεν έχω εξηγήσει καλά, αλλά νομίζω ότι είναι απλό .... :eek:perator:

Το DVD έχει συνδεθεί με HDMI ΚΑΤΕΥΘΕΙΑΝ στον Epson... ( στον ενισχυτή δίνει μόνο ήχο με coaxial)

Ταυτόχρονα όμως, έχω περάσει καλώδιο component από το monitor out του YAMAHA στο component in του Epson, για να μπορώ να συνδέω άλλες πηγές εικόνας (εκτός του Dvd ) στον ενισχυτή, ΑΛΛΑ και για να μπορώ να βλέπω τα μενού του ενισχυτή στην οθόνη, και να κάνω κάποιες πολύπλοκες ρυθμίσεις που ΔΕΝ γίνονται από το πάνελ του ....

Το πρόβλημα είναι ότι όταν αλλάζω την πηγή του Epson σε Component με τον ενισχυτή αναμένο, ΔΕΝ παίρνω σήμα από την έξοδο του ενισχυτή ....
Αυτή τη στιγμή ΔΕΝ έχω συνδέσει πηγή εικόνας στον AV, ΑΛΛΑ ΔΕΝ ΘΑ ΕΠΡΕΠΕ να βλέπω τα μενού Display που έχει, όπως όταν τον είχα συνδέσει με S-video παλιά με την CRT ΤV μου ??? :ernaehrung004:
 

ΔΗΜΗΤΡΗΣ.Π

AVClub Fanatic
25 October 2006
18,840
ΑΘΗΝΑ
ΟΧΙ !!!
Συγνώμη αν κάτι δεν έχω εξηγήσει καλά, αλλά νομίζω ότι είναι απλό .... :eek:perator:

Το DVD έχει συνδεθεί με HDMI ΚΑΤΕΥΘΕΙΑΝ στον Epson... ( στον ενισχυτή δίνει μόνο ήχο με coaxial)

Ταυτόχρονα όμως, έχω περάσει καλώδιο component από το monitor out του YAMAHA στο component in του Epson, για να μπορώ να συνδέω άλλες πηγές εικόνας (εκτός του Dvd ) στον ενισχυτή, ΑΛΛΑ και για να μπορώ να βλέπω τα μενού του ενισχυτή στην οθόνη, και να κάνω κάποιες πολύπλοκες ρυθμίσεις που ΔΕΝ γίνονται από το πάνελ του ....

Το πρόβλημα είναι ότι όταν αλλάζω την πηγή του Epson σε Component με τον ενισχυτή αναμένο, ΔΕΝ παίρνω σήμα από την έξοδο του ενισχυτή ....
Αυτή τη στιγμή ΔΕΝ έχω συνδέσει πηγή εικόνας στον AV, ΑΛΛΑ ΔΕΝ ΘΑ ΕΠΡΕΠΕ να βλέπω τα μενού Display που έχει, όπως όταν τον είχα συνδέσει με S-video παλιά με την CRT ΤV μου ??? :ernaehrung004:

το on screen menu του ενισχυτη ειναι ανοιχτο?εχεις καθορισει απο το video menu τις αντοιστοιχες ρυθμισεις?μπορει να ειναι off η component out....!!κοιτα λιγο και το manual γιατι ειναι λιγο μπερδεμα αυτες οι συνδεσμολογιες.ααααα......και το μενου βεβαια μην περιμενεις να το δεις κατευθειαν με το που μπεις στην component.πρεπει να επιλεξεις setup...
 
17 June 2006
3,004
Διονύση ενεργοποίησε την είσοδο component του 700 και μετά πάτα το setup του ενισχυτή. Κανονικά θα πρέπει να δεις το μενού του ενισχυή στην οθόνη σου.
Μην περμένεις να φανεί μόνο και μόνο επειδή επέλεξες την είσοδο component.
 
17 June 2006
3,004
Επίσης εαν θες ο ενισχυτής σου να κάνει μετατροπή σήματος από μια σύνδεση σε μία άλλη(video to component etc) πρέπει να ενεργοποιήσεις το κάτωθι:
 

Attachments

  • yamaha.jpg
    yamaha.jpg
    58.5 KB · Views: 12

Διονύσης1

AVClub Addicted Member
5 January 2007
1,568
Κέρκυρα
Σας ευχαριστώ πάρα πολύ όλους για το ενδιαφέρον και τις απαντήσεις σας, και περισσότερο εσένα Μανώλη ... ! :eek:perator:
Έκανα αυτά που μου είπες στα δύο παραπάνω post σου και τώρα έχω εικόνα και από τον ενισχυτή !!! :antlers:

Αυτό που ψάχνω να βρω τώρα, είναι αν ο YAMAHA 659 μπορεί να στείλει progressive σήμα από την component στον Epson, KAI ΜΕ ΠΟΙΟ ΤΡΟΠΟ !

Όταν πατάω info στον Epson μου δείχνει σήμα 576i (και όχι p ) και επίσης το κάδρο είναι 4/3 και για να πιάσει ΟΛΗ την εικόνα πρέπει να κάνω sqeeze....
(κατι το οποίο δεν κάνω στο HDMI, γιατί το σήμα είναι ήδη 720p , οπότε οι μόνες επιλογές που έχει στο μενού "Aspect" , είναι "Normal" και "Through" ) ! :antlers: