Yamaha yst-sw015 & Yamaha RX-V371 no sound

nick2crete

Established Member
16 February 2010
259
Δανειστηκα για λιγο το παραπανω σαμπ αλλα δεν εχω καταφερει να ακουσω κιχ απο δαυτο ,στο μανιουαλ του λεει οτι αν ο ενισχυτης εχει μονο μια Sub pre out να μην συνδεθει εκει ,και που θα το συνδεσω ρε παιδες ? το καλωδιο ειναι ενα μαυρο ρσα ,εχω δοκιμασει L & R ,Norm Rev ,τι λετε υπαρχει περιπτωση να συννενοηθουν μεταξυ τους ενισχυτης και σαμπ ??

http://usa.yamaha.com/product_archive/audio-visual/yst-sw015/?mode=model
http://usa.yamaha.com/products/audi...x-v371_black__u/?mode=model#pr-header-1492764
 
Last edited:

nick2crete

Established Member
16 February 2010
259
Σ'ευχαριστω για τον χρονο σου αλλα τα εχω δοκιμασει ολα ,απλα δεν παιζει
 

theos

New member
8 December 2006
54
στον rxv-667 που έχω είναι ξεχωριστό κουμπί στην πρόσοψη,στον δικό σου μήπως πρέπει να μπείς στο μενού (κοίτα στο manual).Κοίτα και στις ρυθμίσεις των ηχείων μήπως δεν έχεις δηλώσει στο sub "yes".
 

nick2crete

Established Member
16 February 2010
259
στον rxv-667 που έχω είναι ξεχωριστό κουμπί στην πρόσοψη,στον δικό σου μήπως πρέπει να μπείς στο μενού (κοίτα στο manual).Κοίτα και στις ρυθμίσεις των ηχείων μήπως δεν έχεις δηλώσει στο sub "yes".
Προφανως το αντιστοιχο ειναι το straight κι οχι δεν το εχω πατησει/ενεργοποιησει ,και στο μενου τα εχω δοκιμασει ολα >sub on/off etc ..
 

theos

New member
8 December 2006
54
στην έξοδο του ενισχυτή που λέει subwoofer εκεί θα το συνδέσεις.Μήπως έχεις κλειστή την ένταση του sub ?Δοκίμασε κάνε και το test tone στον ενισχυτή εάν ακούγεται ο θόρυβος απ'όλα τα ηχεία ,συν του sub.Κάνε δοκιμές με υλικό 5.1(dvd) και όχι με δικάναλο μήπως έχεις καμμιά ρύθμιση stereo και γι'αυτό δεν σου βγάζει πληροφορία το κανάλι του sub.Στην οθόνη ανάβει η ένδειξη του sub? δεν ξέρω τι άλλο να σκεφτώ,ελπίζω να την βρείς την άκρη.
 

nick2crete

Established Member
16 February 2010
259
στην έξοδο του ενισχυτή που λέει subwoofer εκεί θα το συνδέσεις.Μήπως έχεις κλειστή την ένταση του sub ?Δοκίμασε κάνε και το test tone στον ενισχυτή εάν ακούγεται ο θόρυβος απ'όλα τα ηχεία ,συν του sub.Κάνε δοκιμές με υλικό 5.1(dvd) και όχι με δικάναλο μήπως έχεις καμμιά ρύθμιση stereo και γι'αυτό δεν σου βγάζει πληροφορία το κανάλι του sub.Στην οθόνη ανάβει η ένδειξη του sub? δεν ξέρω τι άλλο να σκεφτώ,ελπίζω να την βρείς την άκρη.

Σ'ευχαριστω ,εκει το συνδεσα εξ'αρχης αλλα δεν παιζει ,εχω δοκιμασει καθε πιθανοτητα στο σαμπ αλλα και στον ενισχυτη ,τα αλλλα ηχεια παιζουν τελεια ,μονο το test tone δεν δοκιμασα ,επισης στην οθονη του ενισχυτη μου βγαζει κανονικα ενδειξη σαμπ ..
http://www2.yamaha.co.jp/manual/pdf/av/english/sub/YST-SW015.pdf
αν θες δες το μανιουαλ κι εσυ μπας και βρουμε ακρη ..
 
Last edited:

nick2crete

Established Member
16 February 2010
259
Το εχω δοκιμασει ,δες ποστ 7 ,προφανως εχει προβλημα το σαμπ αφου μετα απο καποια ωρα που ειναι στο ρευμα και συνδεμενο το λαμπακι απο πρασινο γινεται κοκκινο ,δεν το εξηγω αλλιως ειτε ειναι μη συμβατο
 

theos

New member
8 December 2006
54
το λαμπάκι γίνεται κόκκινο προφανώς γιατί δεν παίρνει σήμα απο τον ενισχυτή και μπαίνει σε standby κατάσταση.Δοκίμασε και ένα άλλο καλώδιο μήπως έχει πρόβλημα αυτό που έχεις.
 

nick2crete

Established Member
16 February 2010
259
Re: Απάντηση: Yamaha yst-sw015 & Yamaha RX-V371 no sound

το λαμπάκι γίνεται κόκκινο προφανώς γιατί δεν παίρνει σήμα απο τον ενισχυτή και μπαίνει σε standby κατάσταση.Δοκίμασε και ένα άλλο καλώδιο μήπως έχει πρόβλημα αυτό που έχεις.
Το καλωδιο ηταν καινουριο ,εφαγα χτες ολο το απογευμα ,δεν επαιξε τελικα με τιποτα ..

το sub το ειχες ακουσει σε αλλο ενισχυτη?
Οχι Τασο παροπλισμενο ηταν κι ειπα να το δοκιμασω

Σας ευχαριστω και τους 2 σας για την υπομονη και την βοηθεια ,θα το επιστρεψω αυριο και θα παρω μαλλον το -030
 

nick2crete

Established Member
16 February 2010
259
Το επεστρεψα και πηρα το yst-sw030 το οποιο κανει βου βου αρα δουλευει :smash:
Στον ενισχυτη ειναι cross over>80Hz ,τα ηχεια ολα >small & SWFR Phase >Rev ,σωστα?
 

theos

New member
8 December 2006
54
η συχνότητα αποκοπής εξαρτάται απο τα κύρια ηχεία που έχεις (πόσο χαμηλά μπορούν να κατέβουν).Εγώ που έχω δορυφόρους το αυτόματο σύστημα ισοστάθμισης του ενισχυτή μου το ρυθμίζει το cross over στα 160Ηz.Το phase του woofer το βάζεις όπου σου ακούγεται εσένα καλύτερα(κάνε δοκιμές).Τα ηχεία ,εάν θα είναι large ή small εξαρτάται απο τι ηχεία έχεις.Τώρα sub το οποίο κάνει βου βου δεν σημαίνει πως είναι και το σωστό .το sub στην μουσική θα πρέπει να συνοδεύει τα υπόλοιπα ηχεία ,χωρίς να ακούγεται σαν κάτι ξεχωριστό απο το υπόλοιπο σύστημα,και στο cinema ,να το νοιώθεις στις σκηνές που χρειάζεται(όπως σκηνές με εκρήξεις).Καλούς πειραματισμούς για να βρεις τις ρυθμίσεις που θα σε ικανοποιήσουν.(ο v371 δεν έχει αυτοματο σύστημα ισοστάθμισης YPAO?)
 

nick2crete

Established Member
16 February 2010
259
η συχνότητα αποκοπής εξαρτάται απο τα κύρια ηχεία που έχεις (πόσο χαμηλά μπορούν να κατέβουν).Εγώ που έχω δορυφόρους το αυτόματο σύστημα ισοστάθμισης του ενισχυτή μου το ρυθμίζει το cross over στα 160Ηz.Το phase του woofer το βάζεις όπου σου ακούγεται εσένα καλύτερα(κάνε δοκιμές).Τα ηχεία ,εάν θα είναι large ή small εξαρτάται απο τι ηχεία έχεις.Τώρα sub το οποίο κάνει βου βου δεν σημαίνει πως είναι και το σωστό .το sub στην μουσική θα πρέπει να συνοδεύει τα υπόλοιπα ηχεία ,χωρίς να ακούγεται σαν κάτι ξεχωριστό απο το υπόλοιπο σύστημα,και στο cinema ,να το νοιώθεις στις σκηνές που χρειάζεται(όπως σκηνές με εκρήξεις).Καλούς πειραματισμούς για να βρεις τις ρυθμίσεις που θα σε ικανοποιήσουν.(ο v371 δεν έχει αυτοματο σύστημα ισοστάθμισης YPAO?)

Σε ευχαριστω και σενα και τον Τασο ,μολις του εκανα το YPAO και μου τ'αλλαξε ..τα μπροστινα σε μεγαλα την συχνοτητα σε 160
α κι 1 Warning W1 Phase ..τι ειναι αυτο ?

Παντως εβαλα ενα μπλου ρευ κι εμεινα αρκετα ευχαριστημενος με τον ηχο ..τα υπολοιπα ηχεια μου ειναι αυτα
http://www.dooyoo.co.uk/home-cinema-system/sony-mhc-wz8d/details/
απο το παλιο μου τα οποια κανουν την δουλιτσα τους ,σιγουρα δεν εχω τρελες απαιτησεις ..
 
Last edited:

Pleo

AVClub Fanatic
14 March 2008
15,988
Αθήνα
Έλα μην αγχώνεσαι.
Το sub είναι downfiring? Γενικώς το σύστημα βλέπει που πέφτει το μπάσο από το sub στη θέση του μικροφώνου και διορθώνει τη φάση, δηλαδής το βάνει να πατάει όσο το δυνατόν καλύτερα επάνω στα μπάσα από τα υπόλοιπα ηχεία.
 

theos

New member
8 December 2006
54
εάν σου έβγαλε μήνυμα W1 out of phase ,κοίτα στην εικόνα σε ποιό ηχείο σου το βγάζει και τσέκαρε μήπως έχεις κάνει λάθος την πολικότητα.Τα μπροστινά δήλωσέ τα καλύτερα ως small.