DVB-T on Panasonic TX-P42S10E

  • Αγαπητοί φίλοι και φίλες.

     

    Σας προσκαλούμε να γιορτάσουμε μαζί τα 15α γενέθλια του AVclub.

    Την Παρασκευή 8 Οκτωβρίου 2021, και ώρα 21:00 θα πραγματοποιήσουμε το πάρτι των γενεθλίων του φόρουμ μας στο ROOT Cafe - bar - Restaurant

     

    Δηλώστε τη συμμετοχή σας εδώ, θα χαρούμε πολύ να σας γνωρίσουμε από κοντά.

Homerta

New member
23 June 2012
4
Aγαπητοί φίλοι ζητώ την βοήθεια σας.Μου δώσαν μία Panasonic TX-P42S10E με την οποία έχω το έξής πρόβλημα : Στα ψηφιακά επίγεια κανάλια έχω εικόνα και ήχο μόνο στα Κρατικά (MPEG-2)Στα επίγεια ψηφιακά κανάλια της DIGEA (MPEG-4) έχω μόνο ήχο και καθόλου εικόνα.Please HELP.... Δεν μπορώ να καταλάβω αν φταίνε οι ρυθμίσεις της TV ή αν είναι χαλασμένη .Μήπως πρέπει να το πάρω απόφαση και να αγοράσω ξεχωριστό Αποκωδικοποιητή ????
 

Kostas_Y

AVClub Fanatic
24 December 2009
13,391
North by Northeast
Όχι δεν χρειάζεται. Απλά πήγαινε στο μενου Ρυθμίσεις>Μενου Συντονισμού DVB-T. Εκεί υπάρχει η επιλογή Εισαγωγή Καναλιών HD η κάτι παρόμοιο. Ενεργοποίησε την και θα βρει και τα MPEG4


Υ.Γ. Καλώς ήρθες στην παρέα -bye-
 

Homerta

New member
23 June 2012
4
Ευχαριστώ πολύ . Με βοήθησε. Τα βρήκα όλα και με σήμα καμπάνα. Αλλά μπορεί να μου πεί κανείς γιατί τα κρατικά κανάλια (ΕΤ!,ΝΕΤ,ΕΤ3) έγιναν πολύ ασθενή ενώ πριν τα επιανε κανονικά (Περιοχή Αθηνών).
 

Kostas_Y

AVClub Fanatic
24 December 2009
13,391
North by Northeast
Δηλαδή μόλις ενεργοποίησες τα MPEG4 χάλασαν τα MPEG2; Μυστήριο σύμπτωμα, δεν το έχω ξανακούσει.

Μήπως γίνονται αλλαγές στους πομπούς για το switch off;
 

Homerta

New member
23 June 2012
4
Ισως δε με τρελενει και ιδιατερα αν συνεχίσει για πολύ θα επανέλθω
Thanks anyway !!!
 

Homerta

New member
23 June 2012
4
Τελικά παρατήρησα ότι τα Κρατικά κανάλια δεν τα πιάνω ούτε με τον αποκοδικοποιητή στην CRT TV μου άρα είναι πρόβλημα της ΕΡΤ κι οχι της τηλεόρασης μου .

ΕΥΧΑΡΙΣΤΩ ΠΟΛΥ ΓΙΑ ΤΗΝ ΒΟΗΘΕΙΑ.

Υ.Γ. : Είχε δίκιο η φίλη μου που σας σύστησε. Είστε Αψογοι.