Marantz PM710 DC - Τρανζίστορ Ενίσχυσης

promitheas73

New member
7 May 2020
35
Υποθέτω ότι αλλάζοντας τα τρανζίστορ, έβαλες τα ειδικά μονωτικά πίσω απ αυτά στην επαφή με την ψύκτρα και έλεγξες με το πολύμετρο κανένα πόδι τους να μην κάνει επαφή με αυτήν.
Επαγγελματία δεν έχω να προτείνω.
Τελικά δεν τα τροφοδότησες κανονικά , ώστε να καούν και αυτά;
Εννοείς το μονωτικό πλαστικό (μίκα) πίσω από κάθε τρανζίστορ; Ναι τοποθετήθηκε κανονικά με θερμοαγώγιμη ηλεκτρομονωτική πάστα και ελέγχθηκαν όλα τα τρανζίστορ για βραχυκύκλωμα. Εκεί είμαι καθαρός χωρίς πρόβλημα. Επίσης αφού δεν έβαλα τον ενισχυτή κατευθείαν στο ρεύμα αλλά χρησιμοποίησα την πατέντα που ανέφερα δεν έκαψα τίποτα. Μετά τη δοκιμή ξαναέλεγξα τα τρανζίστορ που άλλαξα (2SA1215 & 2SC2921 - Α1111 & C2591) και είναι μια χαρά. Προφανώς υπάρχει και αλλού πρόβλημα που προκλήθηκε από την αρχική βλάβη.

Μια παρατήρηση αν βοηθάει για τον εντοπισμό του βραχυκυκλώματος: Αφαίρεσα τις δύο ασφάλειες πάνω στην πλακέτα μετά το μετασχηματιστή και εξακολουθώ να έχω βραχυκύκλωμα (ανάβει η λάμπα στην πατέντα). Αυτό σημαίνει ότι το πρόβλημα βρίσκεται πιο πίσω από τα τρανζίστορ που άλλαξα; Επίσης τον μετασχηματιστή τον μέτρησα (αντίσταση και ρεύμα) και φαίνεται μια χαρά.
 

takis

Supreme Member
11 August 2006
3,446
--------------------
Φυσικα και μπορει να υπάρχει πρόβλημα ποιο πισω αλκα τι εννοείς οτι αναβει η λάμπα; Δεν θα την δεις ποτε τελειως σβηστεί απο την στιγμη που υπαρχει καταναλωση μετα απο αυτην
Το ρευμα ηρεμιας το εχεις ρυθμιση σωστα πριν το αναψεις το μηχανημα η κατα το αναμα;
Τα ρωταω γιατι δεν εχω διαβάσει τα προηγούμενα καθως ειμαι στην δουλεια
 

promitheas73

New member
7 May 2020
35
Φυσικα και μπορει να υπάρχει πρόβλημα ποιο πισω αλκα τι εννοείς οτι αναβει η λάμπα; Δεν θα την δεις ποτε τελειως σβηστεί απο την στιγμη που υπαρχει καταναλωση μετα απο αυτην
Το ρευμα ηρεμιας το εχεις ρυθμιση σωστα πριν το αναψεις το μηχανημα η κατα το αναμα;
Τα ρωταω γιατι δεν εχω διαβάσει τα προηγούμενα καθως ειμαι στην δουλεια
Ο ενισχυτής δεν δουλεύει άρα δεν μπορώ να ρυθμίσω ρεύμα ηρεμίας. Είναι ρυθμισμένο από πριν τη βλάβη με τα παλιά τρανζίστορ βέβαια, οπότε για τώρα δεν γνωρίζω αν είναι οκ αλλά δεν μπορώ και να τα ρυθμίσω. Σε έναν άλλο ενισχυτή που έχω και δουλεύει, συνδέω την πατέντα που ανέφερα και μόλις ανάβω τον ενισχυτή η λάμπα ανάβει στιγμιαία και μετά σβήνει αφού έχει ανοίξει ο ενισχυτής. Περιμένω αντίστοιχη συμπεριφορά και σε αυτόν τον ενισχυτή. Εδώ όμως η λάμπα παραμένει αναμμένη κανονικά στο μεγιστο, πράγμα που σημαίνει ότι τραβαει όλο το ρεύμα του βραχυκυκλώματος.
 

takis

Supreme Member
11 August 2006
3,446
--------------------
Ο ενισχυτής δεν δουλεύει άρα δεν μπορώ να ρυθμίσω ρεύμα ηρεμίας. Είναι ρυθμισμένο από πριν τη βλάβη με τα παλιά τρανζίστορ βέβαια, οπότε για τώρα δεν γνωρίζω αν είναι οκ αλλά δεν μπορώ και να τα ρυθμίσω. Σε έναν άλλο ενισχυτή που έχω και δουλεύει, συνδέω την πατέντα που ανέφερα και μόλις ανάβω τον ενισχυτή η λάμπα ανάβει στιγμιαία και μετά σβήνει αφού έχει ανοίξει ο ενισχυτής. Περιμένω αντίστοιχη συμπεριφορά και σε αυτόν τον ενισχυτή. Εδώ όμως η λάμπα παραμένει αναμμένη κανονικά στο μεγιστο, πράγμα που σημαίνει ότι τραβαει όλο το ρεύμα του βραχυκυκλώματος.
Ναι αν ειναι ετσι τραβαει πολυ ρευμα ,εχεις βραχυκύκλωμα καπου στο κυκλωμα
 
23 December 2007
1,627
Εννοείς το μονωτικό πλαστικό (μίκα) πίσω από κάθε τρανζίστορ; Ναι τοποθετήθηκε κανονικά με θερμοαγώγιμη ηλεκτρομονωτική πάστα και ελέγχθηκαν όλα τα τρανζίστορ για βραχυκύκλωμα. Εκεί είμαι καθαρός χωρίς πρόβλημα. Επίσης αφού δεν έβαλα τον ενισχυτή κατευθείαν στο ρεύμα αλλά χρησιμοποίησα την πατέντα που ανέφερα δεν έκαψα τίποτα. Μετά τη δοκιμή ξαναέλεγξα τα τρανζίστορ που άλλαξα (2SA1215 & 2SC2921 - Α1111 & C2591) και είναι μια χαρά. Προφανώς υπάρχει και αλλού πρόβλημα που προκλήθηκε από την αρχική βλάβη.

Μια παρατήρηση αν βοηθάει για τον εντοπισμό του βραχυκυκλώματος: Αφαίρεσα τις δύο ασφάλειες πάνω στην πλακέτα μετά το μετασχηματιστή και εξακολουθώ να έχω βραχυκύκλωμα (ανάβει η λάμπα στην πατέντα). Αυτό σημαίνει ότι το πρόβλημα βρίσκεται πιο πίσω από τα τρανζίστορ που άλλαξα; Επίσης τον μετασχηματιστή τον μέτρησα (αντίσταση και ρεύμα) και φαίνεται μια χαρά.
Ωπα εδώ κάτι δεν πάει καλά. Οι ασφάλειες πρέπει να είναι στα 230V , δηλαδή στο πρωτεύον του μετ/τη και όχι στο δευτερεύον που δίνει στην ανόρθωση - πυκνωτές και μετά στα τρανζίστορ εξόδου , κλπ.
Σιγούρεψε μου οτι είναι στα 230V οι ασφάλειες.
Αν ανάβει η λάμπα το πρόβλημα είναι πριν τον μετ/τη ή στον μετ/τη.