Nvidia Shield TV / TV PRO (2019)

polakis

AVClub Addicted Member
19 September 2008
2,793
Τι σκυλι ρε παιδια το προ; Απο το 2019 καθε μερα λειτουργια και δεν καταλαβαινει τιποτα. Τα παντα ολα μεσα απο apps, νοβα, οτε, gaming, mame. Απο τις καλυτερες συσκευες που εχω αγορασει ποτε...
 

petros_ksp

Senior Member
1 March 2021
550
Τι σκυλι ρε παιδια το προ; Απο το 2019 καθε μερα λειτουργια και δεν καταλαβαινει τιποτα. Τα παντα ολα μεσα απο apps, νοβα, οτε, gaming, mame. Απο τις καλυτερες συσκευες που εχω αγορασει ποτε...
Ότι καλύτερο έχω αγοράσει πραγματικά. Μιλάμε το έχω λιώσει στη χρήση και δεν καταλαβαίνει τίποτα.

Στάλθηκε από το SM-S918B μου χρησιμοποιώντας Tapatalk
 

speedman_27

Supreme Member
17 August 2010
5,074
Mitilini
Τι σκυλι ρε παιδια το προ; Απο το 2019 καθε μερα λειτουργια και δεν καταλαβαινει τιποτα. Τα παντα ολα μεσα απο apps, νοβα, οτε, gaming, mame. Απο τις καλυτερες συσκευες που εχω αγορασει ποτε...
Βολεύει από shield να αλλάζεις κανάλια σε Νοβα και ΟΤΕ?
 

cinephile

Established Member
7 November 2023
210
Καλησπερα.Επειδη δεν εχω shield θα ηθελα να ρωτησω πως παιρνουμε true hd atmos?Απο ποια πηγη? Απο οσο ξερω οι stream υπηρεσιες δινει dd+ atmos.Αππο ποια αλλα?
 

vadergr

Super Moderator
Staff member
17 August 2007
27,647
Μεταμορφωση
Καλησπερα.Επειδη δεν εχω shield θα ηθελα να ρωτησω πως παιρνουμε true hd atmos?Απο ποια πηγη? Απο οσο ξερω οι stream υπηρεσιες δινει dd+ atmos.Αππο ποια αλλα?

Μέσω Kodi και των δικών σου αρχείων, συνήθως .mkv
 

fuorigioco1981

AVClub Addicted Member
29 November 2007
1,440
καλησπέρα και χρόνια πολλά...
το shield μου λέει από τα 11gb έχω ελεύθερα τα 900mb! βλέπω το kodi με ένα skin πιάνει 9gb! τι πιάνει τόσο χώρο; πήρα μια smart tv και δεν τολμάω να το εγκαταστήσω εκεί γιατί μάλλον δεν θα χωρέσει!
 

qwerty1gr

Moderator
Staff member
23 February 2007
3,841
Γηραιά Αλβιώνα
Πρέπει να σβήσεις τα εικονίδια. Σε παλαιότερες εκδόσεις το έκανα από ένα εργαλείο του AliveGR. Από την 20 κ μετά με ένα maintenance εργαλείο από το team-crew.

Αν έχεις το Crew κοίτα μέσα στο repository στο μενού tools. Μόλις το εγκαταστήσεις κ ανοίξεις έχει μέσα στα μενού κάποιο που κάνει εκκαθάριση κ ελευθερώνει χώρο
 

fuorigioco1981

AVClub Addicted Member
29 November 2007
1,440
Πρέπει να σβήσεις τα εικονίδια. Σε παλαιότερες εκδόσεις το έκανα από ένα εργαλείο του AliveGR. Από την 20 κ μετά με ένα maintenance εργαλείο από το team-crew.

Αν έχεις το Crew κοίτα μέσα στο repository στο μενού tools. Μόλις το εγκαταστήσεις κ ανοίξεις έχει μέσα στα μενού κάποιο που κάνει εκκαθάριση κ ελευθερώνει χώρο
sorry αλλα δεν ξέρω τι είναι αυτό που λες!
 

enterhere

Senior Member
8 June 2010
529
sorry αλλα δεν ξέρω τι είναι αυτό που λες!
Δοκίμασε με τον GRWizard.

Βάλε σαν πηγή https://grecotm.club/repo/για να εγκαταστήσεις το "GRwizard Repository"κι από Program add-ons εγκατέστησε τον "GRecoTM Builds Wizard".
Ανοίγεις τον Wizard > Συντήρηση-Εργαλεία > Cleaning Tools > κάνε Clear Cache & Clear Packages & Clear Thumbnails
 

fuorigioco1981

AVClub Addicted Member
29 November 2007
1,440
δεν γίνεται από τον browser στο πισι να τα βρω; τα αρχεία τα βλέπω από τον file Explorer του υπολογιστή
 

fuorigioco1981

AVClub Addicted Member
29 November 2007
1,440
Διαγράφεις το φάκελο thumbnails μέσο του file manager που έχει το kodi.
αυτό θα μου σβήσει κάποιες φώτο που έχω στον φάκελο pictures για τα υπομενου του kodi;
το είδα τον φάκελο 2.8 γιγα είναι
ενώ το kodi όλο λέει 9gb. πάλι πολλά δεν είναι; να μείνει το kodi 6gb;
 
Last edited:

fuorigioco1981

AVClub Addicted Member
29 November 2007
1,440
ε καλά έσβησε όλες τις φώτο από ταινίες κλπ σειρές! τώρα;; ;
επανήλθαν μετά από επανεκκίνηση όλα οκ. αυτά τα thumbnails γίνεται να μην ξανά δημιουργηθούν;
 
Last edited:

ThanosR92

New member
9 August 2012
33
Καλησπέρα σε όλους. 'Έκανα και εγώ το βήμα να αγοράσω στο Shield. Έχοντας το δουλέψει 2 μέρες (προσπαθώντας να το δουλέψω) είμαι σε κατάσταση η να το σπάσω η να το πουλήσω άμεσα.

Ας πούμε λίγο το Setup:

  1. TV: LG OLED OLED55CX6LA
  2. Soundbar: Sony HT-G700 Soundbar 400W 3.1
  3. Internet: COSMOTE Unlimited with ZTE MU5001 5G
  4. Καλώδια: 2x Ugreen HDMI 2.0 Braided Cable HDMI male - HDMI
Πάμε λοιπόν στα προβλήματα (?):

1. Μια δουλεύει με την Soundbar μια όχι. Εχθές για παράδειγμα δεν κατάφερα να δω ταινία με τίποτα. Μόλις έκλεισα την ηχόμπαρα και την άνοιξα ξανά έστρωσε. Σήμερα πάλι τίποτα. Σύνδεση του HDMI με την θύρα e-ARC no2 HDMI.
2. Κουμπώνω πάνω τον εξωτερικό δίσκο που έχω για να δω ταινία. Βάζω να παίξει η ταινία με τον MX Player και πριν ξεκινήσει γραφεί "Buffering". Δηλαδή Offline ταινία δεν μπορώ να δω απο τον σκληρό μου; Πως είναι δυνατόν να κάνει κολλήματα η εικόνα απο την στιγμή που ΔΕΝ βλέπω Online αλλά απο έναν σκληρό;
3. Άνοιξα την εφαρμογή του NETFLIX και το κόκκινο του Logo φαίνεται σαν κεραμίδι. Τι τραγικά πράγματα είναι αυτά;
4. Ενώ είμαι συνδεδεμένος στο Internet του σπιτιού και ενώ όλες οι συσκευές τρέχουν κανονικά, γραφεί ξαφνικά "Not Internet Connection Found"

Είναι γελοίο πραγματικά να σκάμε ένα κάρο χρήματα για τηλεόραση και να σκάμε και λεφτά για να παίξει το ρημαδο DTS. Μην μου πει κάποιος ότι σε καλή TV είχε ανάγκη το Shield για να παίξει το Netflix, COSMOTE TV, EON TV κ.α. Οι εφαρμογές στην LG OLED ρίχνουν σαγόνια και εδώ και χρόνια βλέπω Netflix στο μέγιστο χωρίς κανένα πρόβλημα και με χρωματάρες.

Οπότε για να το ξεκαθαρίσω, ο μόνος λόγος που αγόρασα το Shield είναι για να μπορώ να δω ταινίες με ήχο μη υποστηριζόμενο απο την LG.

Για τα παραπάνω υπάρχει κάποια λύση; Κάνω κάτι λάθος εγώ;

Ευχαριστώ πολύ.
 

group131

AVClub Enthusiast
20 June 2006
993
Ηράκλειο
Καλησπέρα σε όλους. 'Έκανα και εγώ το βήμα να αγοράσω στο Shield. Έχοντας το δουλέψει 2 μέρες (προσπαθώντας να το δουλέψω) είμαι σε κατάσταση η να το σπάσω η να το πουλήσω άμεσα.

Ας πούμε λίγο το Setup:

  1. TV: LG OLED OLED55CX6LA
  2. Soundbar: Sony HT-G700 Soundbar 400W 3.1
  3. Internet: COSMOTE Unlimited with ZTE MU5001 5G
  4. Καλώδια: 2x Ugreen HDMI 2.0 Braided Cable HDMI male - HDMI
Πάμε λοιπόν στα προβλήματα (?):

1. Μια δουλεύει με την Soundbar μια όχι. Εχθές για παράδειγμα δεν κατάφερα να δω ταινία με τίποτα. Μόλις έκλεισα την ηχόμπαρα και την άνοιξα ξανά έστρωσε. Σήμερα πάλι τίποτα. Σύνδεση του HDMI με την θύρα e-ARC no2 HDMI.
2. Κουμπώνω πάνω τον εξωτερικό δίσκο που έχω για να δω ταινία. Βάζω να παίξει η ταινία με τον MX Player και πριν ξεκινήσει γραφεί "Buffering". Δηλαδή Offline ταινία δεν μπορώ να δω απο τον σκληρό μου; Πως είναι δυνατόν να κάνει κολλήματα η εικόνα απο την στιγμή που ΔΕΝ βλέπω Online αλλά απο έναν σκληρό;
3. Άνοιξα την εφαρμογή του NETFLIX και το κόκκινο του Logo φαίνεται σαν κεραμίδι. Τι τραγικά πράγματα είναι αυτά;
4. Ενώ είμαι συνδεδεμένος στο Internet του σπιτιού και ενώ όλες οι συσκευές τρέχουν κανονικά, γραφεί ξαφνικά "Not Internet Connection Found"

Είναι γελοίο πραγματικά να σκάμε ένα κάρο χρήματα για τηλεόραση και να σκάμε και λεφτά για να παίξει το ρημαδο DTS. Μην μου πει κάποιος ότι σε καλή TV είχε ανάγκη το Shield για να παίξει το Netflix, COSMOTE TV, EON TV κ.α. Οι εφαρμογές στην LG OLED ρίχνουν σαγόνια και εδώ και χρόνια βλέπω Netflix στο μέγιστο χωρίς κανένα πρόβλημα και με χρωματάρες.

Οπότε για να το ξεκαθαρίσω, ο μόνος λόγος που αγόρασα το Shield είναι για να μπορώ να δω ταινίες με ήχο μη υποστηριζόμενο απο την LG.

Για τα παραπάνω υπάρχει κάποια λύση; Κάνω κάτι λάθος εγώ;

Ευχαριστώ πολύ.
Χμμμμ μήπως έχεις πέσει σε ελαττωματικό κομμάτι; Αν μπορείς δοκίμασε να το συνδέσεις σε άλλη τηλεόραση να δεις αν κάνει τα ίδια...
 

John Locke

AVClub Enthusiast
4 November 2007
1,063
Για τα παραπάνω υπάρχει κάποια λύση; Κάνω κάτι λάθος εγώ;

Ευχαριστώ πολύ.

1. Κάνε το τελευταίο firmware update
2. Δοκίμασε ένα διαφορετικό καλώδιο HDMI
3. Δοκίμασε kodi
 

ΔΗΜΗΤΡΗΣ.Π

AVClub Fanatic
25 October 2006
20,807
ΑΘΗΝΑ
Καλησπέρα σε όλους. 'Έκανα και εγώ το βήμα να αγοράσω στο Shield. Έχοντας το δουλέψει 2 μέρες (προσπαθώντας να το δουλέψω) είμαι σε κατάσταση η να το σπάσω η να το πουλήσω άμεσα.

Ας πούμε λίγο το Setup:

  1. TV: LG OLED OLED55CX6LA
  2. Soundbar:επιτήδειος Soundbar 400W 3.1
  3. Internet: COSMOTE Unlimited with ZTE MU5001 5G
  4. Καλώδια: 2x Ugreen HDMI 2.0 Braided Cable HDMI male - HDMI
Πάμε λοιπόν στα προβλήματα (?):

1. Μια δουλεύει με την Soundbar μια όχι. Εχθές για παράδειγμα δεν κατάφερα να δω ταινία με τίποτα. Μόλις έκλεισα την ηχόμπαρα και την άνοιξα ξανά έστρωσε. Σήμερα πάλι τίποτα. Σύνδεση του HDMI με την θύρα e-ARC no2 HDMI.
2. Κουμπώνω πάνω τον εξωτερικό δίσκο που έχω για να δω ταινία. Βάζω να παίξει η ταινία με τον MX Player και πριν ξεκινήσει γραφεί "Buffering". Δηλαδή Offline ταινία δεν μπορώ να δω απο τον σκληρό μου; Πως είναι δυνατόν να κάνει κολλήματα η εικόνα απο την στιγμή που ΔΕΝ βλέπω Online αλλά απο έναν σκληρό;
3. Άνοιξα την εφαρμογή του NETFLIX και το κόκκινο του Logo φαίνεται σαν κεραμίδι. Τι τραγικά πράγματα είναι αυτά;
4. Ενώ είμαι συνδεδεμένος στο Internet του σπιτιού και ενώ όλες οι συσκευές τρέχουν κανονικά, γραφεί ξαφνικά "Not Internet Connection Found"

Είναι γελοίο πραγματικά να σκάμε ένα κάρο χρήματα για τηλεόραση και να σκάμε και λεφτά για να παίξει το ρημαδο DTS. Μην μου πει κάποιος ότι σε καλή TV είχε ανάγκη το Shield για να παίξει το Netflix, COSMOTE TV, EON TV κ.α. Οι εφαρμογές στην LG OLED ρίχνουν σαγόνια και εδώ και χρόνια βλέπω Netflix στο μέγιστο χωρίς κανένα πρόβλημα και με χρωματάρες.

Οπότε για να το ξεκαθαρίσω, ο μόνος λόγος που αγόρασα το Shield είναι για να μπορώ να δω ταινίες με ήχο μη υποστηριζόμενο απο την LG.

Για τα παραπάνω υπάρχει κάποια λύση; Κάνω κάτι λάθος εγώ;

Ευχαριστώ πολύ.
πρωτα απ`ολα κανεις το τελευταιο update.
*το shield εχει παρα πολλες ρυθμισεις εικονας,ηχου,δικτυου κλπ.
*ξεκινας απο εκει μια προς μια.
**απο κει και περα κανεις οτι λενε και τα παιδια πιο πανω,
-η Sony HT-G700 ειναι με απλο arc.μπορει να εχεις καποια ασυμβατοτητα,μπορει να φταιει και το καλωδιο.
-ο εξωτερικος μπορει να εχει απαιτησεις σε ρευματα και να μην το σηκωνει η θυρα του shield.δοκιμασε καποιον αλλο δισκο ή βαλε καποιο hub με τροφοδοτικο.
-τα ξεπλυμενα χρωματα,ειναι θεμα ρυθμισεων εικονας 100%.
-παιξε με kodi(και εδω φυσικα θες αρκετες ρυθμισεις)να τελειωνεις.τα υπολοιπα ειναι μπερδεμα.
-δοκιμασε να παιξεις με επιγεια συνδεση-καλα τα γρηγορα wifi αλλα η σιγουρια του επιγειου,ειναι εγγυηση και αποφευγεις πολλα προβληματα.

γενικα για να δουλεψει σωστα το πλειερ,θελει υπομονη και ψαξιμο με ρυθμισεις και δοκιμες.
οταν τα φτιαξεις ολα αυτα,θα εισαι οκ