Nvidia Shield TV / TV PRO (2019)

billpeppas

Moderator
Staff member
23 October 2013
5,373
Athens
Αν κάποιος ενδιαφέρεται στείλτε μου μήνυμα. Θα το δώσω 150€. Ευχαριστώ.

Οι αγγελίες δημοσιεύονται αποκλειστικά στο section του forum για τις αγγελίες.
Μην ξεχάσεις και 1 τουλάχιστον ΔΙΚΙΑ σου φωτογραφία.

Ευχαριστούμε!
 
18 June 2006
8,239
Θεσσαλονίκη
Το δικό μου ενώ μετά το τελευταίο διορθωτικό update έστρωσε σε πολλά, εχθές μετά από επαναφορά που το έκανα σε εργοστασιακές , απέκτησε και πάλι προβλήματά , όπως το να μη βλέπει μέσα από εφαρμογές το σκληρό δίσκο και κάτι κολλήματα που πρέπει να το βγάλω απ το ρεύμα για να ξεμπλοκάρει
 
  • Like
Reactions: billpeppas

zpaf

Established Member
16 December 2009
171
Το δικό μου ενώ μετά το τελευταίο διορθωτικό update έστρωσε σε πολλά, εχθές μετά από επαναφορά που το έκανα σε εργοστασιακές , απέκτησε και πάλι προβλήματά , όπως το να μη βλέπει μέσα από εφαρμογές το σκληρό δίσκο και κάτι κολλήματα που πρέπει να το βγάλω απ το ρεύμα για να ξεμπλοκάρει

Μια από τα ίδια και εδώ.
Μετά από δυο μέρες έχασε τον δίσκο που του έχω κρεμάσει και ήθελε να το βγάλω από το ρεύμα για να συνέλθει.
 

ΔΗΜΗΤΡΗΣ.Π

AVClub Fanatic
25 October 2006
19,296
ΑΘΗΝΑ
Το δικό μου ενώ μετά το τελευταίο διορθωτικό update έστρωσε σε πολλά, εχθές μετά από επαναφορά που το έκανα σε εργοστασιακές , απέκτησε και πάλι προβλήματά , όπως το να μη βλέπει μέσα από εφαρμογές το σκληρό δίσκο και κάτι κολλήματα που πρέπει να το βγάλω απ το ρεύμα για να ξεμπλοκάρει
αυτα-προφανως-ειναι τα απομειναρια των hotfixes για αυτο και κανουν τους κινεζους στην περιπτωση που στραβωσει κατι.
 

ΔΗΜΗΤΡΗΣ.Π

AVClub Fanatic
25 October 2006
19,296
ΑΘΗΝΑ
τι να σου πω ρε συ Κωστη?
εγω δεν εχω πειραξει τιποτε και περιμενω να δω που θα καταληξει ολο αυτο το μπαχαλο.
υπομονη.
 

wolfgr

Senior Member
18 September 2011
696
Καλησπέρα παιδιά.
Έχω ένα nvidia shield 2017 Pro με remote αλλά και με game controller
Ποσό θα μπορούσα να το πουλήσω μεταχειρισμένο;

Ευχαριστώ.
Oταν λες 2017 Pro τι εννοεις?Ειχε το 2017 Pro εκδοση?Νομιζα μονο το 2019 ειναι Pro και απλο(tube)
 

nicoven

New member
11 October 2010
81
Oταν λες 2017 Pro τι εννοεις?Ειχε το 2017 Pro εκδοση?Νομιζα μονο το 2019 ειναι Pro και απλο(tube)

Είχε ναι. Έβγαλε ένα μοντέλο λίγο αργότερα με κάποιες αλλαγές.
 

karajim80

AVClub Enthusiast
23 September 2017
1,244
Έβγαλε υπέρυθρες και sd και άλλαξε τηλεκοντρόλ.Εσωτερικά ήταν ολόιδιο.
 

group131

AVClub Enthusiast
20 June 2006
915
Ηράκλειο
Μετά από χρήση σχεδόν ενός μήνα μπορώ να πω ότι δεν είναι όσο απροβλημάτιστο το άκουγα. Υπάρχουν 2-3 θεματάκια τα οποία κάνει και δεν ξέρω αν φταίει το μπέρδεμα με τα updates ή είναι γενικά του θέματα. Πιο συγκεκριμένα:
1) Έχω συνδεδεμένα μέσω usb hub 2 στικάκια και 1 δίσκο. Πότε πότε οι εφαρμογές τα "χάνουνε" και δε μπορούν να παίξουν βιντεάκια από εκεί. Η μόνη λύση είναι είτε να κάνω επανεκκίνηση ή να βγάλω-βάλω το usb του hub.
2) Μερικές φορές μου έχει χαθεί ο ήχος. Έχω το shield πάνω στον ενισχυτή. Κανονικά μου παίζει π.χ. DD. Αν σταματήσω βίντεο και το αφήσω κάποια ώρα και μετά πάω να ξαναπαίξω, έχει γυρίσει σε Stereo και δεν παίζει ήχο πουθενά. Κι εδώ η λύση είναι είτε επανεκκίνηση ή σβήσε-άνοιξε ενισχυτή.
3) Bonus σύμπτωμα: Χτες έβλεπα κάτι και σε κάποια φάση μου έκανε το εξής κουφό: Σα να καιγότανε το παλιό φιλμ σε διάφορα σημεία μου φώτιζε και μου σκοτείνιαζε (λες και ενεργοποιούσε κάποιο τοπικό HDR ένα πράμα). Η πλάκα είναι ότι αυτό το έκανε τόσο στα μενού, αλλά και μετά που άλλαξα το input και το γύρισα σε απλή τιβι (Έχει πλάκα να βλέπετε πιο "φωτεινές" ειδήσεις). Έκλεισα την τιβι και επανήλθε...
 

ΣΩΚΡΑΤΗΣ Τ.

Μέλος Σωματείου
18 June 2006
6,392
ΑΘΗΝΑ
Μετά από χρήση σχεδόν ενός μήνα μπορώ να πω ότι δεν είναι όσο απροβλημάτιστο το άκουγα. Υπάρχουν 2-3 θεματάκια τα οποία κάνει και δεν ξέρω αν φταίει το μπέρδεμα με τα updates ή είναι γενικά του θέματα. Πιο συγκεκριμένα:
1) Έχω συνδεδεμένα μέσω usb hub 2 στικάκια και 1 δίσκο. Πότε πότε οι εφαρμογές τα "χάνουνε" και δε μπορούν να παίξουν βιντεάκια από εκεί. Η μόνη λύση είναι είτε να κάνω επανεκκίνηση ή να βγάλω-βάλω το usb του hub.
2) Μερικές φορές μου έχει χαθεί ο ήχος. Έχω το shield πάνω στον ενισχυτή. Κανονικά μου παίζει π.χ. DD. Αν σταματήσω βίντεο και το αφήσω κάποια ώρα και μετά πάω να ξαναπαίξω, έχει γυρίσει σε Stereo και δεν παίζει ήχο πουθενά. Κι εδώ η λύση είναι είτε επανεκκίνηση ή σβήσε-άνοιξε ενισχυτή.
3) Bonus σύμπτωμα: Χτες έβλεπα κάτι και σε κάποια φάση μου έκανε το εξής κουφό: Σα να καιγότανε το παλιό φιλμ σε διάφορα σημεία μου φώτιζε και μου σκοτείνιαζε (λες και ενεργοποιούσε κάποιο τοπικό HDR ένα πράμα). Η πλάκα είναι ότι αυτό το έκανε τόσο στα μενού, αλλά και μετά που άλλαξα το input και το γύρισα σε απλή τιβι (Έχει πλάκα να βλέπετε πιο "φωτεινές" ειδήσεις). Έκλεισα την τιβι και επανήλθε...
Απροβλημάτιστο ήταν σίγουρα έως και το @%$#%^#% update που δεν άφησε τίποτα όρθιο.
 
  • Sad
Reactions: group131

ΔΗΜΗΤΡΗΣ.Π

AVClub Fanatic
25 October 2006
19,296
ΑΘΗΝΑ
κα απ`οτι βλεπω δεν ιδρωνει και το αυτι τους.
χαλαρα το πανε,με ακομα μια απανωτη μουφα ενημερωση και κατι φιξακια για τα ματια του κοσμου.
τραγικοι και απαραδεκτοι...
 

n_olympios

Supreme Member
17 June 2006
3,284
Έχω παρατηρήσει (μετά το update που κατά λάθος έγινε :mad::cautious:(n)😤🤬 ) ότι εάν πχ είμαι στο Tidal και βγω στο αρχικό μενού (όσο το Tidal συνεχίζει την αναπαραγωγή στο background, ως ώφειλε), πατώντας την επιλογή "άνοιγμα" στην ειδοποίηση στο πάνω μέρος δε γίνεται τίποτα. Το έχει δει κάποιος άλλος;

Επίσης κάποια μικροκολλήματα στο Netflix - ενδέχεται να μην έχουν σχέση με το update...
Τέλος, όταν μπαίνει σε standby με το Kodi ενεργό, το Kodi δεν επανέρχεται παρά μόνο εάν το σφάξω ως εφαρμογή.
 

Darudakos

Established Member
2 August 2011
242
Καλημέρα, στη τελευταία έκδοση αναφέρει κάπου αν το δίκτυο σου είναι 100/1000 mbps ;
Δεν το βρίσκω κάπου, παλιά το έλεγε..
 

Darudakos

Established Member
2 August 2011
242
Ναι, στις ρυθμίσεις/δίκτυο και διαδίκτυο εφόσον είσαι συνδεμένος μέσω lan.
Δεν το λέει πλέον στη τελευταία έκδοση.
Έχω του 2017 αλλά δεν νομίζω να παίζει ρόλο.
 

ligias

Established Member
30 November 2010
127
Ηλιούπολη
Πιστεύω ότι έχει περάσει αρκετό χρονικό διάστημα που έχει εγκατασταθεί τo τελευταίο update (χωρις hotfix) και έχω διαπιστώσει ότι δεν έχω κανένα πρόβλημα.Οι εφαρμογές πλέον δουλεύουν όλες άψογα και όλα είναι όπως "παλιά" . Δεν ξέρω αν παίζει ρόλο το έχω το απλό μοντέλο (Tube) , αλλά τα δικά μου προβλήματα λύθηκαν.