Περίεργο πρόβλημα

ΝΙΚΟΣ ΚΑΝΤΕΡΕΣ

Established Member
22 June 2006
202
Καλημέρα,

Έχω ένα παλιό αλλά καλό Sony STR-DB 840 QS και τελευταία παρουσιάζει το εξής: Ενώ αποκωδικοποιεί κανονικά DTS δεν κάνει το ίδιο και με το AC3 όπου το 'δείχνει' σαν stereo (από οπτική). Υπάρχει ένα μπλε led που ανάβει όταν έχει πολυκάναλο ήχο - μερικές φορές πάει να ανάψει (πάντα με AC3) αλλά γυρίζει πάλι σε δικάναλο. Το κάνει με όλους τους τύπους σημάτων: mkv, mp4, avi κλπ. καθώς και με DVD.

Καμιά ιδέα για το τί συμβαίνει; Είμαστε για service;

Ευχαριστώ

Νίκος
 

Pleo

AVClub Fanatic
14 March 2008
15,720
Αθήνα
Μπα. Τσέκαρε τις ρυθμίσεις εξόδου της πηγής σου.
Επίσης το AC3 μπορεί να έχει 6 κανάλια, μπορεί όμως να έχει και δύο.
 

ΝΙΚΟΣ ΚΑΝΤΕΡΕΣ

Established Member
22 June 2006
202
Δεν φταίει το καλώδιο - το δοκίμασα.

Media player WD live με έξοδο optical και τσεκαρισμένα κουτάκια ac3 - dts. Blue Ray με οπτική και DVD disc με AC3 πολυκάναλο.

Θυμίζω οτι με το DTS δεν έχει πρόβλημα....
 

manolara

AVClub Enthusiast
3 February 2009
858
ΒΥΡΩΝΑΣ
αντιμετωπιζω και εγω το ιδιο προβλημα με το ιδιο μαλλον ενισχυτη και γι´αυτο φροντιζω οι ταινιες να εχουν παντα ηχο DTS.
 

JL_?

Moderator
Staff member
19 September 2008
15,337
Terra
Τα προς αναπαραγωγή αρχεία, είστε 100% βέβαιοι πως περιέχουν πολυκάναλη μπάντα AC-3;
 

K.ROMPOTIS

Super Moderator
Staff member
22 August 2009
10,850
ΠΕΡΙΣΤΕΡΙ
Το media info και το format factory σου δείχνουν τι αρχείο είναι, κατέβασέ τα αφού είναι δωρεάν και δες ότι όντως είναι 6κάναλο γιατί όπως λέει και πιο πάνω ο jl παίζει και 2κάναλο.
 

ΝΙΚΟΣ ΚΑΝΤΕΡΕΣ

Established Member
22 June 2006
202
Το πρόβλημα το έχεις από media player; Αν ναι ποιό έχεις;



αντιμετωπιζω και εγω το ιδιο προβλημα με το ιδιο μαλλον ενισχυτη και γι´αυτο φροντιζω οι ταινιες να εχουν παντα ηχο DTS.