Xiaomi Mi Box S

n_olympios

Supreme Member
17 June 2006
3,624
Είχα ξεχάσει τα θέματα με τον πολυκάναλο ήχο. Αν ο ενισχυτής σου έχει κωδικοποίηση για DD+ τότε παίζει σωστά από το Netflix. Αν όχι, τότε ενδεχομένως δε θα ακούς πολυκάναλα.
 

Vanggelis

New member
16 March 2010
6
Είχα ξεχάσει τα θέματα με τον πολυκάναλο ήχο. Αν ο ενισχυτής σου έχει κωδικοποίηση για DD+ τότε παίζει σωστά από το Netflix. Αν όχι, τότε ενδεχομένως δε θα ακούς πολυκάναλα.
...κι εγώ που δεν έχω θέμα με το Netflix αλλά με D+ και Cosmote movies; Δεν μπορώ να καταλάβω γιατί δεν βλέπει τον πολυκάναλο ήχο ο ενισχυτής...
 

spyges

New member
10 June 2015
71
Καλησπέρα. Ξαφνικά στην κεντρική οθόνη μαυρίζει και ανάβει κάθε 2 δευτερόλεπτα. Αν προλάβω να επιλέξω την πρώτη εφαρμογή παίζει κανονικά. Μόλις γυρίσω πάλι στην κεντρική πάλι τα ίδια. Έκλεισα άνοιξα τα ίδια!!! Καμία ιδέα; Ευχαριστώ
 

Αντώνης-Κ

AVClub Addicted Member
22 June 2007
2,095
Πρεμιέρα ετσιθελισμού σήμερα για την Google και το Android Tv Home. Φλομώστε στις διαφημίσεις,

Ήθελα να ήξερα αυτά τα κάνει και στις τηλεοράσεις η μόνο στα κουτάκια?
 

emgrs6824

New member
31 December 2022
48
Πρεμιέρα ετσιθελισμού σήμερα για την Google και το Android Tv Home. Φλομώστε στις διαφημίσεις,

Ήθελα να ήξερα αυτά τα κάνει και στις τηλεοράσεις η μόνο στα κουτάκια?
Προς το παρόν εμένα δεν βγάζει κάτι. Ούτε στο άλλο box mecool. Κάποιος άλλος έχει παρατηρήσει κάτι;
 

Αντώνης-Κ

AVClub Addicted Member
22 June 2007
2,095
Πρεμιέρα ετσιθελισμού σήμερα για την Google και το Android Tv Home. Φλομώστε στις διαφημίσεις,

Ήθελα να ήξερα αυτά τα κάνει και στις τηλεοράσεις η μόνο στα κουτάκια?
Όπως απρόσμενα ήρθαν κυρίως οι διαφήμισης αγοράς ταινιών τις google και μια διαφοροποίηση στο home screen έτσι απρόσμενα έφυγαν χτες το απόγευμα και στα 2 player mi box s και 2nd gen. Εννοείτε και τα 2 ήταν πλήρως ενημερωμένα.
 

manost

New member
22 May 2008
95
'Ανω Τούμπα
Από την 1η μέρα που αγόρασα το box κ λίγο μετά την 1η καραντίνα) το έχω συνδεδεμένο μέσω spdif σε ενισχυτή, και από όποια εφαρμογή και αν έβλεπα σειρά/ταινία ο ήχος πήγαινε και στην τηλεόραση (μέσω του hdmi) και στον ενισχυτή (πολλές φορές βέβαια το είχα κλειστό και άκουγα από την τηλεόραση).

Από τις αρχές της βδομάδας έχω πρόβλημα όταν βλέπω οτιδήποτε σε Stremio και Amazon Prime.
Δεν έχω ήχο στην τηλεόραση (δεν έχω δοκιμάσει να ανοίξω τον ενισχυτή να δω αν εκεί έχω ήχο, να πω την αλήθεια, όσες φορές επιχείρησα να δω κάτι ήταν αργά το βράδυ).

Την ίδια στιγμή όταν παίζει Netflix, Disney+ και .mkv αρχείο από τον σκληρό δίσκο (με MX Player), δεν αντιμετωπίζω το παραπάνω πρόβλημα.

Γνωρίζει κανείς τι μπορεί να φταίει;


Το box δεν πρέπει να έχει πάρει κάποιο από τα τελευταία updates, τρέχει ακόμη Android 9.


Ευχαριστώ.

Sent from my Samsung Galaxy A54 by using Tapatalk
 

Αντώνης-Κ

AVClub Addicted Member
22 June 2007
2,095
....μια πρασινη κουκιδα που βγαζει στην επανω δεξια πλευρα της οθονης , τι ειναι ρε γμτ? Εχω Plasma και θα μου αφησει αποτυπομα View attachment 223804
Εμφανίζεται όταν πατήσεις την φωνητική εντολή στο remote. Φεύγει με restart, γιατί δεν δουλεύει δεν έχω ιδέα.
 

Αντώνης-Κ

AVClub Addicted Member
22 June 2007
2,095
Τελικά και η πράσινη κουκκίδα εξαφανίζεται και φωνητική εντολή δουλεύει μια χαρά και ίσως και άλλες δυσλειτουργίες αν του βαρέσετε ακόμα ένα hard reset μετά την διορθωτική αναβάθμιση που έγινε στο antroid 12. Ίσως έγινε και κάπως πιο γρήγορο.
 
8 June 2007
996
ΜΕΣΟΛΟΓΓΙ
Τελικά και η πράσινη κουκκίδα εξαφανίζεται και φωνητική εντολή δουλεύει μια χαρά και ίσως και άλλες δυσλειτουργίες αν του βαρέσετε ακόμα ένα hard reset μετά την διορθωτική αναβάθμιση που έγινε στο antroid 12. Ίσως έγινε και κάπως πιο γρήγορο.
Το προβλημα που εχω εγω ρε γμτ ,ειναι οτι οταν το ειχα συνδεμενο με ethernet με to USB της Ugreen 3-Port Ethernet ,ειχα κανονικη ταχυτητα στο inetrnet ,μετα με το θεμα που εγινε στο update το 12αρι και ,παρολο το hard reset που του εκανα μια φορα ,δεν ανεβαζει ταχυτητα πανω απο 4 Mbps ,ενω στο wifi δουλευει κανονικα. Το usb δεν εχει προβλημα...το τσεκαρισα και σε αλλη συσκευη
 

Αντώνης-Κ

AVClub Addicted Member
22 June 2007
2,095
Το προβλημα που εχω εγω ρε γμτ ,ειναι οτι οταν το ειχα συνδεμενο με ethernet με to USB της Ugreen 3-Port Ethernet ,ειχα κανονικη ταχυτητα στο inetrnet ,μετα με το θεμα που εγινε στο update το 12αρι και ,παρολο το hard reset που του εκανα μια φορα ,δεν ανεβαζει ταχυτητα πανω απο 4 Mbps ,ενω στο wifi δουλευει κανονικα. Το usb δεν εχει προβλημα...το τσεκαρισα και σε αλλη συσκευη
Η usb 2 του mibox παρέχει 5V ηλεκτρικής ενέργειας με μέγιστο ρεύμα 0,5A. Αν πάνω στο Hub που είναι usb 3 προσθέσεις και κανένα δίσκο η κανένα δύο USB Flash κλπ, σίγουρα θα χρειαστεί εξωτερική τροφοδοσία για να λειτουργήσει σωστά. Με το wifi 5 του box πάντως δεν χρειάζεσαι το Ethernet Adapter αν wifi έχει ικανοποιητική λήψη. Να το επηρέασε η αναβάθμιση? Δεν νομίζω.
 

Αντώνης-Κ

AVClub Addicted Member
22 June 2007
2,095
Το προβλημα που εχω εγω ρε γμτ ,ειναι οτι οταν το ειχα συνδεμενο με ethernet με to USB της Ugreen 3-Port Ethernet ,ειχα κανονικη ταχυτητα στο inetrnet ,μετα με το θεμα που εγινε στο update το 12αρι και ,παρολο το hard reset που του εκανα μια φορα ,δεν ανεβαζει ταχυτητα πανω απο 4 Mbps ,ενω στο wifi δουλευει κανονικα. Το usb δεν εχει προβλημα...το τσεκαρισα και σε αλλη συσκευη
Δοκίμασε αφού πρώτα το συνδέσεις να κάνεις restart
 
8 June 2007
996
ΜΕΣΟΛΟΓΓΙ
Δοκίμασε αφού πρώτα το συνδέσεις να κάνεις restart
Δεν εχω επανω στο hub τιποτα....μονο για το ethernet το ειχα παρει..αλλα οπως εγραψες και εσυ και με το wifi πλεων ειναι μια χαρα δεν εχω θεματα ,απλα μου εκανε εντυπωση το προβλημα αυτο που παρουσιαστηκε ....ok Λεβεντια θα το τσεκαρο και αυτο που μου εγραψες...σε ευχαριστω παρα πολυ και καλη εβδομαδα...!!!
 
  • Like
Reactions: Αντώνης-Κ

thanking

Established Member
10 March 2023
100
Με το MIBOX4 είμαι για να πάρει αναβάθμιση σε 12 από 9 που έχω πρέπει να γίνει factory reset?
Το κάνουμε ; ως streamer το χρησιμοποιώ με hdmi στον ενισχυτή μέσω WiFi.
Υπάρχει περίπτωση να χάσω κάτι;

Στάλθηκε από το PGT-N19 μου χρησιμοποιώντας Tapatalk
 

Pleo

AVClub Fanatic
14 March 2008
20,163
Αθήνα
Στο Netflix μου βγάζει πάντα 5.1 ήχο ακόμα και που παίζει στην TV. Τι ξέχασαν πάλι με το update; Πριν είχαμε χωρικό ήχο ή απλό όταν έπαιζε σε στέρεο σύστημα με HDMI, όπως είναι η TV που το έχω επάνω. Τώρα δείχνει συνεχώς 5.1
 

Αντώνης-Κ

AVClub Addicted Member
22 June 2007
2,095
Με το MIBOX4 είμαι για να πάρει αναβάθμιση σε 12 από 9 που έχω πρέπει να γίνει factory reset?
Το κάνουμε ; ως streamer το χρησιμοποιώ με hdmi στον ενισχυτή μέσω WiFi.
Υπάρχει περίπτωση να χάσω κάτι;

Στάλθηκε από το PGT-N19 μου χρησιμοποιώντας Tapatalk
Την αναβάθμιση σε 12 θα την ψάξετε στις ρυθμίσεις -πληροφορίες-ενημέρωση συστήματος-ελεγχος για ενημέρωση, Κάπως έτσι, στο 12 η διαδρομή έτσι φαίνεται
 

paiktaras

Senior Member
Την αναβάθμιση σε 12 θα την ψάξετε στις ρυθμίσεις -πληροφορίες-ενημέρωση συστήματος-ελεγχος για ενημέρωση, Κάπως έτσι, στο 12 η διαδρομή έτσι φαίνεται
Προσωπικά σε εμένα την έβγαλε πριν από μήνες, διάβασα για τα προβλήματα και δεν την έκανα και από τότε δεν την έχει βγάλει ξανά !

Στάλθηκε από το SM-A528B μου χρησιμοποιώντας Tapatalk